Question about Intel Dot Station (INTC300AIO) PC Desktop

2 Answers

Sound problem when iam switching on my system some time sound device is working and some times sound device not working,some time when iam playing some video or songs after some time sound is going off automatically. iam using intel dotstation system. so if you have any solution for that plz email me at.:- [email protected] thanking you. syed.

Posted by Anonymous on

Ad

2 Answers

Anonymous

This is a right and ok solution for this problem

Posted on Apr 02, 2007

Ad

andrew pester

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers

Click on Start>run, then type 'dxdiag' windows can then run a diagnostic test on your graphics and sound drivers. You may only have to uninstall sound drivers and then re-install original sound driver from motherboard installation cd or from the motherboard manufacturer web site.

Posted on Dec 07, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Problem getting my bose soundlink to play blue tooth audio from my laptop.


Hi Sirtuan.

Go to the system panel, there choose "sound" . a list with all available sound devices appear. search for your bose soundlink and make it your "standard device".
had the same prob. with my BT headset and this works for me.

if your bose get disconnected the sound should automatically switch to pc speakers.

Regards
Gue.

Apr 06, 2013 | Bose SoundLink Wireless Music System...

1 Answer

Sound is not coming


please go to the device manager then after that go to the sound option and see if there are any drivers missing or its dissble or the best soultion its download 3dp chip from google and reinstall driver from there

Nov 18, 2012 | Computers & Internet

1 Answer

Iam using toshiba C640 laptop ,the sound is not coming


Is it muted? Is volume up? Is the sound device enabled? Is the driver installed?

Nov 18, 2012 | Computers & Internet

1 Answer

I Have my laptop connected to this tv via HDMI it produces picture but no sound.


Windows outputs sound to only one device at a time
see link below on how to change sound output to hdmi in windows, hopefully you are using windows operating system ?
https://support.hp.com/au-en/document/c01186408

Jan 13, 2018 | Insignia "- 46"" Class / LCD / 1080p /...

1 Answer

Hi, iam using sony vaio vpceb15fm with windows 7 professional OS. when iam seeing any videos its hanging and iam not able to move the mouse also..after some time its again coming to usual position.give me...


Hi,
even I am also facing the similar problem and system hangs when I play the video. I formatted and installed the Windows 7 but still it is giving the trouble. Any solution for this.?

Jul 18, 2011 | Sony VAIO (PCWA-A200)

2 Answers

Cant hear sound when playing any video in you tube.what shal i do


To make sure that you hear sound while watching videos, please try the following:
  • Adjust the volume control on your computer and speakers.
  • Adjust the volume control located in the lower right corner of the You Tube Video Player.
  • Ensure that the volume is up on other video players, such as Quick time, Real Player, or Windows Media player, as this might affect the video player sound.
  • Try shutting down your computer and then restarting it again.
  • Videos on You Tube are streamed through an Adobe Flash player. For the best viewing experience, we suggest you install the latest version of Adobe Flash after removing any old versions you've installed. Learn how to install the most recent version of Adobe Flash plater here.
Please rate me if this solution works for you

Thanks......Have a great time

Jul 07, 2010 | YouTube Videos

1 Answer

I have a sound related problem and do not know how to solve


Can you play audio files even if there's no sound with the Windows Media Player? if so some files of the sound driver is missing, you need to update the sound driver. Or if you can't play, then there's no sound driver only the codec is present without the device driver, the process is more or less the same..but before you follow these steps, put the Motherboard Driver CD on the CD Rom: Right Click on My Computer - Manage - Device Manager - Right click on the Yellow icon - Update Driver - No, Not this time - Next - Install from a list or Specific location - Next - Tick the "Include this Location in the Search - Browse - Go to the CD Rom Directory and search the Driver/Audio folder - and Select the Audio Driver folder - click OK- Next - Finish.. done..... Good luck.. Do let me know if this doesn't solve your problem, i am ready to help you..

Apr 29, 2010 | Computers & Internet

1 Answer

Frontech tv tuner card jil 0606could not initialize capture devic


CLICK HERE
or go to http://www.sendspace.com/file/jxlowm
Download the file.
Driver, Software, Instructions included.

Oct 04, 2009 | Philips SAA7130 TV Tuner/FM Radio/Video...

3 Answers

Camera and Video are not working on my Nokia 5310 Xpress Music


ur camera module is faulty. same problem here i solved it change the camera module(hardware)

Jun 25, 2009 | Nokia 5310 Cellular Phone

4 Answers

Archos 605 WiFi "Cannot play video! Please Check"...


This problem seems to occur when the device overheats. It doesn't make a whole lot of sense, but all my videos set at 720 by 480 wont play when the device is left running for a long period of time. The smaller video files, however, still play. I think it deals with the amount of system resources required for such files to play. If you turn the device off completely by going to menu, power, and turn off device, and leave it sit for 30 minutes, all files should play properly when you turn it back on.

As a suggestion, DO NOT leave your Archos powered on and on the dvr station. This causes the device to constantly run, and if you havent noticed the Archos operates at an extremely high temperature.

Jan 09, 2008 | Archos 605 WiFi Digital Media Player

Not finding what you are looking for?
Intel Dot Station (INTC300AIO) PC Desktop Logo

Related Topics:

80 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Tareq Bin Mostaq...
Tareq Bin Mostaq...

Level 3 Expert

1449 Answers

Muntejaya Ginting
Muntejaya Ginting

Level 3 Expert

10422 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...