Question about Cyber Acoustics CVL-1064 Consumer Microphone

2 Answers

There is nothing!

I have the Cyber Acustics CVL-1064 and there is no response from it at all. I tried to buy it to use the online callinf program "Skype" but when I plug it in, there is no response whatsoever. No effective test call and no online support. Please email me back with how I am supposed to fix this asap! Thanks, Brooke

Posted by brooke estin on

  • 1 more comment 
  • Anonymous Nov 02, 2007

    We have

  • I give up Nov 02, 2007

    We have MC-1060. Plugged into monitor, microphone not working; parties can't hear me.

  • mike211 Feb 07, 2008

    just bought microphone have done nothing

×

Ad

2 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

I had the same problem. Here's how i fixed it.


I uninstalled the sound completely from my computer. Then i restarted the computer. This will reinstall the drivers for your sound and the one you need for your mic. I have vista but this should still work for XP.

-right click on computer (should be on ur desktop or under start menu)
-select manage
-device manager
-click on the plus next to sound, video and game controllers
-right click on the audio (high definition audio device)
-select uninstall
- restart your computer.

This will do the trick.
your computer should recognize the mic.

Posted on Apr 03, 2008

  • jellybean177 Nov 29, 2010

    This works!! Thanks a lot... I have windows XP and I did the same thing and it worked!!!

    Very happy now!!

    Thank you Newbiegirl

×

Ad

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 113 Answers

Could be 3.5mm config

Posted on Aug 08, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I am a Mac user and for some reason my computer will not recognize this microphone. I would like to use this microphone in the program Garageband so that I may record with crisper sound but my computer...

go to the web page for the manufacturer of the microphone
find a down load for that model suitable for mac operating system and down load the driver or software
1helpful
2answers

Mic wont work of course

which operating system do you use? and check the sound driver from { if windows,right click my computer then click manage then device manager, see there is sound driver is installed or not.} if not then install sound driver.
0helpful
1answer
0helpful
1answer

NO one can hear me, tryed changeing settings

Goto the mixer, select microphone as recording source and set the slider at about 80%, then bring up microsoft sound recorder and hit record. When you speak into the microphone you should see a voiceprint if the microphone is working correctly.

If you do not see a voiceprint, then it may be a faulty microphone.
0helpful
1answer

CYBER ACOUSTICS CVL-1066 - not working

Have you installed batteries in it? It has to have apower source. It probably has an on/off switch as well. Good Luck
0helpful
2answers

Problem with CVL-1064

Sounds like the port/ soundcard has issues.
My advice to anybody using mics wich plug into soundcards is get an interface mic pre and a real mic. Interfaces can be had for cheap these days as long as mic pre quality doesn't matter to you, and you can get a shure sm-57 mic for $80 wich will last a lifetime.
0helpful
1answer

Email

just buy book of arabic translation...engish to arabic
0helpful
1answer

Cvl 1064 mic

First you should make sure you have the mircophone plugged into the correct jack. Since it is a Dell (with Vista) you have to make sure the jack you have it plugged into is activated. By default only the microphone jack in the back is activated, and much to my loss is why only one can be active at one time, it can only be one or the other. So, if one does not work (I 'assume' you used the one in the front, for it is more convienent) - try the other.
1helpful
2answers

Cyber acoustics CVL-1066

A couple things you might try:

Right click on your volume icon in Windows, and see if the mic input is lowered at all. Bring the fader up as high as it can go on the mic. Depending on your sound card, you might also see an icon marked "-20 db pad". Make sure this is NOT checked.

According to the specifications, the CVL-1066 has a frequency response of 100-10000 Hz. If your voice is particularly low (and I mean, really, really bass-heavy), it might not be able to pick it up clearly.

One last thing to check is that you've plugged it into the "mic" port on your sound card and not the "line in" port. If you post your sound card type (or motherboard), I'll help you further with which port it should be plugged into. Also be sure to mention if you're using Vista or XP (or another OS altogether).
Not finding what you are looking for?
Cyber Acoustics CVL-1064 Consumer Microphone Logo

Related Topics:

787 views

Ask a Question

Usually answered in minutes!

Top Cyber Acoustics Audio Players & Recorders Experts

Ekse

Level 3 Expert

13435 Answers

Paul Bade

Level 3 Expert

1688 Answers

 Grubhead
Grubhead

Level 3 Expert

5720 Answers

Are you a Cyber Acoustics Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...