Labtec 961307-0914 Webcam Logo

Related Topics:

Question about Labtec 961307-0914 Webcam

1 Answer

Camera not working!

Ive just installed the webcam software for my labtec webcam but when i go to open it up, it says that the camera is in use by another application. but the camera isnt in use?? have u n e idea wot i shud do?

Posted by Sammi Nutbeam on

  • Anonymous Jan 09, 2009

    drivers are loaded but it is saying that check to make connection

×

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,961 Answers

Just disconnect camera and uninstall software, if there is no programme showing as running (press Ctrl/Alt/Delete to see it there is); if not,then it's software problem. If there is a relevant programme running click on it then click 'end task' Re install software and re connect your camera.

Posted on Nov 07, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

I dont know this opereting

AFTER INSTALL THE SOFTWARE THAT IS COME WITH YOUR CAMERA GO TO CONTROL PANEL AND LOCATE HARDWARE IN THERE YOU WILL FIND YOUR CAMERA OR AFTER INSTALL THE SOFTWARE THE INSTALLATION WILL MAKE A DESKTOP SHORTCUT JUST OPEN IT AND START USING IT.
0helpful
2answers

Labtec webcam not working why i did every thing my computer not detecting this ****** i install all the posible drivers already i used window xp. I hate this man.

ok, uninstall all related drivers to this camera,


Now using the supplied disk install the camera software but please do not connect the camera YET, if the camera is already connected,
remove the camera and reboot,

so you installed the camera software now plug the usb camera in, it will now detect the install camera software and work.

Regards
gewiz.
1helpful
1answer

My labtec camera is connected and the green light is on. but the person cannot view my cam

Put your PC on and left click at setting; control panel;
and add hardware wizard. Just follow the instruction,
and find out if your labtec camera is configured in your O.S.(operating system - xp, 07, etc.). Click to install it. Just follow the instruction prompted by your PC. Otherwise, you can install it in your PC through a Labtec CD software driver installer. Or get connected to the internet get your download. Just type at the
search engine (Download for software driver Labtec
(961307-0914) Camera). Get your download and
install it in your PC.
0helpful
1answer

Labtec webcam 6.0.1.

Try to install ManyCam software from Internet. It supports a zillions of webcams
1helpful
2answers

WEB CAM

You microphone is working, your family camera is working, your camera is not working.
if you installed the correct drivers and program that came with the camera, the program should have a walk through while installing, it should test the settings of your camera.
If not open the labtec program and test the settings. If there is no Labtec program installed on your PC, you will need to install that software.
1helpful
1answer

Lost disc of labtec webcam


Here is Labtec Download page.



Select model and follow instructions to download the software.

After downloading, unplug camera usb cable and start downloaded file. This will start the camera setup wizard and install camera software.

the software will ask you to plug back the camera at right time, if not plug it back after installing software.
0helpful
1answer

IT SAYS THE CAMERA IS NOT CONNECTED BUT IT IS

did u have see u system vista 64 bit or 32
1helpful
3answers

Labtec Webcam

This means that the driver has not been installed. Remove the camera and uninstall the driver software and re install again, then connect the camera.
0helpful
2answers

Labtec Webcam Plus installed but keeps telling me it is unplugged.

This is very strange. It sounds like a driver problem, but you said you got the latest drivers from Labtec. I would go to Labtec's support area and copy what you posted her and show it to them to see if they know of any similar issues.
Not finding what you are looking for?

132 views

Ask a Question

Usually answered in minutes!

Top Labtec Computers & Internet Experts

Ekse

Level 3 Expert

13435 Answers

Rob Hill
Rob Hill

Level 3 Expert

1455 Answers

George Etukudo

Level 2 Expert

336 Answers

Are you a Labtec Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...