Computers & Internet Logo

Related Topics:

Question about Dell Latitude LM System Board ( Motherboard 166MHZ ) - 99573 CD-ROM Drive

1 Answer

Won't recognise Modem or ethernet cards

My Latitude won't recognise either the modem or the ethernet card. There is a symbol on the LED display that looks like a card all the time. PCMCIA properties lists nothing. Suggestions would be greatly appreciated. Thanks

Posted by jim beattie on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

I faced the similar problem with my desktop pc, then i called *** they helped me what i did was to remove all the card and then connected one my one, it happens due to clashing of irq, i hope this will resolve your problem

Posted on Jan 23, 2007

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
6answers

Can't connect to the internet with ethernet cable or wireless

ethernet jack may be fried.. Go to device manager and see if its disabled or non existant.
0helpful
2answers

My modem and router won't work simultaneously

They chain together. Connect the modem first to the ISP drop. Then the modem to the routers main port. Then the connect the PC to the router.

Modem > Router > PC
0helpful
1answer

Dell dimension 8400 blinking amber light ethernet port

An Amber blinking power button indicates a low voltage problem. This can be caused by a defective power supply or a defective motherboard. Since you replaced the power supply, my guess is that the motherboard has a problem.
Just to make sure that nothing else is causing the problem, remove any PCI cards like modem, video card, sound card, etc... Remove the memory modules and disconnect cables to CD/DVD drives. Look at the USB ports to see if any are damaged.
0helpful
1answer

The PC/ACTIVITY my Motorola modem isn't on... i don't know what to do.

if all of the other lights on the modem are lit, except pc activity, that means the modem isnt communicating with the computer. 3 things can cause this - modem could be bad, ethernet cord could be bad, or the NIC card(the card in the cpu that houses the ethernet port) is bad. Most of the time its the ethernet cord or the NIC card in my experience. Dont fret, both of those are relatively cheap fixes.
0helpful
2answers

I know this is a stupid question...but does my laptop need to have an internal modem to connect to the internet

well according to the specs i saw it already has a wireless lan card, an ethernet card, and a old school phone modem jack, so you should be good. are you having issues connecting to the internet via wifi?

If you need further help, reach me via phone at https://www.6ya.com/expert/joel_63c670a84e9f6a97

0helpful
1answer

Dell Latitude C600, Ethernet adaptor NOT FOUND

Visit the Dell Web Site.. Use the Service tag on On under side of laptop.. and All Drivers are on the Dell Support Web Site!
1helpful
1answer

Laptop won't connect to internet

Once connected to the ethernet cable you might have to press the tiny reset button on the back of either your gateway,router,modem of whichever service you have(Cable,DSL)
0helpful
1answer

Blinking Green LED on Dell Dim. 2350 won't let system stay on.

once check the ram and keep it in other slot and check it .clean the ram and keep it
0helpful
1answer

Ethernet cable does not fit

The modem jack is too small because it is for a phone line connection not an ethernet connection. If you want to get online by dial-up, you need to connect modem to a phone line. Ohterwise look for another input jack on the laptop that the ethernet cable will insert to.


Your responses are intended to improve the level of service provided. Please show your appreciation by rating your experience.
Thank You.

0helpful
1answer

My c600 latitude

you didn't mention the operating system but here goes how I'd handle it.

Got to control panel, phone and modems, and remove the modem from the listing.

Remove the Xircom Card from the system.

Search for telephon.ini, and rename it telephon.old

Start, run tapiini.exe, enter (You see a quick flash and nothing else)

Reboot, let the system get to the desktop

Re-insert the card, let it re-detect and reinstall the modem

If the modem fails the query test in Phone and Modems again, the go to device manager, find the modem entry, right click it, select properties, see if any conflicts are listed. If any are found, post them here along with the version of Windows you are using.

I also found this article from intel, it might be helpful

http://www.intel.org/support/peripherals/sb/CS-009800.htm
Not finding what you are looking for?

44 views

Ask a Question

Usually answered in minutes!

Top Dell Computers & Internet Experts

Ekse

Level 3 Expert

13435 Answers

Mandeep  Singh
Mandeep Singh

Level 3 Expert

1184 Answers

Mehandi Husain ...

Level 3 Expert

1654 Answers

Are you a Dell Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...