Olympus m:robe MR-100 Digital Media Player Logo

Related Topics:

Question about Olympus m:robe MR-100 Digital Media Player

1 Answer

M robe Window pop up

Whenever i turn on my olympus, it shows the pair of headphones at the beggining, then its shows an Exclamation point Saying NO FILE FONT, how do i fix it

Posted by Alex Soto on

Ad

1 Answer

Hazil A.M.

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 51 Answers

Try to update the firmaware and then format it with the help of tht..!!

Posted on Feb 11, 2010

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Unscrew headphone

use a super (extra strong) glue.
You can buy one from 1$ shops.
0helpful
1answer

Olympus mrobe

http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!
0helpful
1answer

My Olympus m:robe MR-500i MP3... Problem:

try:

click Start>Run then copy and paste the following:
C:\Documents and Settings\Username\Application Data\

replace 'Username" with the name of your user account and press enter

In the new window, find olympus and make sure there are no important data in it and delete the folder
then do the same in
C:\Documents and Settings\Username\Local Settings\Application Data

You will need to re-syn your m:robe and re add songs.

Or you can try sync on a different computer and resync on your own computer
0helpful
1answer

M:robe 500

If the screen is cracked, you probably can't fix it. Judging by your description, that is the case, so I think your m:robe is lost.
0helpful
1answer

Olympus m:robe MR-100 Digital Media Player

hey.
just re sync the m:robe and it should work.
i had this problem with mine and it was saying that coz i had gone over that maximum capacity that it could hold.
hope this helps.
0helpful
1answer

I lost my headphone and my mr-100 does not work, how can i use it with the other headphones

i gather you got a 2.0 jack on your ipod ? if so you can perches jack wich will alow you to use standard 3.0 head phones
0helpful
1answer

Olympus m:robe MR-100

having the same problem because i losted my headphone and my mr-100 does not work, how can i use it with the other headphones
0helpful
1answer

HELP

Did you go to Olympus's m:robe site and download the firmware and install it again?
Not finding what you are looking for?

101 views

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

Ekse

Level 3 Expert

13435 Answers

Muzahura Frank

Level 3 Expert

2071 Answers

The Knight
The Knight

Level 3 Expert

76835 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...