Question about Jl Audio 500/1 Car Audio Amplifier

1 Answer

JL 500/1 power problem.

Please help. I have a JL 500/1 amplifier that works great. But when I turn the volume down on my radio(not all the way down, of course), the the amp turns off. When I crank it up again, the amp works again. I've own different amps and speaker sysstems and I know this isn't normal. How can I fix this problem?

Posted by Anonymous on

  • Anonymous Oct 03, 2006

    This solved the problem. The only thing is that in this amp, its marked as signal sensing. I just turned that off and the problem is gone. Thanks for your help.

×

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 3,130 Answers

There should be a small switch someware on the amp marked VOX or normal. I bet its on vox. if there is no switch then theres a jumper inside the unit to put it into a vox state. Vox Is when audio is at the input the amp goes on and when theres no voltage at the input the amp switches off.

Posted on Sep 22, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
2answers

My amp cuts out at higher volume

This happens to me all the time during the warm months. The problem is likely that the amplifier is overheating because of location. If not properly ventilated, the amplifier will shut off before damage occurs. Is it located under a seat or other area where sufficient air flow is lacking? I solved this problem by moving my amplifier from under a seat to the trunk area.
0helpful
1answer

JL Amplifier 500 1 shuts off after i put the music up a bit. at low volume levels it's ok. But when i put the volume up it will turn off. Have had the same setup and setting on the amplifier for 1yr. just...

Check the wires going to the amp for any corrosion on the terminals and ground.

. Kind of like when someone squeezes a garden hose2_bing.gif when your trying to use it. That would be the high volume, starving the amplifier. The capacitor stores power in it to power the amp at high volume. 2 farads would probably be bulletproof on a single amplifier system, but 1 farad should work well enough. Or seek help from an expert on exactly what size capacitor you should use. If you find yourself saying: My amp cuts out.

If this assisted in solving your problem, please take the time to rate it. Thank you.
0helpful
1answer

Subs stop producing sound when stero volume is turned up

make sure your wiring is correct.. negative to negative positive to positive.
0helpful
1answer

JL Audio 500/1 Amp, The green power light is on but no sound!

Check to be sure you are on the correct outputs on the head unit, and be sure the outputs do not have a separate volume control.
0helpful
2answers

JL audio 500/1 produces barely any sound

have you checked the input sensor on the amp?
0helpful
2answers

Amp not functioning right

Check the wires for a lose connection or corrosion. You may need a capacitor.

Basically, at low power the amplifier is not asking for a lot of power from the electrical system to power your sub woofer. For lack of a better term and probably the best way to explain it is. It uses up all the power in the wires leading to it at a high volume, and has to wait for more. Kind of like when someone squeezes a garden hose2_bing.gif when your trying to use it. That would be the high volume, starving the amplifier. The capacitor stores power in it to power the amp at high volume. 2 farads would probably be bulletproof on a single amplifier system, but 1 farad should work well enough. Or seek help from an expert on exactly what size capacitor you should use. If you find yourself saying: My amp cuts out.

If this assisted in solving your problem, please take the time to rate it. Thank you.
0helpful
1answer

JL 300/4

maybe the remote power lead for the high's amplifier is loose...
0helpful
1answer

Jl amp

the overload protector of your unit it so sinsitive try to cutof the overload relay and then observe 20 min. monitor the allominum heatsink the temp. normal
0helpful
4answers

500/1 turns on and off at high volumes

Make sure that you are using the right Guage wire for that installation. I had the same problem with another amp. I changed both, power & ground wires to 4 Guage and it worked fine after that. maybe that would work for you.
Not finding what you are looking for?
Jl Audio 500/1 Car Audio Amplifier Logo

Related Topics:

245 views

Ask a Question

Usually answered in minutes!

Top Jl Audio Car Audio & Video Experts

Morne Olivier
Morne Olivier

Level 2 Expert

261 Answers

Mike

Level 3 Expert

4377 Answers

 Francisco Mauricio...
Francisco Mauricio...

Level 3 Expert

1551 Answers

Are you a Jl Audio Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...