Question about Alcatel SpeedTouch Pro (3EC18804CCAA) Router

2 Answers

Quick repetitive disconnects

I've my router setup properly, but I encounter quick repetitiv e disconnects from time to time.Usually at disconnect, the power indicator(lamp) of the router turns off for ashort time. I tried to resolve that, I had 2 phone sets, one is connected directly to the source phone line through afilter and the router is connected directly to this phone line also.I removed this phone set, the disconnecting is less intense now, but it's still occuring.The other phone set is connected through a splitter.

Posted by White Raven on

  • Anonymous Nov 21, 2007

    Our Motorola SBG900 Wireless SURFboard has all lights on, but our wireless is still out. We have two other computers in the house, all with external wireless adapters. Sometimes it turns on then off. Other times it doesn't work all together. Can someone please help?

  • mcduff88 Jan 10, 2008

    i have the Belkin N1 vision with connection to Virgin Media 20mb also connected to N1is a maxtor 500gig drive and hp62800 printer.

    My son has his computer connected wireless and his X Box 360 wireless.

    The problem we are having is that every couple of days i have to turn the router off and back on so some or all can reconect (or find the router )

×

Ad

2 Answers

mohana sundaram

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 173 Answers

Try to upgrade the latest firmware for the router and that would fix this problem, if u have any other wireless device operating in the same frequency of your router, try to swich off your other devices and check, if still the same, replace the product..

Posted on Nov 12, 2007

Ad

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 114 Answers

If the power light is turning off and on, then its sounds like an electronics problem with the device and it needs to be services or replaced. One thing to try before this is see if plugging the device into a different power outlet resolves the problem.

Posted on Sep 21, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

How do you disconnect the outlet hose from the quick disconnect on a water ridge kitchen faucet?

Most quick connects usually have a white clip in the middle. Pry the clip away from the body of the quick connect and remove.
Jan 20, 2018 • Plumbing
1helpful
1answer

I have a mahindra 5500 with a quick disconnect bucket and hay spear--doesn't seem to be releasing help joyce

for quick disconnects to work there has to be absolutely no pressure in the hose
buckets should be on the ground in a relaxed position
and all pressure in the hoses released before the quick release will undo
so arms down buchet on the ground etc
it it still not release , clean any mud /dirt out from around the fitting
Oct 08, 2016 • Garden
0helpful
1answer

Quick disconnect tool is not helpful on disconnecting fuel line from fuel filter on 92 F 150 w/4.9L

there are a few different tools and some work well and others just plain ****. Patience is the key sometimes with poor quality tools. If yo have the multi quick dis connect tool that is like the swiss army knife of quick disconnect tools, thats the worst one.
My neighbor had trouble with a quick disconnect fitting and came to get me. when I got in his garage he said "here's the tool." I threw it in the trash and came back to get my set of quick disconnects. It tool me longer to open the case, get the tool out and put it back than the time it took to undo the connection.
0helpful
1answer

I can't complete the setup of my Vizio XWR100 router, since I can't get to the Quick Start app. I've tried http://visio.home, http://192.168.1.1, and the default gateway IP, but I still...

OK... Have you checked the settings of the LAN card in your PC? It should either be set to DHCP or 192.168.1.2 for the IP address and 192.168.1.1 for the gateway.
1helpful
1answer

What does F-76 code mean on a Noritz M-069 panel

F76 is a communication error. It usually occurs if you connect or disconnect a quick connect cable or remote control when the tankless heater is connected to electricity. (If you have a quick connect system, make sure you only have 1 remote and 1 quick connect cable.) To get rid of the code, try disconnecting electricity for 20 seconds, reconnecting electricity, and turning the remote on. If the code returns, you may need to replace your quick connect cable, remote cable, or even remote control
0helpful
1answer

The d-link setup cd won't start

If the CD is not working properly you can get the drivers here: http://www.dlink.com/products/?pid=WBR-2310. Select support resources and choose your revision. On the next page choose "additional downloads" and then "quick router setup." Download and install.
0helpful
1answer

Can not get quick disconnect line to release out of the transmission on 1997 ford ranger

The quick conect lines can sometime be hard to get the springs to release. First of all you need to make sure you have the proper tool and size that will fit inside of the connection. Then sometimes you might have to slightly take a small hammer and lightly tap the release tool up into the quick connect to release the spring. This usually works for me. But you must have the proper tool to do this.
1helpful
1answer

I purchased the Porter Cable 20 piece accessory kit part A00438, and no idea on how to assemble this. No instructions included either. This is the kit that allows to put airpressure in your car, bikes,...

First get some teflon thread tape, for applying 2 or 3 tightly wrapped turns around the male threaded quick-disconnect adapters, threaded end on your air hose and compressor before installation.
Note: remember that the female quick-disconnect adapter is also a check valve that will only release air when a male quick-disconnect adapter is inserted, i.e. do not install a  male quick-disconnect adapter directly to an air compressor outlet.
Note 2:Always remember to wear approved eye protection when operating air tools.
Start by installing the female quick-disconnect adapters on a male threaded end of the air hose and on to the outlet port on the air compressor tighten the connections with two open end wrench's. Then install the male quick-disconnect adapters to the other end of the hose, blow-gun tool, and the air chuck tool, (tighten as described above). The other implements in the kit (wire brush attachment, inflation needle, etc...) can be threaded in to the outlet port of the blow-gun as needed.
The operation of connecting  quick-disconnects are as follows: Grasp the tool in one hand, and with the other hand grasp the air line near the end leaving the thumb and fore finger free to operate the spring loaded outer release cylinder on the female quick-disconnect by pulling back on it. With the cylinder pulled back, insert the male quick-disconnect adapter in to the female quick-disconnect adapter, then release the thumb and fore finger from the outter release cylinder, thus locking the two together. check to be sure the lock has engaged by lightly pulling at the tool. Reversing this process will disengage the tool from the air line.
Hope this helps Good luck

0helpful
1answer

Wl-500b disconnects regularly

Is it a standard Router from ISP? they are usually of lower quality.. I don't use them massive difference all around with connectivity if you use Cisco Tp link etc.. When I changed mine I had permanent connection at 40 mbps down and 9 mbps up, old router from ISP 32 mbps down 1.3 mbps up..
0helpful
1answer

Quick Rinsw button blinking

I may have fixed my similar problem- I opened up the machine to get access to the control panel as tech17 advised- then in addition to disconnecting the mylar ribbon, I disconnected all the connections to the control panel.... keep in mind to ensure not to confuse any of the connectors you disconnect. Running a cycle at this time... seems as if working.. can't tell if water is running or just the motor- -- HA! -- i confirmed no water being pumped in.... We then found a float switch (Item 30 on schematic) that got loose from its casing on the front interior right lower side... we put that switch into its proper place and now ALL IS WELL!!!! Yippee!!!
Not finding what you are looking for?
Computers & Internet Logo

909 views

Ask a Question

Usually answered in minutes!

Top Alcatel Computers & Internet Experts

Ekse

Level 3 Expert

13435 Answers

Cindy Wells

Level 3 Expert

6304 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14909 Answers

Are you an Alcatel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...