Sony Cyber-Shot DSC-T1 Digital Camera Logo

Related Topics:

Question about Sony Cyber-Shot DSC-T1 Digital Camera

1 Answer

My display does not work

My display looks really weird with all types of colours but the stored images are displayed properly.what should i do?

Posted by YOGESH CHANDE on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Vice President:

    An expert whose answer gotĀ voted for 100 times.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 216 Answers

There is a Sony service advisory on defective CCDs - it should be repaired free of charge. Even though the T1 is not listed on the following website, check with Sony. Go here for more: http://www.imaging-resource.com/badccds.html

Posted on Sep 22, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Rainbow stripes and color changing box

If the screen is damaged, then no there nothing you can do without replacing the screen BUT then is it really damaged? I would try and see if a normal image is displayed on an external display via the laptops VGA port and cable. If good than it is most likely the screen BUT I would look into (By pulling the screen covers off, etc to see if all cables from the System board to the screen is connected properly, if they are and also same image is on the external screen then the graphics chip is the culprit...depends on how hard and at what angle etc did the Laptop hit the foot-board.
0helpful
2answers

Coloured squares appear on screen

Seems to me that the LCD cables are not properly atached.
Double check all the LCD connections.
Your problem will be solved.
3helpful
1answer

Hi, I have a Canon IXUS 95IS camera.. For some reason, when I attempt to take a photo, the LCD screen isn't displaying what is actually in view? In movie mode it comes up on the screen but when i flick it...

Ah yes! you have pressed the display button. Turn the camera on and you see the icons in the display, look for the Disp button and press it, the display will cycle through its modes icons, black, image and icons.
Jan 22, 2010 • Cameras
0helpful
1answer

Display in sepia kind of look

Go into your setup menu and find the color mode. You can set the type of image filters to use.
0helpful
1answer

Fuzzy display

It could be that the crystals in the LCD are frozen, which has been known to happen in Defective Models. I recommend a New LCD. If it still works on a external monitor it is not a Video Card. Also, if you want to try a cheaper alternative, try just replacing the device under the LCD, which controls Color and Brightness. Google it, the name varies with people, so i cannot name it.
0helpful
1answer
0helpful
1answer

Vertical lines and distorted colour on display screen

Just as I got on line to this site I saw your problem being typed in and it's the exact same issue I am having with my Finepix 5000. I've owned it for all of 4 plus years with no problems and really decent photos. I'm getting a blurred image with green/magenta colors when I look through the viewfinder. When I take a photo, it shows the same. It wasn't dropped or even barely touched between the last good photo taken and this. Attached is an example of above description. I would appreciate any advise. See below.7ccd05c.jpg
0helpful
1answer

Faulty Display

It could be a bad connection in the wiring between your display and the keypad. You should get it checked out at a cell phone store especially if it's still covered under warranty.
0helpful
2answers

LCD screen shows weird colours

Gimbo again. Think LCD damaged will need to repair. Pics. as normal when viewed or printed.
Why has nobody commented?
How much to replace screen? Any ideas?
Feb 16, 2008 • Cameras
0helpful
17answers

LCD screen shows weird colours

f0a9665.jpg
I got the same problem - When I take the picture and look at it later on the screen of the camera it's fine but when I upload it on my computer I get these really weird lines of different exposure. It's a laptop running on vista which is a new machine and never had the problem on my old computer.
Not finding what you are looking for?

60 views

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

Pieter Vleeshouwers
Pieter Vleeshouwers

Level 3 Expert

2029 Answers

Marvin
Marvin

Level 3 Expert

85240 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...