AudioBahn AW1206T Car Subwoofer Logo
jkgxhbfgx Posted on Sep 05, 2006
Answered by a Fixya Expert

Trustworthy Expert Solutions

At Fixya.com, our trusted experts are meticulously vetted and possess extensive experience in their respective fields. Backed by a community of knowledgeable professionals, our platform ensures that the solutions provided are thoroughly researched and validated.

View Our Top Experts

Audiobahn Sub: AW1206T & Amp: A8002T subwoofer extra noise/pop

Ya now i dont know if its from the amp or not but amp light is on & ther is no short circuit or anything like that.... the sub was working fine till 2 days ago when my little brother needed the trunk space since he was moving n using my car... now what can this be... i have turned my system off since then to prevent any possible further damage... can somebody please help me with this? It does sumtimes stay silent or sumtimes makes noise by itself according to vehicle shakes, noises, moves on the road... but its pretty weird... after i first got into my car after the change... the sound n beat level sounded a lil weird n sub sounds like its a cheap sub now... its makin bad pops thnx

2 Answers

Anonymous

Level 1:

An expert who has achieved level 1.

  • Contributor 3 Answers
  • Posted on Apr 18, 2009
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

Joined: Apr 12, 2009
Answers
3
Questions
1
Helped
495
Points
3

Voice coils are bad. Find a repair shop

Anonymous

Level 2:

An expert who has achieved level 2 by getting 100 points

MVP:

An expert that got 5 achievements.

Mentor:

An expert who has written 3 tips or uploaded 2 video tips.

Governor:

An expert whose answer got voted for 20 times.

  • Expert 199 Answers
  • Posted on Feb 13, 2008
Anonymous
Expert
Level 2:

An expert who has achieved level 2 by getting 100 points

MVP:

An expert that got 5 achievements.

Mentor:

An expert who has written 3 tips or uploaded 2 video tips.

Governor:

An expert whose answer got voted for 20 times.

Joined: Feb 12, 2008
Answers
199
Questions
0
Helped
84560
Points
308

The RCA inputs to the sub may be unplugged or damaged. Check them both for the sub and for the amp

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

My audiobahn eternal is making a rattling sound when it plays certain notes

might be your wires inside the box. My brothers does the same thing on deep notes, took the sub out and shorten the wires and seem to stop that noise or kinda rattling sound. I had two 12's the same ones you got, the noise i had was my 12's blowing the box apart lol. Don't hurt to check your box every now and again. hope this was helpful
0helpful
1answer

I have audiobahn amp an 3 12inch subs my amp keeps kicking into protection whats my wiring opions mono amp adnot sure what ohm the subs are

Hey sound like your amp is seeing to low of indapendece. 3 subs can be hard to wire. please give mre info on the amp and the subs? dual v/c 4ohm subs are 2ohms wired pos to pos. neg to neg.
0helpful
1answer

Need more bass

Bridge it. Should be marked on amp. According to specs should get u the power u need. Amp max 1500 watts. at 2 ohms. Speaker max is 2200 watts at 4 ohms. Turn amp down and adjust to your own taste. trust your ear man.
0helpful
1answer

Subs will not work right.

the subs coils are melted and shorting out so the amp shuts off
0helpful
1answer

Audiobahn A8002T

The most common cause for an amp to go into protection is shorted output transistors. To eliminate other possible causes, read through the following page.

Troubleshooting - Amp in Protection

Let me know if you have any other questions.
0helpful
2answers

I got same problem as you

the player dosent realy give power to the subwolfer its more for the speakers. it should be the amplifer that is connected to the subs, also mite want to chek the settings on the amp
0helpful
2answers
2helpful
2answers
0helpful
4answers

Audio system makes extra noises... pops

Check all the wiring. It could be a loose connection since it's intermitent. Really pay attention to the power cable, both the end for the amp and the one that's going to the battery cable.
Not finding what you are looking for?

254 views

Ask a Question

Usually answered in minutes!

Top AudioBahn Car Audio & Video Experts

Jerry Naidoo

Level 2 Expert

152 Answers

xxxxxx xxx

Level 3 Expert

5118 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8992 Answers

Are you an AudioBahn Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...