Question about Hotpoint Ultima WF860 Front Load Washer

5 Answers

Hotpoint ultima wf860

Hi My washing machine wont do anything , it keeps coming up with test and going through a cycle with no water just spinning, what is wrong

Posted by Angie Charlton on

  • 3 more comments 
  • kellie_e Jan 28, 2008

    Hi iv had this same problem with my hotpoint wf860 ultima but mine has done this quite a lot ov times and every other time iv rang the engineer out, even he said that this shud nt be happening as much but he still took my money thanks to you iv done this without even having to ring him out thanks again... Kellie Embleton!

  • saffy1ruby Aug 11, 2008

    washing machine keeps flashing test and going through short spin cycle, will not go onto wash cycle

  • Anonymous Nov 09, 2008

    it keeps flashing up test an spinning without any water

  • Anonymous Mar 21, 2014

    my machine keeps saying door open wehen its not

  • Anonymous Mar 25, 2014

    The test sight keeps coming up and going through test run . Won't let me set a wash cycle

×

Ad

5 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Hi, i have the same machine..i have a feeling it does this annually to make you call an engineer. to reset it do this; hold the 'start' button until all lights display, then press 'start' again. hold the 'start' and 'on/off' button together until it reads d-end or d-off. it doesnt always work 1st time so keep trying, good luck x

Posted on Nov 14, 2006

  • Pjmcdermott Jun 14, 2011

    Thanks so much it worked 1st time!

  • Murray755 Nov 08, 2011

    Thanks for posting, this really helped and solved the problem.

×

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

This problem occurs when you acidently lean on the start and on/off buttons at the same time,it is not a programing fault that is designed to occur yearly.
but the listed solves do work.

Posted on May 18, 2008

Ad

Anonymous

Just had the same problem as the above with "test" programme problem.
I've just tried the above solution and it works - absolutely brilliant.Thank you so much. Hotpoint had quoted me £89 on-off call out fee.
There is a god!

Posted on Feb 02, 2008

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Just arrived from a weeks holiday abroad with 3 suite cases of washing to find the same problem.

Tried the suggested fix and it worked first time - Excellent! can't thank you enough.

Posted on Oct 31, 2008

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 139 Answers

YOU NEED A HOTPOINT ENGINEER TO RESET YOUR MEMORY CHIP ON YOU CIRUCIT BOARD. THEY ARE THE ONLY ONES WITH THE SOFTWARE,.

Posted on Aug 31, 2006

1 Related Answer

Dominic Parsons

  • 118 Answers

SOURCE: i have a hotpoint ultima

SomeHotpoint's are designed to go into test mode when the start button and the on/off button are pressed at the same time. If you are stuck in Test mode, simply hold the start button down until it comes out of test mode, then hold both the start buttons and the on/off button down until you see 'D:end' (or similar message). Now try a normal wash programme again and hopefully it should be fine. If it goes into test mode by itself, then it may be an indication that there is a real fault, or a faulty programmer board. hope this helps.

Posted on Sep 27, 2010

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

6helpful
2answers

My Hotpoint Ultima keeps displaying an F10 fault and doesnt spin correctly. However, if I then switch it to a rinse and spin cycle it seems to spin OK.

F10 meanswater level pressure switch not sensing correctly, there could be a blockage in the switch hose or chamber, or the switch could be faulty.
7helpful
2answers

Keeps going on test cycle

Try the following, may work:
  1. Press the Start/Cancel button together until all the console Led's illuminate
  2. Press both Start/Cancel and On/Off buttons together until 'd off' appears
  3. Default screen should return and you can select a new programme
4helpful
1answer

My hotpoint washingmachine WF860 comes with the message tESt

it's on test mode for the factory. this comes on if you hold the on and start buttons together. can be reset by turning on while holding both on until dOFF appears.
20helpful
1answer

My hotpoint ultima super silent displays 'test' but dnt run cycle

its in factory test mode, this can be set by pressing the on and start buttons together. to reset, turn on while pressing the on and start together until dOFF appears
0helpful
1answer

Ultima WF 840

try unplugging from wall hold down start button for a few seconds leave unplugged for 10-15 mins reconnect and ckif problem still there may be control bd problem ..first call the sales person you bought if from ..some washer have a demo mode for floor display use may be a way to back out of it
1helpful
2answers

Knocking noise on spin cycle

My machine did the same thing, I found it to be the heater element in the air box had come loose inside the casing and was hitting the sides of the air box. Removed air box from machine and resecured the element now all ok
4helpful
1answer

Hotpoint wf860

the applionce is in demmo mode and running a test cycle so you need to cancle the cycle first by holding the start reset button until all the screen iluminates(88:88) now you need to disable the demo mode by holding the start cancle and the on off buttons together until you see D OFF in some cases you may need to hold the button to the top left of the screen and the start and on off buttons but this will sort it
0helpful
2answers
0helpful
2answers

Hotpoint Ultima WF860 stops every time with 1 second to go

This problem is caused by the heating element not working.The machine won`t spin & finish because the machine knows it hasn`t heated the water during the wash programe but clock will still count down.this is what we were told by a hotpoint engineer.the callout charge is £89.98 from hotpoint this includes parts & labour. 27/7/07
Not finding what you are looking for?
Hotpoint Ultima WF860 Front Load Washer Logo

1,881 views

Ask a Question

Usually answered in minutes!

Top Hotpoint Washing Machines Experts

Cindy Wells

Level 3 Expert

6352 Answers

Paul Carew

Level 3 Expert

3626 Answers

Vernon Taylor

Level 3 Expert

7446 Answers

Are you a Hotpoint Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...