I have a Sharp AL1530CS Copier. It has been great but has gotten sick. I replaced the AL110TD cartridge recently with a generic cartridge and toner leaked from it so we cleaned it up and went back with Sharp brand. It will print 1 or 2 copies and then makes a fairly loud sound that it should not be making and starts flashing P even though there is paper in the machine. At this point if I single feed from the end it will print but seems to have a little difficulty accepting the paper, but the P goes off until I try to print multiple copies again. Is there anything that I can do? It's like an old friend that never gets sick. Help.
SOURCE: Al-1631 Sharp copier
You could have one of several problems. Seeing as how you just replaced the toner, it could be a defective toner. Did you have the trouble prior to cartridge replacement? Did you replace it with OEM or after-market/refurbed stuff? You could also have a broken corotron wire. On the right side door is an assembly that has a very fine tungsten wire strung across it. This wire places a charge on the paper to "pull" the image off the drum. if it's broken, you will get blank (or almost blank) images). A 3rd possibility I have seen is that your scanner lock is on. Usually this will cause L1 codes, but I have seen cases where it didn't, and your scanner never moves from "home" position to scan your originals, again, resulting in no image being processed, and therefore blank copies. The scanner lock is under the scanner assembly (above the area where your copies come out) on the left side of the machine. It is a dial mechanism that can be turned to either the locked or unlocked position. It's hard to see, and you almost have to stand on your head to get a good view of it. It is not uncommon that in the process of removing copies from the "catch tray" area to accidentally brush it with one's hand, or watch, or ring, and spin it to the locked position. Certainly a bad drum can effect copy quality as well, but before spending the money, I'd check/re-check the other 3 first.
SOURCE: Out of paper?
i hope this will help you but let me know if it doesnt i will get further into it with you
richard from chicago
http://h10025.www1.hp.com/ewfrf/wc/document?docname=c00786157&cc=us&lc=en&dlc=en&product=311255
Issue
An 'Out of paper' error message displays on the computer and the product does not pick up or feed paper from the main paper tray.
Solution
Complete the following steps in the order provided to solve this problem.
Step one: Reset the product
Step two: Check the condition of the paper and reload it
Step three: Adjust the paper settings in the print driver
NOTE:
If the issue is resolved and you want to print on another type of paper, change the paper in the printer and repeat Step 2 and Step 3 .
Step four: Clean the rollers
Step five: Service the product
If you have completed all of the steps listed above and are still experiencing a problem, service the product.
Cause
Any of the following problems may cause the error message to appear:
SOURCE: AL-1631 TONER LEAKING
I had same problem for 6 months. Water didn't run on desk, so my unit WAS level. So, I just pulled out
toner & drum and vacuumed up & sprayed air everywhere to clean
up, then I made sure everything was tight (including side door where
the little wire thing you have to clean occasionally with little green
plastic square (supplied w\copier). That piece on door needed to be up
and as far back as it can go (It does move slightly in and out - make
sure it is IN). I then changed the drum (put same cartridge back) -
only this time I made sure everything was really in place tightly. Not
sure which fix did the trick, but it stopped leaking, and I've since
copied over 400 pages since then and also had to change the cartridge
after about 100 pages.
PS I also vacuumed underside the copier
unit with tray out, and inside the paper tray as well. I've
unsuccessfully cleaned everything up like this before, but 1st time
I've changed drum, and 1st time I made sure EVERYTHING was tightly in
it's place. Let you know if it starts to leak again. Hope this is
helpful to someone out there.
Shari.
PPS. I am NOT using OEM drums or cartridges, but clearly THAT was NOT MY problem
SOURCE: Sharp AL1642 CS Copier Grinding noise and Paper Jams
Loud clacking sound, jamming in fuser ? sounds like the gear that turns the fuser are bad and not meshing together,
accordion jam is the fingers or claws that ride on the fuser roller are probably worn out ( these can be replaced usually 3-5 ).
You can buy the parts and replace them yourself if a handy person, not that difficult.
SOURCE: SHARP COPIER AL-1631
2 things:
1. Fusing Unit has to be replaced- worn or broken gear
and/or
2. Main Drive clutch has to be replaced.
Either way it has to be done by a trained technician.
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