Question about Mission FS2-AV System

1 Answer

No sound from Sub

All speakers work normally and the sub green light is on but no sound from sub help

Posted by Kev Paul on

Ad

1 Answer

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

Did you try a different sub cable? Does your receiver have a "night mode" where the bass is reduced? If it does make sure that it's not tunred on. I hope this helps.

Posted on Aug 13, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer
0helpful
1answer

Subwoofer turns on and is hooked up, but no sound.

The signal don't seems to be present to the sub input.
Try change the wire betwen the audio system and the subwoofer.
Spider Guy
0helpful
3answers

Green light on speakers and sub. No sound - only hissing noise

open volume control & remove check from mute button.

start-program-acessories-entertainment-volume control.
0helpful
2answers

Sub woofer

first confirm power cord is firmly inserted----change cable between sub and receiver--repeat your setup for speaker.
0helpful
1answer

Always turns to standby

Hi, I was able to take care of this issue by talking to Onkyo tech support. They diagnosed over the phone and concluded that the receiver set the volume for the sub way too low (-12), therefore sub was not receiving the input and was doing what it was supposed to be doing. They walked me through manually increasing the volume and now everything works great.  Good luck! I hope this helps.
0helpful
1answer

Car audio

hi, your amp seems to be getting power but the cables might be wrong so it's not getting enough power. the light on the amp should be green if everything is going well. are you sure the cables are suitable for your amp?
0helpful
1answer

Klipsh Promedia 2.1

I was face the same problem 2 year's ago.This problem occur when you move the speaker's here and there.at that time speaker's wire diconnected in inside...please check the whole wire by electricians for where exactly it is disconnected...
Not finding what you are looking for?
Mission FS2-AV System Logo

Related Topics:

266 views

Ask a Question

Usually answered in minutes!

Top Mission Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5720 Answers

Joaquim Martins

Level 3 Expert

1128 Answers

Tom Chichester

Level 3 Expert

62196 Answers

Are you a Mission Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...