Whirlpool LSQ9600L Top Load Washer Logo
Andre Chiasson Posted on Aug 06, 2006
Answered by a Fixya Expert

Trustworthy Expert Solutions

At Fixya.com, our trusted experts are meticulously vetted and possess extensive experience in their respective fields. Backed by a community of knowledgeable professionals, our platform ensures that the solutions provided are thoroughly researched and validated.

View Our Top Experts

Washer fills slow only in the rinse cycle

During the initial filling of the machine, both the hot and cold water fill at a full rate.When it gets to the rinse cycle it takes about 45 minutes to fill.The water barely trickles in.The machine also makes a buzzing sound when it gets to that cycle.Do you think this may be a controler problem?? If it where the valve or screens it wouldn't fill normal in the wash cycle, Would it??If it is a control problem what part would I need to replace the whole controller??Dial assembly??

  • rooster10 Aug 26, 2008

    I have the same problem. Checked the screens which were not plugged. Water flow is normal during the initial wash cycle. The problem is the rinse cycle and the water just trickles in and takes about 45 minutes to fill.

  • Anonymous Sep 19, 2008

    my Kensmore toploader is having the same problem. Fills fine on the initial wash cycle but on the rinse cycle it barely trickles.

×

3 Answers

Anonymous

Level 3:

An expert who has achieved level 3 by getting 1000 points

All-Star:

An expert that got 10 achievements.

MVP:

An expert that got 5 achievements.

President:

An expert whose answer got voted for 500 times.

  • Master 878 Answers
  • Posted on Aug 06, 2006
Anonymous
Master
Level 3:

An expert who has achieved level 3 by getting 1000 points

All-Star:

An expert that got 10 achievements.

MVP:

An expert that got 5 achievements.

President:

An expert whose answer got voted for 500 times.

Joined: Apr 16, 2006
Answers
878
Questions
1
Helped
1203782
Points
3312

The first thing I would do is remove the hoses from the inlet valve and make sure the screens are not clogged in the valve. On some models the valve will compensate on fill opening both hot and cold. It will not do this on cold rinse. Before ordering any controls check this out first. If it's still the same I tend to believe it's a valve problem. The buzzing you are hearing is the valve. Catriver, post back.

Anonymous

Level 2:

An expert who has achieved level 2 by getting 100 points

MVP:

An expert that got 5 achievements.

Governor:

An expert whose answer got voted for 20 times.

New Friend:

An expert that has 1 follower.

  • Expert 163 Answers
  • Posted on Aug 07, 2006
Anonymous
Expert
Level 2:

An expert who has achieved level 2 by getting 100 points

MVP:

An expert that got 5 achievements.

Governor:

An expert whose answer got voted for 20 times.

New Friend:

An expert that has 1 follower.

Joined: Jul 23, 2006
Answers
163
Questions
0
Helped
122001
Points
370

Check the hose in both sides somes times are clogeg in the foucet side to...good luck

  • Anonymous Aug 07, 2006

    most be the cold one but check both.

×

Ad

Anonymous

Level 1:

An expert who has achieved level 1.

  • Contributor 1 Answer
  • Posted on Aug 22, 2006
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

Joined: Aug 22, 2006
Answers
1
Questions
0
Helped
4799
Points
2

I also am having that problem with filling on rinse cycle,of stackable kenmore...I just replaced the module as I was having a leaking problem.repair man said maybe check for voltage? I dont have a tester..could module be bad?

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Kenmore 70 series washer

If you can see a constant water pressure from the hot and cold, chances are the water solenoid valves are ok.

I would look towards resetting to factory and checking the main control unit.
1helpful
1answer

WDSR2120J washer will not fill in rinse cycle

possible 3 solutions for this problem 1 could be the cold fill solenoid 2 could be brushes in motor 3 could be main pcb
0helpful
1answer

Not getting enough water during rinse cycle

In the rinse cycle it will use cold only to rinse with.
You need to see how fast the water is going into the machine on rinse
Things that can effect slow fill, low water pressure, Faulty cold valve
water hose & valve filters clogged, Kinked hose
3helpful
1answer

Kenmore front-load washer stops at rinse cycle

When the washer initially fills for the wash, is it only hot water entering the drum? Try switching the water temperature between hot and cold as it fills. If any of them show little or no water getting through, it sounds too easy but check to make sure water supply taps are on, and that the cold/hot fill hoses aren't reversed. Remove the fill hoses and check any of the screen filters for blockage (in the hoses and in the inlet water valve). When the machine stops and waits to fill but all you hear is a hum, it sounds like there is power going to the valve but water is not able to get through it.
Good luck!

0helpful
1answer

Cold water is slow when filling for rinse cycle

Turn off the cold water.
Remove the cold water hose from the machine.
Look inside the cold water inlet on the machine and clean the debris from the screen.
Problem solved.
0helpful
2answers

Cold water will not stop filling during rinse

while the unit is filling in the warm cycle. reach behind and shut off the hot water tap.I bet the water flow stops filling, if so, you would need to change the inlet valve on the machine. You see, in warm, if the cold is not filling, you still hear the hot filling and the unit will advance. The rinse cycles are mostly "cold" only. if the valve is not opening it will not allow it to advance from the rinse section on the board.

Good luck!
0helpful
1answer

Washer fills slow only in the rinse cycle

Need a model # to get exact part you will need at rinse most washer go straight cold so I would say water inlet valve if humming sound is present
0helpful
1answer

Washer won't fill in rinse cycle

REPLACE YOUR WATER INLET VALVE(HOT,COLD WHERE HOSES ARE)IT'S NOT OPENING ALL THE WAY TO LET THE WATER FILL UP FAST,LET ME KNOW HOW YOU DO-MIKE
0helpful
2answers

Washer fills slow only in the rinse cycle

I had the same problem with my Kenmore Model 11022956102 washer and first thought that it was the water inlet valves. So I replaced them, but found the problem continued. After about 25 seconds into the rinse cycle the water only trickled in. Checking with a voltage meter I found that I lost 120V at terminals 3 & 5 on the washer temperature controller after 25 seconds. Even though the wiring diagram doesn't show the water temperature control board, since it's full of resisters and capacitors, I figured it was the most likely problem. So I ordered a remanufactured board from Parts Simple (#3407125), received and installed it. The 17 year old washer is now working fine once again. I hope this helps someone with the same problem. /s/ Paul

dd4e5aa5-2b2a-490d-9d90-8676c65bcbdc.jpeg
1helpful
2answers

Does Not Rinse

Check each temperature during initial wash fill. Set to hot water, is hot water coming out? Set to cold water, is cold water coming out? The rinse cycle is cold only. If cold water is not working machine will just stop at rinse.

If cold water not working:
Disconnect cold water hose from machine. Inspect the filter screen on the cold water connection. DO NOT REMOVE SCREEN. If full of debris, use a spray bottle with a hard spray to remove debris. If unable to remove or cold is still not working, replace valve.
Not finding what you are looking for?

4,809 views

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Mike Cairns
Mike Cairns

Level 3 Expert

3054 Answers

ZJ Limited
ZJ Limited

Level 3 Expert

17989 Answers

Brad Brown

Level 3 Expert

19187 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...