Question about Canon PowerShot S400 / IXUS 400 Digital Camera

1 Answer

The screen is blank, or white. Everything else seems to work. It says their is pictures in the memory, but nothing is seen.

Posted by wayne kolendo on

Ad

1 Answer

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 513 Answers

Have you tried reseting the camera? remove batteries and replace after several minutes, if there's no other way, or in addition. Could also be a fault with the card. Try with a known good card, and see if there's any difference. Check to see if the contact pins in the card slot are all aligned, or if you have any bent ones out of place. Post back, let us know how it turned out.

Posted on Jun 08, 2006

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...
Canon PowerShot S400 / IXUS 400 Digital Camera Logo

Related Topics:

31 views

Ask a Question

Usually answered in minutes!

Top Canon Cameras Experts

old marine
old marine

Level 3 Expert

2366 Answers

Ekse

Level 3 Expert

13435 Answers

Steven Wander
Steven Wander

Level 3 Expert

595 Answers

Are you a Canon Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...