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Anonymous Posted on Jan 19, 2012

LOCATION OF TONER SENSOR OKI C710

I have error code 543 I have cleaned all around the toner, the drum and toner are new.

5 Related Answers

Jeff Hughes

  • 97 Answers
  • Posted on Dec 07, 2008

SOURCE: toner sensor error on an Oki C3520 Laser

Check the little switch/door on the right hand side of the drums.
This has worked successfully for me.

Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.

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Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.




Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.

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Anonymous

  • 1 Answer
  • Posted on Jan 26, 2009

SOURCE: oki c3400 toner sensor error

I found the solution here.
http://www.c3400.co.uk/index.asp?menumode=0&content=sensorerror

A plastic thing was closing the sensor window. Open the window and you will solve the problem.

Gouval.

Anonymous

  • 95 Answers
  • Posted on May 03, 2009

SOURCE: toner sensor problem k toner 543

Try reseating the toner cartridge, it might not be in good. Reseat the whole drum unit (the part the toner fits into).

Anonymous

  • 1 Answer
  • Posted on May 26, 2009

SOURCE: Have an OKI Printing Solution

Found this at Fixyourownprinter.com

1. Turn machine on while pushing and holding the TWO up/down menu buttons at same time.
2. Menu window will show "OKI USER"
3. Scroll to " Engine Dialog Mode" is indicated. Push Enter button.
4. "Diagnostic Mode xx.xx.xx S-Mode is indicated.
5. Scroll to "NV-Ram initial" is indicated. Push ENTER.
6. Window shows "NV-Ram- Initial Table 1".
7. Push ONLINE and ENTER Buttons simultaneously and HOLD for 10 seconds after you see "Executing Reset" appear in menu window.
8. Restart printer.

All toner, drum, fuser and transfer figures return to 100%.

Worked for me when I had the same error. Hope it helps.

jamesfg007

  • 13 Answers
  • Posted on Sep 14, 2009

SOURCE: I have a new OKI B410d printer which is givng

It is more than likely that you have an incompatible toner fitted to the drum unit. Either a generic cartridge or b430 or b440 cartridge which is not compatible with b410's. Beyond that it may be a faulty drum unit. Hope this helps.

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remove drum units and clean optical sensors located at the back end of he drum slots and clean corresponding reflective plates on drum units
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Hi dianabusk:
You have a bad K (Black) toner cartridge or the sensor is dirty,the sensors are located on the toner cartridge and in the machine where the toner cartridge seats. Try cleaning the sensors and/or replace the K (black) toner cartridge. The sensors are a silver color.

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Try reseating the toner cartridge, it might not be in good. Reseat the whole drum unit (the part the toner fits into).
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Check to make sure that the sensors are clean and play around with the lock arms. Reset the machine and also download the utility from the oki service website to get exact error message. http://www.okic3400.co.uk/library/downloads/utilities/c3300c3400smv1115.exe
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Suggest you order a black drum, which may include a black cartridge. Replacing BOTH the cartridge and the drum should solve the sensor problem, then you can swap parts to isolate where the problem is.
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Clean the sensor. Reset the printer and that should help you with this error. If thet doesn't work replace the toner cartridge.
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Message to order new k immager

After replacing a bad drum and toner cartridge, I'm receiving a 543: K Toner Sensor Error. It won't go away, we can't print :)

So i know its not a starter cartridge, and i've 'utilized' OKI's site for all its worth. Was hoping someone knew a possible solution. Thanks!
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C710 Code on Copystar 2030

C710 Toner sensor problem
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Try removing and refitting drum and toner.
if this does not help you may have damaged your toner cartridge or the sensor
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Toner sensor error

After replacing a bad drum and toner cartridge, I'm receiving a 543: K Toner Sensor Error. It won't go away, we can't print :)

So i know its not a starter cartridge, and i've 'utilized' OKI's site for all its worth. Was hoping someone knew a possible solution. Thanks!
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Check toner cartridge

Yes to non OEM's and those of you who are using them they cause heap em troubles.

It can be the drum they sit on, or toner dust on contacts of drums, machine base, and toner cart sides , also machine has eyes that get dusty, on machine frame at every toner/drum.
Pull out a tonerlook at side of handle there is a rectangle cut out silver/or black inside this lines up with "eyes" in side of printer frame, clean em.

I have also found a lot of import oki toners going around causing grief too, but fix is always sucessfull by A new gen non import toner and drum and ensuring contacts are free from toner dust.

Another thing I find customers doing is not replacing toners when machine requests them ie at REPLACE TONER, instead they find that just openning and closing lid keeps them going, but these machines hold a complete toner in the drum unit too, so all they are doing is depleting that and when they do finally provide a toner it goes straight into filling up the drum and therefore shortly will display repalce toner again.

Signgirl - your using OEM's so I suspect drum/contacts/eyes what % are t drums at and are they oem too?

Wendy - dont recommend aftermarket/refills all the money you save will be paid to someone like me to come and fix the problems they end up causing.

OKiproblem - ever use aftermarket carts/drum, and what are % of consumables?
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