Alpine CDA-9807 CD Player Logo

Question about Alpine CDA-9807 CD Player

5 Answers

Alpine cda-9807 no voice when cd plays.

Why doesnt my head unit sound when i ply cd only when raio is on i can hear the voice ? My Alpine CDA-9807 delivers only silence when set to CD input. Radio works fine, except the volume is more sensitive than it should be, blasts at level 7. This problem started after install into a 94 cadillac that used to have a dual tape and CD deck, could wiring somehow be an issue here?
all help is appreciated.

Posted by relacsss on

Ad

5 Answers

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 763 Answers

Try to configure the settings of your cd stereo which has left and right cause maybe that cause the problem. also if still the problem persist, then look at the wires and see if it connected properly. if the problem is the wiring then you may consult a technician to rewire it again. hope that helps!

CHARCOIS

Posted on Oct 06, 2008

Ad

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,450 Answers

Your cadillac was originally a bose system?

Posted on Oct 06, 2008

  • Anonymous Oct 06, 2008

    wiring may be issue on your volume problem. does cd show to be playing?

×

Ad

Anand Kumar

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,035 Answers

First try to clean the lens of the cd player using lens cleaner which is easily available in dep or electronic Stores ...Clean the lens and then try to play the CD.. if this fails then check for any error on the player and please let me know....


Good luck....

Posted on Sep 23, 2008

  • Anand Kumar
    Anand Kumar Sep 23, 2008

    Check the cd player unit in the back as been connected ,this could the problem with cable which may be loose or defective ,try different cd and check .....

  • Anand Kumar
    Anand Kumar Sep 23, 2008

    Check the power to unit

    Power Requirement
    14.4 V DC

    (11–16 V allowable). it should within this range ...

×

Anonymous

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 435 Answers

Hi, Since the problem is with the volume, I doubt if the car speaker's rating match the player.
May be the player is pumping in more power to the speakers than it should.
Check it.
Hope it helps.
thanks, K

Posted on Sep 23, 2008

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 790 Answers

Hi

Try to set the cd function to settings! or menu, maybe you have not fair settings in your unit!

Thanks!

Posted on Sep 23, 2008

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

0helpful
1answer

Alpine cda 9807 in yukon xl

hi david, check out the connection of the yellow and red wires on the back plug. yellow must be connected to a direct battery positive line(continuous positive), the red must be connected to a live wire from the ignition switch OR from a point that is +12v live once the car is started(switched positive). also make sure that that the ground connection is a direct good connection to the body of the vehicle!! make sure that the remote wire(blue) is insulated if you not using an automatic aerial or external amplfier. good luck.cheers.
0helpful
1answer

I have a Alpine CDA 7892 CD head unit I just installed and the radio works perfect but when I play a cd it sounds very muffled and I can hear bass only. Is the unit bad?

If the sound is coming out clearly with the radio on, then there is a problem with the cd drive or its connections. If your stereo has aux. inputs, you could run an mp3 player until your ready to replace it.

If you need further help, reach me via phone at https://www.6ya.com/expert/david_f2436a37cbb50365

0helpful
1answer

Cda-150 alpine head unit

try pressing the source button to select ipod
5helpful
1answer

No sound from my 9855 alpine

There is an option in the unit itself to turn off the internal amplifier. If you push the 'menu' button, then go to the setup/settings menu, and then i believe it was under the 'general settings' tab. there's a option called INT IC or something. Make sure that is turned on.
0helpful
1answer

No Sound from rear speakers when playing cd Alpine CDA-9851

See page 13 in the manual and make sure BBE is the same across all modes (sources)
0helpful
1answer

Alpine cda-w550e manual

I needed a manua for my alpine cda-7897 and went to alpine's website and just type in my unit number under there manual section and there it was in a nice little pdf. file. hopes this helps.
0helpful
1answer

Hooking up an MP3 to Alpine CDA-9805 head unit

ok when you look at the front of your system there is a button that has a (F) on it press and hold tell stuff comes on the screen then just keep pressing it tell you get to AUX off you should get it from there hope this helps
0helpful
2answers

Instaling alpine car/cd stereo cda 9807

Its probably your wiring harness that came with the stereo. Which can cause many more problems. alpine changed their wiring harness around that time. But they used the same plug, just wired different. So now there are crossed wires, but the plug fits, causing the amp chip to fry. maybe even further than the amp chip. an amp chip replacement runs about 80$ at a repair shop. if its just that.
0helpful
1answer

A.M. stations

What type of vehicle is it in? Some manufacturers, such as Toyota, use separate antenna plugs for AM and FM that cannot be plugged into an aftermarket unit at the same time.
Not finding what you are looking for?

202 views

Ask a Question

Usually answered in minutes!

Top Alpine Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

5047 Answers

Jaime Hernandez

Level 3 Expert

2351 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8991 Answers

Are you an Alpine Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...