Question about Aztech HW550-3G 300Mbps 802.11n Mimo 3G/3.5G Wireless LAN/Firewall 4-Ports Router w/USB Supports 3G ...

1 Answer

Aztech HW550 3G problem is Lan port not respon and i get ip 169.254.99.66 - 255.255.0.0 and reset not respon. I cannot login to the router.

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Cheetah:

    An expert who has answered 20 or more questions within one hour.

  • Contributor
  • 31 Answers

An address of 169.X.X.X usually means connectivity issues from your computer to the router.
Try the following:

1. Connecting only the router to the computer, one of the 4 ports together not WAN or Internet. (so remove cable modem at this point).
2. Go to a command shell (cmd in Start->Run).
3. Type in ipconfig /release
4. ipconfig /renew

If you still don't have a proper IP try replacing the Ethernet cable, this can usually be a source of the problem. Also this usually works too, press and hold the Reset button for 10 seconds or so. This should revert the router to the factory defaults, and retry steps above.

Posted on Sep 01, 2011

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I want to know how can i restore factory default by cmd/telnet for Aztech DSL5005EN 4 port ADSL2+ wireless N modem Router i have an Aztech DSL5005EN 4 port ADSL2+ wireless N modem Router. i want to know...


enter your ip address in your browser and press enter.

enter login details for router. it can be admin and admin.

go to settings and select restore factory default.

Or look on the back of the Router next to the on/off switch is a small micro switch that says reset. press it with a paper clip or something with a small point.

Nov 22, 2012 | Computers & Internet

1 Answer

Can't connect in 192.168.2.1


is it 192.168.1.1 or 192.168.2.1, kindly check properly the console ip or try resetting the wireless router.

Nov 08, 2012 | Aztech HW550-3G 300Mbps 802.11n Mimo...

1 Answer

HOW TO DISCONNECT WIRELESS MODE FROM MY AZTECH HW550-3G ROUTER?


You will have to go into the router and turn the wireless off. You will need your ip address of the router and the default userid and password to get into the router. The user manual will give you all that.

Get online and got to www.google.com In the google search box type: "Aztech Support" (without the quotes and put your manufacturer name before Support). Look for downloads and drivers. Enter your model number and operating system when requested. Look for Manuals.

Jun 03, 2012 | Aztech HW550-3G 300Mbps 802.11n Mimo...

1 Answer

How to disconnect wireless..?


You will have to go into the router and turn the wireless off. You will need your ip address of the router and the default userid and password to get into the router. The user manual will give you all that. Get into the router an go to the wireless tab or wireless settings and turn it off. Or you can change the wireless password.

Get online and got to www.google.com In the google search box type: "Aztech Support" (without the quotes and put your manufacturer name before Support). Look for downloads and drivers. Enter your model number and operating system when requested. Look for Manuals.

Jun 03, 2012 | Aztech HW550-3G 300Mbps 802.11n Mimo...

1 Answer

Aztech hw 550-3g not transmitting signal


I was having the same router Aztech HW550 3G, exactly the same problem. Bought from Etisalat, UAE, completion of 12months the transmission signals were not happening. Till now I could find anything out in order to getting it working...

Feb 04, 2012 | Aztech HW550-3G 300Mbps 802.11n Mimo...

2 Answers

I want to change the channel my Linksys is using. So I went to Internet Browser and typed in my IP address. It said I need a Username and Password. Where would I find that.


Connect your router to computer with ethernet cable then you can access it with following default link. http://192.168.1.1 or http://192.168.0.1 or http://192.168.15.1 or http://192.168.2.1 If you are not able to access it with above ip then check your computers ip address gateway ip is your router ip try with it. Then it ask for user name and password. Type user as "admin" and password as "admin" or "password" or blank. Then you can see configuration page of router. Then configure wan settings and lan settings enable wireless if you want to use wifi Then save settings and restart router Then connect cable from internet service provider to WAN port of router and connect ethenet lan cable from computer to lan port of router. . If you are not able to access router with above user and password then yo need to reset it. For that press RESET button for 10 seconds it is in back side of router.Then configure it again with above method.
Let me know if you need further assistance. Thanks for using FixYa.

Dec 05, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

How to connecting Aztech modem DSL600E with Router linksys WRT54G


1.connect port 1 from the Aztech to the Linksys WRT54G Wan"
Login to the linksys and release/ renew ip
2. once IP is obtained then you should be able to connect.

Apr 25, 2010 | Linksys Wireless-G WRT54G Router

1 Answer

LAn IP not configard


Yes, it is little bit complicated process, but you can do this as follows:


Step 1: Fix or assigned IP to each Computer manually or by login to the Router.

Steps 2: Then block all the ports (1 to 65534) of that IP/Computer from the Router from the Block Services Setting by login to the Router (If your Router have this setting).

This will block the Internet on that Computer but the LAN will work.

Good Luck!!!!!!!!!!!!!!!

Sep 20, 2009 | D-Link AirPlus DI-524 Wireless Router

1 Answer

Configuring EDIMAX 6104 for Aztech 600E Router


Does your router automatically set the ip addresses for each computer, or do you have to set them up yourself? Is the computer that can connect the one that is directly connected to the modem? if it does and you asked windows to repair the connection it probably is messed up. check in the router settings to see if your pc's are on the same ip address route (e.g 192.168.x.x), but not all the same last digit; and the subnet masks are all the same (eg 255.255.255.0)

Oct 25, 2006 | Edimax BR-6104 Broadband Router. One...

Not finding what you are looking for?
Aztech HW550-3G 300Mbps 802.11n Mimo 3G/3.5G Wireless LAN/Firewall 4-Ports Router w/USB Supports 3G ... Logo

921 people viewed this question

Ask a Question

Usually answered in minutes!

Top Aztech Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Marvin
Marvin

Level 3 Expert

85223 Answers

Brad Brown

Level 3 Expert

18166 Answers

Are you an Aztech Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...