Sony FD Trinitron WEGA KV-32HS500 32" TV Logo

Related Topics:

Carl Allen Posted on Apr 09, 2006
Answered by a Fixya Expert

Trustworthy Expert Solutions

At Fixya.com, our trusted experts are meticulously vetted and possess extensive experience in their respective fields. Backed by a community of knowledgeable professionals, our platform ensures that the solutions provided are thoroughly researched and validated.

View Our Top Experts

Does not come on.

The red light keeps flashing. sometimes I've been able to get it on by unplugging then plugging it backin.

  • tericsson Nov 14, 2007

    My tv did the same thing for a long time, by turning off by itself after being on for a while but now it just doesn't come on at all. It sounds like it is coming on but there is no picture and no sound.

  • Anonymous Dec 04, 2007

    won't go on. Standby light flashes 7 times and keeps on flashing. Nothing goes on. Once in a while you can hear the TV go on after a surge of static. Then when you shut it off, it won't come back on.

×

5 Answers

Anonymous

Level 2:

An expert who has achieved level 2 by getting 100 points

MVP:

An expert that got 5 achievements.

Governor:

An expert whose answer got voted for 20 times.

Scholar:

An expert who has written 20 answers of more than 400 characters.

  • Expert 148 Answers
  • Posted on Apr 09, 2006
Anonymous
Expert
Level 2:

An expert who has achieved level 2 by getting 100 points

MVP:

An expert that got 5 achievements.

Governor:

An expert whose answer got voted for 20 times.

Scholar:

An expert who has written 20 answers of more than 400 characters.

Joined: Apr 09, 2006
Answers
148
Questions
0
Helped
45555
Points
161

Additionally, the number of times the LED blinks is a code as to what the problem is specifically.

Anonymous

Level 1:

An expert who has achieved level 1.

  • Contributor 2 Answers
  • Posted on Oct 19, 2007
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

Joined: Oct 19, 2007
Answers
2
Questions
0
Helped
1052
Points
2

First, you have to grab your tv remote then press:

Power, 5, VOL (-), Power

Self Diagnostics screen should come up.

That is as far as I got. I don't know how to interpret these codes.

If anyone can help me any further, it is greatly appreciated.

I have KV-27FS320 and my diagnostic screen looks like:

   2: +B OCP         0
   3: +B OVP     N/A
   4: V STOP         0
   5: AKB              0
   9: ZCD           255
101:WDT           N/A


--
Thanks to Ron Purkisher and Dave Wreski for getting me this far. (http://www.iwaynet.net/~nesda/SonyBlink.html)

Ad

Anonymous

Level 1:

An expert who has achieved level 1.

  • Contributor 2 Answers
  • Posted on Oct 19, 2007
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

Joined: Oct 19, 2007
Answers
2
Questions
0
Helped
1052
Points
2

First, you have to grab your tv remote then press:

Power, 5, VOL (-), Power

Self Diagnostics screen should come up.

That is as far as I got. I don't know how to interpret these codes.

If anyone can help me any further, it is greatly appreciated.

My diagnostic screen looks like:

   2: +B OCP         0
   3: +B OVP     N/A
   4: V STOP         0
   5: AKB              0
   9: ZCD           255
101:WDT           N/A


--
Thanks to Ron Purkisher and Dave Wreski (http://www.iwaynet.net/~nesda/SonyBlink.html)

Anonymous

Level 1:

An expert who has achieved level 1.

Corporal:

An expert that has over 10 points.

Mayor:

An expert whose answer got voted for 2 times.

Problem Solver:

An expert who has answered 5 questions.

  • Contributor 12 Answers
  • Posted on Sep 21, 2007
Anonymous
Contributor
Level 1:

An expert who has achieved level 1.

Corporal:

An expert that has over 10 points.

Mayor:

An expert whose answer got voted for 2 times.

Problem Solver:

An expert who has answered 5 questions.

Joined: Sep 13, 2007
Answers
12
Questions
2
Helped
53636
Points
21

This is what you should do, call Sony TV techs 1888,989,7669 give them the model and serial number then tell them how many blinks, they will suggest IC-numbers on the Silicone board, See if you can locate them, its is a commen problem they already know about it, then before u hang up as for the part number then u can cross refference the sony part number with the accual part number. They will give u numbers then u have to figure out what they are maybe its on the part itself if u can make it out. Then find a parts distributor and replace them. Most likely the parts range from 6-12$ just becareful with the board, make sure u dont break of any small resistors. Or if ur not really tech savy should take it to a local service tech

Anonymous

Level 3:

An expert who has achieved level 3 by getting 1000 points

All-Star:

An expert that got 10 achievements.

MVP:

An expert that got 5 achievements.

President:

An expert whose answer got voted for 500 times.

  • Master 3,130 Answers
  • Posted on Apr 09, 2006
Anonymous
Master
Level 3:

An expert who has achieved level 3 by getting 1000 points

All-Star:

An expert that got 10 achievements.

MVP:

An expert that got 5 achievements.

President:

An expert whose answer got voted for 500 times.

Joined: Mar 22, 2006
Answers
3130
Questions
5
Helped
1652399
Points
8439

Sounds like you have a shutdown condition in the power supply section.Your gonna need a service manual a vom and possibly a good scope. Theres not much you can do as too look at it and see a bad part. And theres not alot you can check staticly without a service manual. Although there is a common problem with this chassis as were in some of the older models of sony.. the Horizontal driver transformer as well as the regulator ic has a cold solder joint on them. Good luck

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1helpful
1answer

Parrot bluetooth b250 xt alternating red and green flashing lights

While device is on hold both volume buttons for 6 seconds till you hear 2 tones. Then plug in factory supplied charger for 10 seconds. Unplug a d re-pair to your device
0helpful
1answer

Ngv510 red light blinking

hello i was wondering if anybody can help me out here,recently my att unverse dsl nvg510 modem redlight (wifi setup ) is flashing red and sometimes flashing green. my internet is running good, all the device that connects to wifi is good also. and also i unplug the power for few minutes and plug it back in and still that redlight keeps on flashing. nobody can answer my question. thank you
0helpful
1answer

I have a rennai energysaver 556ftr heater, and the filter and on light keeps flashing red, i've taken out the filter and cleaned it, but still the lights are flashing. what's wrong?

If you removed the filter to clean it, while the unit was ON, that may be the problem. Turn the Master ON/OFF Switch to OFF and unplug the unit from wall outlet. Leave unplugged for 15 minutes. Remove and replace the filter. After 15 minutes has elapsed, plug the unit into the wall outlet and turn the Master ON/OFF Switch to ON. The unit should have reset itself and reverted back to the original factory default settings. In which case, you can change the settings to what you desire.

Just remember to always turn the Master ON/OFF Switch to OFF, when removing the filter to clean and replace it.

Hope this helped you solve the problem. Please let me know. Thanks.
0helpful
1answer

Ice maker stopped making ice. Red light is flashing. Temperature is below freezing. We've already replaced icemaker and the refrigerator is not even 6 years old.

Ok open your freezer door and observe the flashing red light now push the flapper inwards keeping your finger and hand out of the way of the infa-red sensors you should observe the light it should not flash but glow steady if it does not a fairly simple attempt would be remove the 3 screws on that assembly pulling it away from its location and unplug the harness, now go to the other side and remove those screws and unplug the harness reassemble both sensors and screw back into place push the flapper back in is the red light steady? No then you will need a infa-reds sensor kit I believe they are now well over 100.00. I do hope clearing the pcb on the sensor by unplugging the harness works but if not you now know how to replace the infa-red sensor.........And if the light is working steady and no ice is in the imkr then fill with water and off you go....
0helpful
1answer

The connection light keeps flashing red on the mouse. It works fine but the light keeps flashing and is very annoying. I have changed the batteries and it continues to flash.

so it works but is flashing red i suggest you try this unplug it for a few hours and then plug it back in if that does not work then your mouse is getting ready to die so go out and by a new one
Not finding what you are looking for?

1,062 views

Ask a Question

Usually answered in minutes!

Top Sony Televison & Video Experts

Grand Canyon Tech
Grand Canyon Tech

Level 3 Expert

3867 Answers

ZJ Limited
ZJ Limited

Level 3 Expert

17989 Answers

matt martin
matt martin

Level 3 Expert

1259 Answers

Are you a Sony Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...