20 Most Recent Mozilla Firefox Questions & Answers


You probably have setup a POP access on your Thunderbird to download your mails from your webmail. POP will download all of your message from your wembail to your Thunderbird and will place all of these message in your Thunderbird's inbox. Regardless if those message where sorted in different folders in your webmail.

In order for your mails to stay on your webmail you need to enable a setting in your Thunderbird that will leave a copy of your messages in your webmail. You can follow the steps below to check this setting:

On your Thunderbird

1.) Click Tools
2.) Click Account Settings
3.) Click Server Settings underneath the account that you setup.
4.) Verify that 'Leave messages on server' is checked in the server settings section

I hope this one will help.

Mozilla Firefox | Answered on Nov 02, 2019


Uninstall and reinstall with the new Updated Mozilla Firefox Ver.

Mozilla Firefox | Answered on Oct 17, 2019


Save .json to desktop, drag browser window smaller from lower right edge till you can drag the .json into opened window., doubleclick titlebar to restore browser full size. In the tab that opens with .json data, click the bookmarklet. Another tab should open with links. You can save as .htm by right click "save page as" web page complete.

Mozilla Firefox | Answered on Jul 21, 2018


Hi. It is better to uninstall first your firefox version 4 then after that go to your drive C then go to program files then delete the folder mozilla firefox. Then install your firefox version 3.6.

Mozilla Firefox | Answered on Jun 29, 2018


If you have not updated to the newest version of FF, try doing that first. It sounds like you are having issues with browser plugins. You may have to un-install and re-install certain plugins if you already have the most updated version of FF.

Depending on what you have or do not have installed will depend on a proper course of action to fix the issue. Click on this link to see more detailed information on your particular problem.
I hope this helps and good luck!
03e8c19.png

Mozilla Firefox | Answered on May 16, 2018


To download firefox, please clikc the link HERE and go to browsers section.

Mozilla Firefox | Answered on Feb 04, 2018


In the Firefox location bar, enter the following location:
chrome://pippki/content/resetpassword.xul
and press Enter key. The Reset Master Password page will appear. Click the Reset button, to reset your master password.
Remember: Resetting your master password will remove all of your saved usernames and passwords.

Mozilla Firefox | Answered on Dec 22, 2017


According to http://www.mozilla.org/projects/securit ... slerr.html it is

SEC_ERROR_OCSP_INVALID_SIGNING_CERT -8048 "Invalid OCSP signing certificate in OCSP response."

In Firefox go to Tools -> Options -> Advanced -> Encryption -> Verification
[v] Do not use OCSP for certification validation

As this normally checked by default.

From http://kb.mozillazine.org/OCSP_error_wh ... cure_sites

Mozilla Firefox | Answered on Oct 15, 2017


Make sure you have pop ups blocked
Open Firefox
> Open Menu (stack of books icon, top right)
>Options
>Content
> Check the box to stop pop-ups
> OK
Download and install the free ABP plus software


Adblock Plus

Mozilla Firefox | Answered on Jun 13, 2017


Mozilla is still under development and isn't going to support everything ie does because ie has been around since the stone ages an people have better programming skills for ie

Mozilla Firefox | Answered on Apr 25, 2017


If someone has blocked you from accessing the domain roblox.com you can try a couple things. Try accessing the secure version of the site:
https://www.roblox.com/Landing/Animated

If that doesn't work, try using a proxy service. This will work unless your administrator has blocked access to the proxy service:

https://proxy.org/

Mozilla Firefox | Answered on Dec 06, 2016


I'm glad to provide the instructions to clear the Cookies and Cache Data on Mozilla Firefox. Please follow the below steps to clear Cookies.
  • Click on Tools, then Options (or Edit ' Preferences on Linux)
  • Select Privacy
  • In the Cookies panel, click on Show Cookies
  • To remove a single cookie click on the entry in the list and click on the Remove Cookie button
  • To remove all cookies click on the Remove All Cookies button

Click hear to view the steps to remove Cache Data.

Thanks for understanding. Please let me know if you require further assistance.

Mozilla Firefox | Answered on Dec 06, 2016


What version of Firefox are you using?

Firefox 1.5 - Windows
  1. Click on Tools | Options.
  2. Click on the Privacy icon.
  3. View the "Cache" tab and click on Clear Cache Now.
Firefox 2.x - Windows
  1. Click on Tools | Options.
  2. Click on the Privacy icon.
  3. Click on Clear Now under the Private Data section.
  4. Ensure that Cache is checked, then click Clear Private Data Now
  5. Click on the OK button to return to browsing.
Firefox 3.x - Windows
  1. Click on Tools | Options.
  2. Click on the Privacy icon.
  3. Click on Clear Now under the Private Data section.
  4. Ensure that Cache is checked, then click Clear Private Data Now
  5. Click on the OK button to return to browsing.
Firefox 1.5 - Mac
  1. Click on Firefox | Preferences.
  2. Click on the Privacy icon.
  3. View the "Cache" tab and click on Clear Cache Now.
Firefox 2.x - Mac
  1. Click on Firefox | Preferences.
  2. Click on the Privacy icon.
  3. Click on Clear Now under the Private Data section.
  4. Click on the red close window button to return to browsing.
Firefox 3.x - Mac
  1. Click on Firefox | Preferences.
  2. Click on the Privacy icon.
  3. Click on Clear Now under the Private Data section.
  4. Ensure that Cache is checked, then click Clear Private Data Now
  5. Click on the red close window button to return to browsing

Mozilla Firefox | Answered on Oct 21, 2016


Hi,

Try this , hope it wil help you :

Here is a simple extension to disable the "Tools -> Start PrivateBrowsing" menu entry and the "Tools > Clear Recent History" menuentry in Firefox 3.5/6.
The extension hides these menu entries and also disables their shortcutkeys and should prevent Firefox from entering Private Browsing mode.The CSS code (chrome://pbdisable/content/pbdisable.css) in theextension also hides "Tools -> Options-> Privacy -> Automatically start Firefox in a private browsingsession" and the History setting. You can copy that code to userChrome.cssif you want these entries hidden if the extension is disabled. CurrentFirefox versions still process code in userChrome.css if started in Safe_mode.Keep in mind that removing or disabling "Private Browsing" will notmake it impossible to delete private data like visited websites(history) or cache. It is possible to clear the cache via "Tools -> Options -> Advanced -> Network" and to clear history in the Library and History sidebar.



Thank you for using fixya..
Please rate me on fixya and provide testimonial if ever to continue my further assistance..


Mozilla Firefox | Answered on Oct 12, 2016


You may be aware of the fact that the Firefox Web browser has a "Private Browsing" mode that allows you to browse the Web without your history being recorded. However, Firefox contains other settings that can enhance your privacy on the Web as well. For example, one feature tells websites not to send tracking cookies to your computer, and another prevents Firefox from recording your history whether you are in Private Browsing mode or not. Set Firefox up for anonymous Web browsing from the "Privacy" tab on the "Options" menu.

1. Click the "Firefox" button or "Tools" menu at the top of the Firefox browser window, and then click "Options."

2. Click the "Privacy" tab at the top of the "Options" window.

3. Click the "Tell websites I do not want to be tracked" check box to send notifications to websites as you browse to tell them that you do not want tracking cookies to be sent to your computer. Note that some websites may not honor this request.

4. Click the drop-down menu next to "Firefox will:" and select "Never remember history" if you do not want Firefox to maintain a history of the websites you have visited. If this menu previously had "Remember history" selected, click the "Clear all current history" to delete the history that Firefox has already saved.

5. Click the drop-down menu under location bar and select "Bookmarks" or "Nothing" to prevent your browser history from being used for the address bar autocomplete feature.

6. Click "OK" to save your settings.

7. Click the "Firefox" button or "Tools" menu and then click "Start Private Browsing" to enter private browsing mode.

I hope you find it very helpful. Thank you for using fixya

Mozilla Firefox | Answered on Oct 12, 2016


That's a classic sign of a virus and or spyware.They redirect you to a site they control and try to get you to buy their virus protection.Reboot in "safe mode" and run your virus and spyware software.Make sure it's the deep scan so it clears your Restore files too.Also check your User Accounts for a "new" administrator.The virus will log on as administrator and control your computer so you can't delete the virus files.Let me know if this helps?

Mozilla Firefox | Answered on Sep 18, 2016

Not finding what you are looking for?
Mozilla Firefox Logo

1,636 questions posted

Ask a Question

Usually answered in minutes!

Top Mozilla Computers & Internet Experts

Alli Abiola
Alli Abiola

Level 2 Expert

256 Answers

Peter Dragonetti

Level 3 Expert

798 Answers

Joe Negus
Joe Negus

Level 2 Expert

652 Answers

Are you a Mozilla Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Mozilla Computers & Internet

  • Mozilla Computers & Internet

Most Popular Question

firefox clear cache

  • Computers & Internet
Loading...