20 Most Recent OKI Electric Industry C3520 Laser Printer Questions & Answers


check program and driver and cartridge

OKI Electric... | Answered on Sep 13, 2011


This line is being caused by something stuck to your scanner glass. It simply needs to be cleaned. The scanner glass is going to be located in 1 of 2 places. Most common is location is just to the left side of the large scanner glass. So lift up your document feeder and look at the large glass where you may sometimes place an original to be scanned or copied. Now look just to the left of that glass. Do you see a much thinner "strip" of glass? If so then clean this strip glass with a soft cloth and a bit of glass cleaner or water. If there is no strip glass located here then it will be located inside of the feeder area where you documents are fed in to be scanned. These feeder units usually just pop open. If your documents go in face up the the strip glass will be on the upper portion. More common is the face down feeding which means the glass will be on the bottom. Sometimes a flashlight is handy here. Just open up the feeder unit and look for a thin strip of glass that runs from the front towards the back. It is about 1 inch wide. Once you locate it just clean it as mentioned above. Close everything back up and give it a try.
Eccentially what is happening here is that something has gotten stuck to the glass and since when scanning, the documents are "dragged" past this glass, anything that is stuck or stationary on the glass is read as a solid line.
Good Luck and Thank You for using Fixya.
WheatlandServices

OKI Electric... | Answered on Nov 09, 2010


It makes absolutely no difference to your printer settings if you go back to OEM cartridges. And yes its ok to mix the toners too.

OKI Electric... | Answered on Aug 22, 2009


That is a fuser code. Turn off and take out fuser(the part that gets hot) and inspect it. Put it back in and turn back on. If code is still there replace fuser.

OKI Electric... | Answered on Aug 02, 2009


Check the little switch/door on the right hand side of the drums.
This has worked successfully for me.

Symptom:
After replacement of a C3530 Image Drum, the message, "Toner Sensor Error" is displayed.

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Cause:
The plastic shutter in the ID is fully or partially covering the toner sensor window.




Resolution:
Move the cover upward to allow for the sensor to become fully exposed prior to reinstalling the drum.

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OKI Electric... | Answered on Dec 07, 2008


The toner cartridge has a small window from outside where the dark blue handle. You should turn a photodrum gear wheel while the window will not open. After that insert a drum unit and work.
If you have "start cartridge" that doesnt work....

OKI Electric... | Answered on Nov 22, 2008


DORKUS DERRICK AGAIN??? ITS A PRINTER YOU STOOOPID FOOL

OKI Office... | Answered on Feb 01, 2020

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