20 Most Recent Jandy AquaLink RS2/6 All Button Dual Equipment - Questions & Answers


if a 3 wire system put pool at temp desired and spa at 104 if 2 wire to firemans switch run heater all the way up to 104 the system will control the temp

Jandy AquaLink... | Answered on Sep 03, 2017


not that I know need to replace or contact jandy and explain

Jandy AquaLink... | Answered on May 01, 2016


contact jandy tech support they will walk you through it

Jandy AquaLink... | Answered on Apr 30, 2016


check for cut or shorted wires at plug or wiring

Jandy AquaLink... | Answered on Apr 29, 2016


go into system setup go to freeze protection and un highlight that device

Jandy AquaLink... | Answered on Mar 05, 2016


contact manufacturer tech service and request a PDF file

Jandy AquaLink... | Answered on Mar 05, 2016


possible loose 4 pin red connector or loose wire if ok bad bezel board

Jandy AquaLink... | Answered on Jan 30, 2016


no with an aux mark all auxes wich goes where unplug all then replace fuse hook up one at a time to see which one blows fuse then check that relay and wiring maybe motor shorting out or lights got water or bad wire

Jandy AquaLink... | Answered on Jan 30, 2016


loose 4 pin connector or cut wire or wires touching at plug

Jandy AquaLink... | Answered on Jan 30, 2016


go into system set up go to program highlight what you want either set or remove or edit program

Jandy AquaLink... | Answered on Jan 30, 2016


go into system set up then go to program highlight what you want timed and set time on and time off

Jandy AquaLink... | Answered on Jan 30, 2016


you tube or go into the system set up menu go to progams and make or take out

Jandy AquaLink... | Answered on Jan 30, 2016


take off front cover of controller sometimes the buttons stick if ok need new display board

Jandy AquaLink... | Answered on Jan 30, 2016


make sure 4 pin connector is plugged in also make sure wire isn't knicked or wires touching

Jandy AquaLink... | Answered on Jan 30, 2016


if water sensor opened shows on heater then heater sensor bad if shows on aqualink the one on the pipe coming from filter is bad replace

Jandy AquaLink... | Answered on Jan 14, 2016


wires touching check 4 pin plugs then see if wires cut to controller

Jandy AquaLink... | Answered on May 28, 2015


check sensor and cell

Jandy AquaLink... | Answered on May 28, 2015


check 4 pin connectors and see if wires been cut

Jandy AquaLink... | Answered on May 28, 2015


go to system setup clear memory and reset aqualink board

Jandy AquaLink... | Answered on May 28, 2015

Not finding what you are looking for?
Jandy AquaLink RS2/6 All Button Dual Equipment -  Logo

Popular Tags

57 questions posted

Ask a Question

Usually answered in minutes!

Top Jandy Pool & Spa Experts

David Spradling
David Spradling

Level 3 Expert

11347 Answers

Bill Jordan

Level 2 Expert

375 Answers

rogerpaul3

Level 1 Expert

59 Answers

Are you a Jandy Pool and Spa Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Jandy Pool & Spa

  • Jandy Pool & Spa

Most Popular Question

jandy aqualink rs6 inside panel

  • Pool & Spa
Loading...