20 Most Recent Archos AV400 Digital Media Player Questions & Answers


Your windows is installed on FAT 32 partition, so it is not recognized partitions bigger than 4 Gb. Change to NTFS. ATTENTION ! All informations on your computer will be lost. Do this only after saving your private files !!!

Archos AV400... | Answered on Sep 11, 2017


Have a try to download Brorsoft Video Converter to transcode your videos first.

Archos AV400... | Answered on Mar 31, 2014


who replace the screen for an archos av400 and what is the price

Archos AV400... | Answered on Sep 07, 2010


http://www.lacc.com/product.asp?pf_id=PMPARAV400

Found a battery here for 66.00.
Internet is so helpful, all you do is punch in your model number, or what you would like to do.

Archos AV400... | Answered on Aug 11, 2010


is very likely what is your turn to review programs carefully mind because that is a bad configuration

Archos AV400... | Answered on Aug 22, 2009


Meny people have had this problem. Try making sure that the format on the vid is MP4

Archos AV400... | Answered on Jul 13, 2009


Hi I have the 605wifi so would think they are the same, it says
5volts dc the attatched plug (cylindrical) has + pos inside,
-neg is on the outside.
I would also make sure its a regulated output.
Hope this helps

Archos AV400... | Answered on Feb 09, 2009


wallwart is model # trc-05-1600 made by group west I have one, though I cant let it go... BUT may battery is dead and i have to unscrew? the back to replace it. Got any tips for me?

Archos AV400... | Answered on Dec 06, 2008


hi,
yes the av100 series can read any memory card. you will need an adapter a little like a card reader but with a cf connection to plug into the archos, archos make one but any will do for example this one (picked at random) http://www.card-media.co.uk/Memory+Stick+Adapters.htm

regarding your fault, I'm not necessarily saying this has happened to yours but its a relatively common problem.
I would upgrade the firmware and try as many cards as you can.

To see if it is a mechanical fault (board flexing and causing the problem apposed to the card drawing too much power or the hard drive drawing too much power as they tend to do when getting old and the memory card pushing it over the edge) with the board insert the card first then power up the archos and see if you have a greater success

I have never seen this problem specifically but I have seen many of the high capacity av400 mother boards develop bad contacts which cause it to shut down. It often happens after a battery has failed (which usually means its swollen and bent the mother board) with the higher power requirements (of the higher capacity models over the 20gb version) they also run far hotter which could also contribute to mother board failure.

So if its happening on all your cards not just one it very much sounds like the mother board is flexing as you insert it and causing a problem or the hard drive may be on its way out. I would check the battery for swelling, although it may be a bit late for this one if it has already. I have spent many hours re-soldering these boards (I've many in the scrap bin) and never managed to recover one.

Give me a shout if you need any further help
best of luck

Archos AV400... | Answered on May 26, 2008


If it is a av400 series
plug it into the computer and attempt to format it.
If it fails its a very high probability the hard drive has failed.
there is a slight possibility its the ribbon cable that connects the drive to the main board or the controller in the archos so I would check the drive after removal and prior to buying a new one.
this can be done in a usb caddy or with a 3.5" to 2.5" converter (about $5 on ebay) letting you put the drive in a PC for testing.

If its above 40gb any 2.5" laptop drive upto 100gb can be fitted.
If its a 20gb you need a single platter 1.8" ata drive

any further questions just ask

Archos AV400... | Answered on May 26, 2008


did you try pluging the card into the pc using a card reader

Archos AV400... | Answered on May 01, 2008


Probably a bad connection from the drop, or one of the ribbons has gotten loose. The only way to tell, is to open up the player and examine it and look for damage.

Archos AV400... | Answered on Jan 06, 2008


This is a hardware problem, and it might be a ribbon cable that has come loose or cracked. Also, the backlight might be the problem. The av400 series was the same lcd as the av300 series and can be found at www.hotmp3technology.com. Haven't found any other place that stocks lcds.

Archos AV400... | Answered on Dec 10, 2007


Try to download VLC media player on your computer and try to play with it. If that works, you can use VLC, or you can download the K-lite codec pack for free from the internet too.

Archos Audio... | Answered on Nov 04, 2019

Not finding what you are looking for?
Archos AV400 Digital Media Player Logo

25 questions posted

Ask a Question

Usually answered in minutes!

Top Archos Audio Players & Recorders Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

 Grubhead
Grubhead

Level 3 Expert

5700 Answers

Harrie

Level 3 Expert

6740 Answers

Are you an Archos Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Archos Audio Players & Recorders

  • Archos Audio Players & Recorders

Most Popular Question

archos av400 power adapter

  • Audio Players & Recorders
Loading...