Whirlpool Ultimate Care II GSW9650LW Top Load Washer - Answered Questions & Fixed issues


Put one cup of bleach in it with no clothes and set that water temp to high and the water level to max. Run it.

Whirlpool... | Answered on Jun 11, 2015 | 61 views


If the washer fills then when it goes to the wash cycle it just sits there, then you will need to replace the lid switch. Here is the part to order.
Below is a video to show you how to make the repair. The model may be a little different but the process is the same.

Whirlpool... | Answered on Nov 19, 2012 | 48 views


i am assuming that you want to do that to replace the agitator dogs? this vidoe will show ya how to remove the agitator and replace the dogs.......http://www.youtube.com/embed/0GQh8JLqVv8" frameborder="0" allowfullscreen>

Whirlpool... | Answered on Jul 18, 2011 | 767 views


Hello & Welcome to FixYa

The problem is with the clutch assembly that needs replacement. Please review this video if you want to replace it yourself:


Please get back to me if you have any other questions.

Kevin

Whirlpool... | Answered on Jul 18, 2011 | 170 views


two screws on the control panel on the corners front or back
with those out roll the cove up and back
disconnect the lid switch clip on back wall
pop the two body clips with a screwdriver
pull off the cabinetpull the clips off the pump
pull the pump out of the way no need to disconnect
sam two clips on the motor
pull those off asnd drop the motor
the coupling goes betwen the motor and transmission
work backwards
youre done

Whirlpool... | Answered on Apr 05, 2011 | 92 views


Hi, when the cycle doesn't advance, it's probably the timer or a cold-water supply problem:

It's the timer, if your washing machine fills with water and begins agitating, but the timer never advances--or if the washer is in a spin cycle and the timer won't advance. Then you need to replace the timer.

It may be a cold-water supply problem, if the washing machine fills with water, agitates, drains, and spins, but then doesn't fill with rinse water.

Whirlpool... | Answered on Mar 30, 2011 | 132 views


See the link below:

http://www.apwagner.com/index.php?main_page=model_lookup&model_num=GSW9650LW0&model_id=147396&manufacturer=

Then click on diagram 01 and/or 04. You must remove the top control panel to get to the large retainer clips that secure thge front panel and housing. Remove the decorative plastic covers on each end of the control panel to see the screws. The most common failure to spin cause is a broken motor drive coupling, which is shown on diagram 04, part ID #13.

Whirlpool... | Answered on Mar 08, 2011 | 160 views


yes it can BUT why not check the heating element first and the thermostats....this is the likely cause.... good luck

Whirlpool... | Answered on Feb 12, 2011 | 45 views


You need to set it on the clips in the front at an angle then tip the casing back into position. Here is a video that will walk you thru

Disassembling a whirlpool style washer

Whirlpool... | Answered on Oct 23, 2010 | 85 views


top agitator will not turn bottom one half will work

Whirlpool... | Answered on Oct 22, 2010 | 74 views


if its the drain pump your lookin for heres the part number #3363394 .. retails for about $50, find it online for a few bucks cheaper..

Whirlpool... | Answered on Oct 09, 2010 | 39 views


Chances are high that the gearbox has expired!

Whirlpool... | Answered on May 16, 2010 | 70 views


sounds like you may have abad lid switch, not always making contact to tel the unit the lid is closed therefore for safety resons the machine will not spn/ and or drain water.. does it seem to start when you lift and drop the lid assy after checking? you oshould hear a "click" indicating the switch is been made

Whirlpool... | Answered on Apr 23, 2010 | 103 views


Hi!!

The noise is your loose or broken belt. Take the cover off the back to access it, re-install or replace it.

While you're at it, check and clean the exhaust pipe. It will work better and save you some $$$$$$.

Good Luck

Whirlpool... | Answered on Mar 30, 2010 | 95 views


Check your lid switch. This is the most common cause of the problem you are experiencing. Symptoms may include, filling and stopping on the intial fill cycle, a wash tub that will not drain, and stopping right after the wash cycle and not advancing to rinse or spin cycles.

The lid switch is usually mounted under the washer top casing, on the right hand side on most top load models. It is activated by a plastic piece on the lid (called a "Lid Strike") through a small hole on the rim of the wash tub opening. In many cases the lid strike breaks off the lid, or the lid switch becomes loose and no longer makes contact. Inspect the lid to make sure the lid strike is still intact, and then inspect the mounting screws (adjacent to the small opening on the wash tub rim) and make sure they are snug. If you determine the switch to be defective, the following link explains how to replace one:

http://www.fixya.com/support/r3557193-replacing_a_lid_switch

On some models, the lid switch is located under the top casing by one of the lid hinges. You will know if you if you have this type of switch, because It does not have a lid strike and the small hole on the right hand side of the wash tub will not be present. This switch is actuated (toggled) by a rod on the lid hinge. With this type of switch, if you locate it and it can be toggled by hand, you may only need to adjust the actuator by bending it slightly.

A replacement lid switch (if required) can be purchased at any of the following web sites:

searspartsdirect.com
pcappliancerepair.com
appliancepartspros.com
repairclinic.com

The average price is about $20 - $30 if you perform the repair yourself. Prices differ between sites so shop and compare. If the model number is correct, the replacement part number is 8054980.


If you have questions, or need additional assistance, please post back and let me know. This is a very simple repair that you can easily perform yourself. I hope this information is helpful.

Whirlpool... | Answered on Mar 23, 2010 | 91 views


Check lid switch and motor coupling, one or both might be gone..

Whirlpool... | Answered on Jan 13, 2010 | 92 views


If it makes this noise in the agitate mode and not during the spin cycle, I would suspect that the transmission is going.

Whirlpool... | Answered on Jan 03, 2010 | 664 views


Check your drain line. You may be experiencing a condition known as siphoning. The following link explains:

http://www.fixya.com/support/r587481-prevent_washer_siphoning

Some of these problems can be a simple matter of drain line placement. I've seen it numerous times. If the drain hose appears to be okay, then make sure the diameter and height of the standpipe is appropriate. Read through the link provided and let me know if you have any questions. I hope this helps you.

Whirlpool... | Answered on Oct 01, 2009 | 47 views


this washer has no link catcher

Whirlpool... | Answered on Sep 06, 2009 | 167 views


Hi, could be faulty timer, faulty water level switch, faulty start capacitor for motor, or faulty motor. always put clothes in machine before starting. you can empty machine by lowering drain hose to flow level.

Whirlpool... | Answered on Aug 02, 2009 | 559 views

Not finding what you are looking for?
Whirlpool Ultimate Care II GSW9650LW Top Load Washer Logo

49 questions posted

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Michael Thomas
Michael Thomas

Level 3 Expert

3056 Answers

Brad Brown

Level 3 Expert

18562 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...