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Lexmark C530dn Laser Printer - Page 2 Questions & Answers
I have an error message
You
have to replace your fuser assembly. (Assembly 115V fuser) (40X3569)
I
suggest you contact Lexmark Technical Support for further diagnosis.
201.08 paper jam
The paper continually
201.08
Description
Exit sensor is never made.
Possible causes:
• Improper loading of manual feed slot
• Paper wrapped in fuser
• Damaged paper exit sensor or paper exit sensor flag
• Damaged fuser autoconnect
• Faulty fuser DC cable connection
• Faulty fuser
• Faulty system card
Action
• Check for anything in the paper path that might cause the paper to jam.
• Load paper in the manual feed slot.
• The fuser exit sensor may not be functioning properly.
120.07 Service Fuser Error
Service Fuser Error appears when the fuser does not warm to the required temperature. For this error on this Lexmark model C530dn, the manual states you should power off the printer and power it back on, and if it is not plugged into a wall power point, change it to a power point mounted directly on the wall. Personally, I never got a Lexmark printer to work doing this, but this is in the manual. If this won't help, and the printer is under warranty, you should log it in with the servicing company.
If the printer is out of warranty, your next option is to change the fuser which costs around $350, so I think you would be better off getting a new printer unless you find a second hand one on Ebay.
120.10 service fuser error
Service Fuser Error appears when the fuser does not warm to the required temperature. For this error on this Lexmark model, the manual states you should power off the printer and power it back on, and if it is not plugged into a wall power point, change it to a power point mounted directly on the wall. Personally, I never got a Lexmark printer to work doing this, but this is in the manual. If this won't help, and the printer is under warranty, you should log it in with the servicing company.
If the printer is out of warranty, your next option is to change the fuser which costs around $350, so I think you would be better off getting a new printer unless you find a second hand one on Ebay.
I have an error message 120.10 service fuser
Service Fuser Error appears when the fuser does not warm to the required temperature to operate properly. For this error on this Lexmark model C530dn, the manual states you should power off the printer and power it back on, and if it is not plugged into a wall power point, change it to a power point mounted directly on the wall. Personally, I never got a Lexmark printer to work doing this, but this is in the manual. If this won't help, and the printer is under warranty, you should log it in with the servicing company.
If the printer is out of warranty, your next option is to change the fuser which costs around $350, so I think you would be better off getting a new printer unless you find a second hand one on Ebay.
There is a faded blue strip on the left side of
Any marks on the paper come from the drum, this could be a circumferential scratch on the drum or a void in the wiper that clears the excess toner. Whatever, you need to check the drum and possibly need to replace it.
Service 960 memory error- r
A 960 RAM MEMORY FAILURE message indicates a failure of the RAM MEMORY that is soldered onto the printer's main controller/system board.
If the printer is displaying a 960 memory error.
1. Power off the printer.
2. If you have any extra memory SIMMs or code SIMMs installed in the printer, remove them.
3. Power on the printer.
4. If the 960 error continues, the main controller/system board will probably need to be replaced.
5. If the 960 error does not return, try printing a few documents.
6. If these documents print correctly, the cause of the 960 memory error is probably one of the SIMMs you just removed.
To confirm this, do the following:
1. Turn off the printer and reinstall each SIMM one at a time.
2. After you install each memory card, power the printer back on and try printing. If the error returns as soon as you install a particular SIMM, that SIMM is probably the cause of the error message.
Service Engine Self Test
A bad fuser connection can cause 920.8 service error. I would advise to check and reseat the fusing unit.
Steps
1. Turn off the unit.
2. Open the top cover.
3. Loosen the green thumbscrews on the fuser. (caution the fuser can be hot)
4. Pull the fuser straight up and out of the unit using handles on either end ot the fuser. (darker grey plastic)
5. Examine fuser for paper stuck in the rollers or sensors. Also check the electric contacts for damage.
6. Reseat the fuser and tighten the thumbsrews.
How to fix message error 900.00 service RIP
Does the error pop up when the printer is booting up, receiving information via network, connected via usb, or connected via parallel cable? It could be two problem. If it would post during printing, then it could be cause by a software or network problem. Test the printer in a standalone mode without any usb or network connection, if the error would post upon power up and without any network connection or usb connection then its a hardware problem. If it's a hardware problem, it would require a service call.
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