20 Most Recent ASUS A8N-SLI Motherboard Questions & Answers


Hi
Read this

pinout-hhqa0q0m2z1zzckphscjzbfw-5-1.png

ASUS A8N-SLI... | Answered on Nov 08, 2017


do you have 2 sticks of ram in the pc?

if so try it with one in and do this with both

as in boot it with a single ram stick and try to determine if its a faulty ram stick

also if you can try another power sup unit

please let me know how you get on

ASUS A8N-SLI... | Answered on Dec 17, 2012


you might need to open up your network connections click start control panel network connections this may vary depending on your operating system look for local area connection if you see a red X or a yellow exclamation or question mark ! ? you will need to update or install the driver or it could be firewalled
If you are trying to connect through a modem/router you it should have come with a disk then
you might have to connect the usb lead to your modem to get a connection then
click start control panel,administrive tools,computer management,device manager scroll to network adapters should see a yellow question/exclamation mark? ! or a red X right click install drivers
the driver might be on the disc supplied by your ISP internet service provider
or the motherboard disc
if you dont have a motherboard disk or the driver disk you will need to download the driver
if you need more help with this post a reply
hope this helps or you

ASUS A8N-SLI... | Answered on Sep 21, 2011


restart your computer repeatedly tapping the f8 key to enter safe mode while the screen is black once in safe mode where the only things working will be your keyboard and mouse allowing you to attempt to repair your computer
you might use the system restore to restore your system to an earlier time click start all programs accessories system tools you should see your system restore option
hope this helps you

ASUS A8N-SLI... | Answered on Sep 02, 2011


Hi, from here you can download a manual:

http://support.asus.com/Download.aspx?SLanguage=en&m=A8N-SLI&p=1&s=21

Please select your operating system.
Select manual and click on global for download.
The file has to be unziped before you can read it.

Maybe you just need a driver or a bios upgrade.

For the bios update you need to download the asus update utility.
It can upgrade the bios while the system is running.

Good luck.

ASUS A8N-SLI... | Answered on Sep 02, 2011


the beeps a post make sure you ram modules are securely seated

test all leads that attach to your hard drive including electrical extensions,IDE,SATA

the leads from your ((motherboard to your hard drive)) make sure they have a secure connection and are not faulty or just replace them they could be faulty
make sure all leads that are attached to your drives dvd\cd have secure connections and are not faulty or just replace them they could be faulty ?

even something as small as an electrical extension or a faulty fan lead can cause this problem computer needs all of the data and power to travel through every working device and to have an end for a computer to be able work properly

a motherboard and a hard drive any leads between them will fail before your motherboard or your hard drive check all electrical extensions make sure they are securely seated even the cd/dvd drives need to have current go through make sure these devices are working

could be a dirty graphics card you might have remove the graphics card and clean the socket

also check your computer ram and cmos battery to make sure they are securely seated and the battery has plenty of charge
hope this helps you

ASUS A8N-SLI... | Answered on Sep 02, 2011


see if there is a updated wireless driver for your wan!

ASUS A8N-SLI... | Answered on Jun 02, 2011


ur mother bios should support 1TB HDD, only then it ll get detected... u can update the bios of your motherboard with latest bios that is available for ur board in ASus support site...if you update the bios your hdd may get detected...

ASUS A8N-SLI... | Answered on Sep 30, 2010


First of all, here is a small checklist you may follow to troubleshoot this problem: - Disconnect all unnecessary cables and hardware, except the cable going into the power supply. Turn it on. Does the power supply make any sound? If yes, it's probably not the power supply. - Plug in the graphics card, RAM and the power cable to the motherboard. What happens now? This is the bare minimum a computer needs to give any form of sensible output. If you can do this and get back to me on your results, it should give me some more information to work with to get your PC working again.

ASUS A8N-SLI... | Answered on Sep 03, 2010


Please enter your bios. Open your manual to page 2-28.
Make sure there is a jumper covering pins 5 & 6 & pins 9 & 10. As shown in your manual. Pin 10 is marked, BLINE_OUT_L, pin 9 is marked, Line out_L. This is the default setting sending audio out and in from the rear side of the MB. The reason you received "No Audio Device", is most likely because the AC'97 is not set to [Enabled] within the bios. See page 4-24 in your manual.
Check & adjust these setting while in the bios. Save & exit the bios. Your system will auto restart. Wait for windows to fully load and than check windows for possible updates.

Cheers'
Mike

ASUS A8N-SLI... | Answered on Aug 10, 2010


Short answer: Yes. More info from Tom's Hardware:
http://www.tomshardware.com/s/reviews/a8n-sli/

You can also go to ASUS's website www.asus.com to download drivers, BIOS updates and manuals for more still.

I hope this helps!

ASUS A8N-SLI... | Answered on Jun 07, 2010


Hi

Hi the plate which holds the CPU will be prsent on the motherboard itself, the only other plate is the one i described above

I hope this helps

ASUS A8N-SLI... | Answered on Mar 04, 2010


sounds like your system is not booting, that may be, obiusly you just have power but that's it...no boot routine. hope somebody else could help on "how to make sure your system can boot again, then the rest.

ASUS A8N-SLI... | Answered on Feb 06, 2010


Hi,

Your system file have been corrupted so either you reinstall the operating system or repair it from the cd.

Regards

Ashly

ASUS A8N-SLI... | Answered on Feb 02, 2010


Unplug all peripherals (hdd, dvd etc) so only the M/B, power supply and monitor are connected.

If you still have the problem then you should suspect there is a fault with(in this order) the power supply, M/B then the CPU. My bet is on the power supply.

Best of Irish Luck to yer.

ASUS A8N-SLI... | Answered on Sep 16, 2009


Hi There,
Firstly are you sure the motherboard is the cause of your problm?
Could be a configuration or a driver problem that seems like the mother board is the cause.

If the mother board really is the problem and you can find the exact same model mother board either on ebay or if it is a recent model from the manufacturer. Then it is just a mechanical problem. Pull your system apart taking note of where all the case cables and drive cables go. For cables that can go back in more than one direction there is normally a red stripe on one side. Motherboards normally don't include things like CPU's and RAM so you will have to take them off your old board and put them on your new board. Put it all back together and away you go.

If the mother board is not the same model then you probably won't be able to use your RAM and CPU unless it is built to use the same ones. There are so many variations of RAM and CPU you would have to be careful to get a board that would suit them. This is like taking your hard disk out of one computer and putting it into another and expecting it to work. I have been able to fiddle with drivers and **** and actually get it working but it is never quite as good as it used to be.

Can I sugest you post your symptoms here and not how to perform a proposed solution. If the answer really is to replace you mother board you will still get a description of how to do it. But the answer may be something much simpler.

Hope this helps.

Doug

ASUS A8N-SLI... | Answered on Aug 21, 2009


are you trying to use speakers that require amplification?

try pluging headphones to the sound port and if they sound good you are using the wrong kind of speakers.

ASUS A8N-SLI... | Answered on Jun 29, 2009


You will be able to update your BIOS from asus web site. Just fill in the details and get your update.However a BIOS update should only be done if this message appears during any operation of the PC.............sodeep

ASUS A8N-SLI... | Answered on Apr 14, 2009

Not finding what you are looking for?
ASUS A8N-SLI Motherboard Logo

50 questions posted

Ask a Question

Usually answered in minutes!

Popular Products

Top ASUS Computers & Internet Experts

Ekse

Level 3 Expert

13434 Answers

Alun Cox

Level 3 Expert

2679 Answers

Thomas F. Schneider

Level 3 Expert

2715 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

ASUS Computers & Internet

  • ASUS Computers & Internet

Most Popular Question

week ago pc not start up removed all

  • Computers & Internet
Loading...