Top 10 2wire (1000-400108-001) Router Questions & Answers

2wire (1000-400108-001) Router Logo

Question

  • 16,751 People Helped

could not find ATM circuit

i have a 2700HG-B router it was working fine until Monday,now i cant get the internet to work and when i go through diagnostics i come to PVC connection : could not find an ATM circuit. please help

Posted by on

Answer

  • Most Helpful of 9 Answers

This Issue Pertains to your line being connected to a bad DSLAM port in your ISP's "Central Office" I am a computer technician, and have dealt with this issue about six times, two of which were on my lines. there is nothing to troubleshoot, stop power cycling, you are wasting your time, call your isp techs and have them get thier ***** out there to the office and fix your line.

Posted on Sep 07, 2009

Question

  • 16,296 People Helped

2wire Wireless router not working w/Comcast cable modem

I can get connected to the internet just fine with the ethernet connection to my laptop, but when I connect the ethernet cable to the back of the 2wire the middle light turns red because of no broadband link. My computer finds the wireless network just find, but there no internet conection. I am doing something wrong?

Posted by on

Answer

  • Most Helpful of 6 Answers

Its almost impossible to connect a 2wire DSL router with a Cable modem. They dont go hand in hand.
Although you can connect the outgoing ethernet wire from the modem in the last ethernet plug on the back of the router and then have the ethernet connections coming from the router. But not wireless. and if you find a way, contact me at [email protected]

Posted on May 06, 2009

Question

  • 14,438 People Helped

2Wire Router will not power up.

I'm not receiving any power. No lights come on. I've had my 2wire for about 1 year, I unplug it for 6mo because I no longer had service. Recently I signed up for new service but the router will not power up.

Posted by on

Answer

  • Most Helpful of 2 Answers

If it is not getting any power at all,
only one of three things:
cord is fried/dead;
could be the outlet,
try something else in the same socket; or, the board in the ROUTER is dead.
Disconnect power cable WAIT FOR 20 sec and then reconnect it..Reset your router, ..To reset the router, the best way is to press and hold the reset button for 30 seconds, or to press the reset button for 60 seconds..and for first 20 sec hold the reset with the power cable connected and for the next 20 sec with out releasing the reset button disconnect the power cable and continue holding the restet button , and after 20 sec reconnect power back and then continue holding the reset for another 20 sec.. and then ncheck for the lights status ..

Try another power cord. Take it back to the store and have them exchange it or test it. They'll do that for free.

Posted on Dec 08, 2007

Question

  • 6,730 People Helped

2wire 1701HG Gateway Router VPN Setup

I'm attempting to set up a VPN, either as my end as the server, or my friend's end as the server. He's running a Linksys WRT54GS router, I've a dreaded 2wire 1701HG. We tried everything we could think of: disabling firewalls, running in PPTP or IP Sec, made sure the usernames and pass's were correct; we even got a ping to go one way (but not the other somehow, we think Charter is blocking it). The 2wire allows the ping to go through, but something on his end doesn't allow the ping to go the other way. The VPN won't connect going either direction. We both have LAN's on each of our routers, and both have internet connectivity. The ports forwarded include the 1723, etc, whatever we read online as VPN-specific. Is there something we're missing?

Posted by on

Answer

  • Most Helpful of 1 Answers

Go to http://gateway.2wire.net and click on the firewall icon. Click on firewall settings and, if prompted, enter your system password to reach the advanced settings page. select the computer that will function as the VPN server. In the left column, select PPTP server. click on Add, then done. or try changing the IP scheme to the 172.16.0.0/255.255.0.0 or 10.0.0.0/255.255.0.0 schemes by accessing gateway.2wire.net, go to home network icon, then advanced settings. but if you manually configure or disable dhcp, be sure to write down the subnet mask & IP assigned to the 2wire then click on save. if all else fails, run it on DMZPlus mode, however this solution will allow all inbound traffic to the computer. if it still doesn't work on DMZPlus mode, the VPN is either using the same IP scheme, is using IPSec 50 or 51, or will not work with the 2Wire gateway.

Posted on Apr 14, 2008

Question

  • 5,750 People Helped

trying to access my 2wire router

when I type 192.168.1.254 the page displayed states cannot display webpage. Problem: there is a third party firewall blocking the connection. I turned off Norton 360 firewall, defender, and the router on a second compter. Ive tried logging on to homeportal/setup, 2wire. setup and still the same thing happens.

Posted by on

Answer

  • Most Helpful of 1 Answers

Please try the following:

1. Check the ip address and default gateway on the computer by typing ipconfig in command prompt.

2. Try to ping the default gateway from the hardwired computer.

3. If you are able to ping the default gateway, but not able to log in, Delete Cookies and check if you could log in.

4. If you still could not log in, try from another web browser.

Posted on Apr 01, 2009

Question

  • 4,892 People Helped

where do i enter the roku.com/link code

where do i enter the roku.com/link code

Posted by on

Answer

  • Most Helpful of 2 Answers

just right into your web browser and it will come up with access to your router's control panel

Posted on May 23, 2010

Question

  • 4,208 People Helped

Connecting my router to my Directv DVR

Trying to hook up my dvr to the internet. It goes through all the motions but says there is no internet connection(22).Do I need to change my router to static and how do I do this.

Posted by on

Answer

  • Most Helpful of 1 Answers

If you are using an AT&T supplied 2-Wire router - then I have the same setup.
It does work.
First you can check to see if DHCP is doing the job.
Go to your router address:
(something like 192.168.1.254:5000) < they should have given you this on install)
Look at your network and see if the DVR is there.
If so, note the address.
Now go to setup on DVR and see if it has the same address.

If not...
You don't need to change the router to static, but it helps to change the DirecTV dvr to static.
I have the HR-20.
Give an address in the range of those leased by the router.
192.168.2.166 or something.
Make sure your first 3 octects match your router ie: 192.16.1
Just go to setup on the DVR and change it to the hard IP address.
If the router is not uPnP (2-Wire is not), then you may have to open a port or tow to get DirecTV VOD to work (maybe not or I don't remember which ones, googe it.)
The IP Mask should be 255.255.255.0.

Open the screen with the button below the lower DIrection Switch.
It is the you go for
'Find SHows'
"manage Recordings"

If you see a new entry entitled "Pictures, Vedeos and more" then you are online.
If not --- google some more.

Posted on Oct 19, 2008

Question

  • 3,188 People Helped

install 2wire 1701hg without installation CD

how can I install my new 2wire 1701hg wifi wireless dsl modem router without the installation CD?

Posted by on

Answer

  • Most Helpful of 2 Answers

I have the same modem.
You don't need any installation cd.
Just follow the instructions at this web page:
http://support.2wire.com/?page=view&article=60

Posted on Feb 07, 2009

Question

  • 2,723 People Helped

2wire 1701 HG configuration/connectivity problems

Since starting my DSL service w/ CenturyTel, I've been using a 2Wire 1701 HG router. It's been giving me 2 problems, one old and one new. During the year I've used it, I have find that it drops the internet regularly (especially if I'm trying to download a large file). Most often it re-establishes the connection but the entire processs both irritating and time-consuming. Any suggestions to correct that, or is it the nature of the CenturyTel beast?

More recently, my computer crashed. I reinstalled most programs, including the 2Wire's driver. When I try to use their automatic setup program (found at http://192.168.1.254), I do fine until it reaches end of the process. Then, I get the message "Configuration Server Is Unavailable." Is it something I'm doing that prevents me getting it, or has 2Wire's system been shut down (for at least the past week or more)?

Thanks for any help you can provide.

Posted by on

Answer

  • Most Helpful of 4 Answers

try to reset the 2wire by holding the reset button in with a pin for a good 20 seconds, wait for all the lites to return, then try a large download again...if problem is not solved, try http://www.2wire.com/?p=72

if no luck there....replaced the router.

Posted on Nov 10, 2007

Question

  • 2,536 People Helped

2wire modem/router keeps rebooting

hi ive got a 2wire wireless modem/ router the problem im haveing with it is that it keeps rebooting its self.this is on an adsl connection.any ideas

Posted by on

Answer

  • Most Helpful of 2 Answers

ANOTHER COMMON ISSUE: If your modem keeps restarting once the power LED turns solid green, the most likely cause is the power adaptor. Replace the power adaptor and all should be well again.

Posted on Jul 29, 2008

436 questions posted

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

efs_perpends
efs_perpends

Level 3 Expert

1997 Answers

Ron Stone

Level 2 Expert

398 Answers

Mike

Level 3 Expert

4369 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

(1000-400108-001) Router 2wire

  • (1000-400108-001) Router 2wire

Most Popular Question

2wire 1000hw router keeps restarting

  • Computers & Internet
Loading...