20 Most Recent U.S. Robotics (USR5633A) Modem Questions & Answers


check whether wifi combo enabled

U.S. Robotics... | Answered on Apr 17, 2017


Go to Devive manager update device driver of the Modem and then creat new coonection , that's is .

(run)-->devmgmt.msc-->select modem-->r.click-->Update driver-->choose .inf file from ur modem driver folder.


U.S. Robotics... | Answered on Aug 08, 2013


we are not receiving the fax and find the error "an error Occoured while receiving fax"

U.S. Robotics... | Answered on Mar 28, 2013


I HAVE WINDOWS SERVER 2003 SYSTEM THAT NOT INSTAL MODEM DRIVER. I WANT TO DOWNLOAD DRIVER SOFTWARE

U.S. Robotics... | Answered on May 27, 2011


normally it's 1234 on default. if you got it from your provider, you should contact them.

U.S. Robotics... | Answered on Mar 08, 2011


Yo can download proper driver for your operating system from the manufacturar's site.

http://www.usr.com/support/product-template.asp?prod=5633a

U.S. Robotics... | Answered on Aug 18, 2010


go to http://192.168.1.1
use username - admin pw - admin
go to setup->wireless->advanced... set the power level -> full
it will work

U.S. Robotics... | Answered on Feb 11, 2010


hello.. i am using the same modem c2110 since 10 months. It was working smoothly, but now since a month above said probelm facing. It is getting connected, but after some minutes(sometimes 10,20,30,,,) the link light blinking. sometimes it becomes stable itself. I tride a solution, removed the phone cable from modem and connected it to a phone, just press speaker phone to hear dial tone, the re-fix it to modem, it works...! but just for sometime only...and repeats the problem. .what is the solution?

U.S. Robotics... | Answered on Nov 12, 2009


double check the IRQ assignments and the com ports.

It is possible to run these modems as "shotgun" but taks a little patience and work.

Also double check what you have for IRQ settings in the bios etc as this too can hold off two modems from working properly.

U.S. Robotics... | Answered on Nov 07, 2009


Thanks for sending this solution it has also help to fix mine too even though I'm using windows vista but the solution was the same

U.S. Robotics... | Answered on Sep 02, 2009


try this:
http://www.usr.com/support/product-template.asp?prod=5633a

U.S. Robotics... | Answered on Jul 31, 2009


www.nodevice.com/driver/P990i/get41625.html

or use this one. Either one will work

rapidlibrary.com/index.php?q=drivers+p990i

U.S. Robotics... | Answered on Jul 09, 2009


hi
here is the link

http://www.usr.com/support/product-template.asp?prod=5686e

U.S. Robotics... | Answered on May 21, 2009

Not finding what you are looking for?
U.S. Robotics (USR5633A) Modem Logo

41 questions posted

Ask a Question

Usually answered in minutes!

Top U.S. Robotics Computers & Internet Experts

Lee Hodgson
Lee Hodgson

Level 3 Expert

4810 Answers

Brad Brown

Level 3 Expert

18438 Answers

Barbat Nae
Barbat Nae

Level 3 Expert

509 Answers

Are you an U.S. Robotics Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

U.S. Robotics Computers & Internet

  • U.S. Robotics Computers & Internet

Most Popular Question

adsl modem no c2110 nokia siemens am

  • Computers & Internet
Loading...