20 Most Recent Logitech Z-5300 Computer Speakers Questions & Answers


Since power is involved, usually there is a busted capacitor in main circuit board or a open resistor which makes your remote fail. Try to see a technician to look at it.

Logitech Z-5300... | Answered on Nov 18, 2017


I have a suggestion that you can try. If the unit is no longer turning on and you're sure the electrical outlet is good (by plugging in another device) and the hand-held control panel is on, as well as the switch at the base of the subwoofer, then try replacing the fuse. The subwoofer on this model has a fuse near where the power cord enters the subwoofer. There is a slotted screwdriver slot on the fuse cover. Using a flat-head screwdriver (or your thumbnail), turn the cover about a 1/4 to a 1/2 a turn and the fuse should pop out. Keep the cover. Replace the fuse with a 4 amp, 125V (or higher) fuse that is a slow-blow fuse. There are fast blow (or fast acting) and slow blow (or slow acting) fuses. You can't replace one for the other. You should be able to find a fuse at Radio Shack. If a new fuse doesn't get your system working again, then something else is broken. Good luck.

Logitech Z-5300... | Answered on Dec 05, 2012


I uninstalled the previous audio software that the computer had. (Realtek HD audio) and turned off the onboard sound card in the BIOS settings. Then I went back and uninstalled all the new audio software and reinstalled it with all antivirus programs turned off. The main trick was to make sure that the matrix is turned off. If it is on it will play sound from all the speakers at once as if it were mono. Turning it off after changing the BIOS and uninstalling the old software and reinstalling the new allowed it to work properly. I hope this helps.

Logitech Z-5300... | Answered on Nov 03, 2011


this could be caused by a few things instable drivers ,dust ,bad connections.....
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
if his does not fix the problem
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar for any further volume control settings you will need to right click on the volume icon system select adjust volume

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer
hope this helps you
if you dont have a motherboard disc you will have to download the drivers

Logitech Z-5300... | Answered on Sep 02, 2011


Hi

You do not say which operating system you are using. My answer can therefore only be general rather than specific to your operating system.

The Video Camera you tried to install probably has an in-built microphone. Connecting this is may have changed the default settings for your audio devices.

You have a number of options for fixing this problem.

SYSTEM RESTORE
Start > All programs > Accessories > System Tools > System Restore > Restore my computer to an earlier time > selected a highlighted date in the calendar and an Event in the schedule before the date you tried to install the video camera > restore > restart the computer (you should hear the windows logon on tones if you are using a windows operating system) > (My) Music > Sample Music > double click on any track to test the sound playback.

AUDIO SETTINGS
Start > Control Panel > Audio devices > Audio (Playback Devices) > Set Defaults (set the Speakers to be the Default Playback devices > apply > ok > restatrt computer > (My) Music > Sample Music > double click on any track to test the sound playback.


AUDIO/SOUND DRIVERS
Reinstalling the Audio/Sound Drivers would also probably resolve the problem by restoring your Default Audio settings, if you have the Driver CD for your Laptop or Desktop Motherboard > install Audio/Sound Driver > restart computer > (My) Music > Sample Music > double click on any track to test the sound playback.

I cannot direct you to a driver download site, because you have given no information about your computer.

If this answer helps you, please take the time to rate it. This helps answerers better understand the needs and the point of view of the asker and helps us explore the best ways to provide useful, high quality answers.

If you need further help, please feel free to post another question or add a comment to this question.

Thanks for using FixYa.

Logitech Z-5300... | Answered on Aug 31, 2011


If you are having problems with you sound
if your computer came with a motherboard disc the sound drivers could be on it
click start control panel administrive tools computer management device manager scroll to sound,video and game controllers you might see a yellow question exclamation mark? ! or a red X Right click to reinstall drivers
click start control panel sounds and audio,volume,advanced,speakers make sure you have selected the
(((appropriate speakers))) also audio you will find 3 drop down lists make sure you have the correct settings there
also
click start control panel sounds and audio devices select advanced there might be a tick in the mute box untick it
if his does not fix the problem
click start control panel sounds and audio devices you can adjust the volume there also select speaker volume you can change your settings there you can also tick in the box place icon in taskbar for any further volume control settings you will need to right click on the volume icon system select adjust volume

click start control panel sounds and audio,volume,advanced,speakers select the appropriate speakers from the drop down list or navigate to the device manager scroll to system devices + to expand,system speaker right click properties then select use this device (enable) also you might check
the speakers plug/outlet is usually at the back of the computer you will have to open up the computer to check the lead attached to the rear of the input plug make sure the connection is good
try cleaning your computer of dust using a fine air blower from a compressor making VERY sure that there is no MOISTURE in the air line specifically around the sound card and the CPU central processing unit dust causes static to build up in a computer hope this helps

Logitech Z-5300... | Answered on Aug 22, 2011


Try here.

If you need more help post back!
Thumbs and testimonial are welcome!

Logitech Z-5300... | Answered on Jul 10, 2011

Not finding what you are looking for?
Logitech Z-5300 Computer Speakers Logo

86 questions posted

Ask a Question

Usually answered in minutes!

Top Logitech Audio Players & Recorders Experts

Ekse

Level 3 Expert

13434 Answers

Michial Gueffroy

Level 3 Expert

1140 Answers

Marvin
Marvin

Level 3 Expert

85222 Answers

Are you a Logitech Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Logitech Audio Players & Recorders

  • Logitech Audio Players & Recorders

Most Popular Question

need find replacement audio cable

  • Audio Players & Recorders
Loading...