Marantz SR-5200 Receiver - Answered Questions & Fixed issues

0helpful
1answer

After 5 min. working time(5 min after the receiver was switched on) the sound from the left speaker disappear.(no matter which surround mode i use). Any idea?Thanks

The simplest way to trouble shoot is to swap the speaker connections at the back of the amplifier. If the problem follows the speaker than a connection, possibly internal to the speaker fails as the speaker warms up(voice coil). If this swap indicates that the amplifier is the problem swap the channel inputs to confirm that it is internal to the amplifier. Also try a different source to confirm it is not the output of the source. If not, than the amplifier would appear to have a problem. This would most likely require a qualified technician to repair. Tthese amps are robust and you may have to choose an alternative speaker pair(example sub-room or speaker set 2) to maintain the set up you have. Also a internally shorted speaker may have the impedance low forcing an output protection feature. 26121267-sv2pozd4hmoj1gs3kz5bhtfq-3-0.gif
3/7/2016 5:41:32 PM • Marantz SR-5200... • Answered on Mar 07, 2016 • 92 views
0helpful
2answers

No surround modes produce any sound . only have

Not having the ability to look at it on the bench, more than likely your DSP chip is bad. If you have a local repair house that is willing to confirm that is the problem without charging you an arm and a leg, that's your best bet. It is an expensive repair, anywhere between 300 to 500. At that point, I would say to replace the unit. Sorry for the bad news, but that's my "best guess" The only other thing to check would be your "Audio input Settings" Make sure it's either on "Auto" or whichever type you are using. "Digital Coaxial", "Optical", or "Analog" (RCA) hope this helps! If you have any further questions, just post a reply and I can help further. Best of luck!
6/18/2013 7:18:56 PM • Marantz SR-5200... • Answered on Jun 18, 2013 • 629 views
0helpful
2answers

Loss of volume on left channel

Marantz SR 5200/6200 lost audio or crackling on left or right channel except in mode s-direct is now fixed !The root cause is a defective inegrated circuit on DSP board (the one with digital inputs). To fix it change the chip CS4391 by a new one or better by the improved version CS4392. On my device a capacitor was cut close to this IC : replace one 1uF after changing the IC. For any question search me with my callsing "F5RCT"; i have a spare IC for the one who is able to change it !I'm amateur radio and engineer
6/18/2013 7:13:29 PM • Marantz SR-5200... • Answered on Jun 18, 2013 • 710 views
0helpful
1answer

My marantz sr 5200 has stuck in "Mute on" situation

Your mute switch has been broken some how,End will have to be replaced.
10/12/2012 2:09:19 AM • Marantz SR-5200... • Answered on Oct 12, 2012 • 757 views
0helpful
1answer

CS4228A burns after replacment

Hi Martynas Z CS4228A on DSP board can be overdriven on the inputsCS4228A on DSP board can have shorted loads on the outputCheck also the board (might be burnt also)Here is block diagram for you:9_29_2012_3_36_36_am.jpgCheck components around it thoroughly.Let us know how you make it out.
6/13/2014 10:13:10 AM • Marantz SR-5200... • Answered on Jun 13, 2014 • 531 views
0helpful
1answer

My marantz sr5200 dont reproduce dobly digital

I have the Marantz SR5200, unable to get the Set-up / t.tone button to work, don't have the instructions,
6/21/2011 10:19:23 AM • Marantz SR-5200... • Answered on Jun 21, 2011 • 408 views
0helpful
1answer

Sr5200, when using the

Push TUNER button twice, it will switch betwin AM and FM.
1/4/2010 6:15:46 AM • Marantz SR-5200... • Answered on Jan 04, 2010 • 235 views
0helpful
1answer

Had not used my system for a year or so, Tried to

How do you know it is getting power? Are you comfortable with voltage measurments? Most newer systems like this have a momentary switch that controls a relay which in turn cycles the power for the switching power supply. I would either suspect a bad contact in that relay (corrosion due to lack of use) or a possible blow fuse. Can't really say for sure without seeing it. Please don't attempt if you are not comfortable with this type of work. Good Luck!
12/13/2009 11:47:24 PM • Marantz SR-5200... • Answered on Dec 13, 2009 • 183 views
0helpful
1answer

One channel not working (no output) when useing various modes

Hello

I had a similar problem, now to be honest there is quite a couple of things that could be faulty. I dont know which cable you are using between the source and the amp, but i am using RCA to mini jack.

I had the same problem that my tuner on amp played through all channels dvd as well, but as soon as i hook up the amp to my computer only some of the chanels played.

I found out that there is actually mono and stereo versions of of that cable thus, if you use a external source and channel it trough the amp with a mono cable, only some channels will be playing.
If you use a stereo cable both channels will work.

The other problem could just be a simple setting on the amp itself.
Usually you can set the number of channels you want the amp to be set on. It is very simple, locate this function an try every setting untill you hear that all channels are working.

It could also be an "ic" on the heatsink of the amp which overheated, if you open up the amp you will be able to see it instantly. This will explain the slight sound you manage to hear.

My advice is to try the first and second sollution and as a last resort send it to a repair shop or if you still have warrenty send it back. I doubt that it is a hardware problem on the amp itself.

Please rate this.

Best regards
9/25/2009 3:04:53 PM • Marantz SR-5200... • Answered on Sep 25, 2009 • 405 views
0helpful
1answer

No video from dvd

You could possibly have a faulty set of RCA cables. Happens all to often. Change your RCA cables (Red,White,Yellow). And make sure they are inserted good. If problem still presists. you could have a short in your inputs on either you dvd player or your t.v.
8/31/2009 11:14:06 PM • Marantz SR-5200... • Answered on Aug 31, 2009 • 97 views
0helpful
4answers

Statics and hissing...

I also have the same fault, The static noise is coming out
of ic720 [ cs4391 or cs4392 ]on digi pcb which is D-A converter
this ic maybe faulty, i have ordered a replacement ic and will
post here if solves problem
4/28/2009 3:45:41 PM • Marantz SR-5200... • Answered on Apr 28, 2009 • 2,601 views
0helpful
1answer

Receiver Sr5200 shut down in 5.1 mode

chances are you have the volume too loud and the speaker wires are crossed.
all speaker wires need to be with the positive on the right and negative on the left if you have them anywhichway than it will work on low volume and not a very good sound.
look closely at the wires and they should have a red or so color on one side or the wire jacket itself will have a round side and a flat side
4/21/2009 11:27:04 PM • Marantz SR-5200... • Answered on Apr 21, 2009 • 355 views
0helpful
1answer

Marantz sr4200

I use a Logitec Harmony 520 programmable remote. I pay 80$canadian.
http://www.logitech.com/index.cfm/440/371&cl=ca,en&hub=1?selectedcrid=440&selectedcid=371
3/8/2009 12:53:34 AM • Marantz SR-5200... • Answered on Mar 08, 2009 • 490 views
0helpful
1answer

No sound out of speakers (Marantz SR5200 receiver)

sounds like you might need to open it up and check the speaker wires that you plug your speakers up to it might be lose or something else like that cause it happened to me before and that was it.
2/21/2009 8:19:12 PM • Marantz SR-5200... • Answered on Feb 21, 2009 • 1,051 views
0helpful
1answer

Marantz SR5200 receiver works only with remote not manually

Check for a stuck/jammed switch, press each switch if one doesn't make a normal click sound or it doesn't move at all that's your problem.
If that's not it check the owners manual for how to reset the receiver (not all manuals will tell you how to reset it) Another way to reset it is to short the memory cap, but that is better left to a tech.
2/13/2009 3:09:35 AM • Marantz SR-5200... • Answered on Feb 13, 2009 • 855 views
0helpful
2answers

Volume control problem

bring good contact luricat cleaner from near radio shack and apply it over volume and move it forward and backward many times.
9/2/2008 1:36:33 AM • Marantz SR-5200... • Answered on Sep 02, 2008 • 1,135 views
0helpful
1answer

Total loss of sound...what to do?

please repeat your setting first- and then disconnect all speaker out.
connect your speaker one by one until you find the bad one and change it-you can also apply contact cleaner spray over volume control and move it many times-please do not forget yo unplug headphone jack first.
12/28/2008 3:15:21 PM • Marantz SR-5200... • Answered on Dec 28, 2008 • 562 views
0helpful
1answer

Shuts out after 10 minutes

please repeat your setting first- and then connect your speaker one by one until you find the bad one(after every connection you must test)-when you find the bad one change its cable first then change speaker itself.-if all above failed you must contact service center near you.
7/6/2008 9:01:28 PM • Marantz SR-5200... • Answered on Jul 06, 2008 • 251 views
0helpful
1answer

Power shuts off after 2 or 3 sec.

please remove all speaker from receiver-volume down and test if the receiver shut down it needs to fix in service center-if not insert speaker one by one until you find the bad one-change its cable first and then change speaker itself.
7/6/2008 8:54:34 PM • Marantz SR-5200... • Answered on Jul 06, 2008 • 757 views
Not finding what you are looking for?
Marantz SR-5200 Receiver Logo

52 questions posted

Ask a Question

Usually answered in minutes!

Top Marantz Audio Players & Recorders Experts

The Knight
The Knight

Level 3 Expert

76851 Answers

Marvin
Marvin

Level 3 Expert

85240 Answers

Brad Brown

Level 3 Expert

19163 Answers

Are you a Marantz Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...