Question about Yamaha XVS 650 Dragstar Classic Motorcycles

1 Answer

I have a 1990 Yamaha XV750 and the back running light is not working the stop, and turn lights work but not the running lights I changed the balbs and still nothing.

Posted by john_cald67 on

Ad

1 Answer

Steve Newton

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,140 Answers

Check fuses first then check each socket for power on at least 2 wires

Posted on Jul 10, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Yamaha xv750 oil light stays on


Check the oil. check the oil pressure indicator, (disconnect the wire and touch it to ground. The light should go out.) Have the oil pressure tested.

Mar 01, 2015 | Yamaha Motorcycles

1 Answer

1996 xv750 signal lights brake lights neutral light tac wont work


check for damaged fuse holder. blown fuses or damaged wiring

Sep 08, 2014 | 1988 Yamaha XV 535 Virago DX

1 Answer

1989 Yamaha Virago Xv750 thumb kill switch not connected. I need a wire diagram.


For more information about your issue and valuable "FREE" downloads that you will need please click on the links below. Good luck and have a nice day. AmanStino Ultra Slim Lightweight Smart shell Stand Cover with Auto Wake...

Apr 12, 2013 | Yamaha Motorcycles

1 Answer

No break lights work... water in back trunk


if ther was alot of water in it i would get a new tail light. check the fuse to see if it popped and change the balb. if the light has a small crack it can easly be sealed with silicone.

Dec 23, 2009 | 2007 Chrysler Sebring Sedan

2 Answers

Dashboard lights wont come on


you could have fried a wire take a es ligh and pull the dash apart and test were the balbs go in oher wise check check the balbs they could have went out

Apr 17, 2009 | 2000 Hyundai Accent

1 Answer

Tail light problems


Probably because it blows immediately because the short is now a dead short. The hot wire is completely against the ground not just rubbing. Has the car been hit in the back at any time? Look underneath and see if any wires are hanging down.around the tail light area. Your looking for a wire that is rubbing against metal . Could be inside the trunk behind the covers .
God Bless Greg

Oct 28, 2008 | 1990 Ford Taurus

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

115 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Experts

gbob59

Level 3 Expert

3063 Answers

randymanfive

Level 3 Expert

501 Answers

Cindy Wells

Level 3 Expert

6224 Answers

Are you a Yamaha Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...