Question about Power Motorcycles

1 Answer

2000 Heritage Softail Classic

After riding for about 15 minutes, starts running real rough, lose power to all gauges. Bike does not shut off, but if turned off,fires right back up. Have checked all connections. Battery output is at 12.8 volts.

Posted by Perry Zittrauer on

Ad

1 Answer

Ancient god of gaming

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Dedicated:

    Visited the website for 20 consecutive days.

  • Master
  • 439 Answers

Check the ignition coil. If the coil is tired it will break down, causing rough running and loss of rpm and fuel economy. It's possible that, without consistent spark maintaining sufficient rpm's, the charging system will also struggle which in turn affects other systems. Coils have an average lifespan of about 10 years before they fail to operate properly.

Posted on Oct 03, 2018

Ad

5 Related Answers

csmock132

Clint Smock

  • 4669 Answers

SOURCE: Mercury Topaz loses power while driving, and stalls out

Check fuel pressure. Sounds like a bad pump or plugged fuel filter.

Posted on Mar 19, 2009

Ad

tbrat44

  • 86 Answers

SOURCE: After riding a short time the engine kicks out turns off. Shortly after, I am able to turn the engine back on with key. I have a HD, 2000 Heritage Softail Classic.

after it shuts off, are you able to turn the engine over as if trying to start it? does it just turn over and not fire? or will it turn over at all? if it does turn over after it shuts off, immediately pull the plugs and check for spark. and also see if the plugs are wet with fuel.

Posted on Jun 03, 2009

Anonymous

  • 66 Answers

SOURCE: Daytona 955i (02) ran rough display went blank management light

When there is no charging system operational, the bike will run wih battery in total loss mode. When it gets to a certain point of discharge, the first indication is indeed as you saw, the intruments go blank. There is little power left at this point and need to get home asap! 

Either the R/R (rectifier/regulator) and/or the stator is bad - both are unfortunately quite common failures on these bikes. 

You can find a diagnosis guide that I personally authored at this site: 
http://www.triumphrat.net/speed-triple-forum/104504-charging-system-diagnostics-rectifier-regulator-upgrade.html

Follow those guidelines and you will be able to determine which or both is failed.
Also is a recommendation for a retrofit/upgrade to a better component if you do need to replace the R/R. 

Posted on Aug 15, 2009

Anonymous

  • 1 Answer

SOURCE: how to reset alarm on heritage softail, bike wont

Set the alarm by holding the key fob button until you see running lights flash twice. Turn off the alarm by pushing the key fob button twice and the lights will flash once.

Posted on Aug 30, 2009

wd4ity

wd4ity

  • 4565 Answers

SOURCE: how to change oil for2007 heritage softail classic

The oil drain us usually a hose with a plug in it that is held by a clip on the frame. It us usually on the right hand side of the bike just behind and underneath the transmission side cover. Loosen the clamp and pull the plug out. The oil will run out of the tank. Replace plug and add new oil to the tank.

Posted on Sep 24, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1997 SAAB 2.0 Turbo and it has started to run rough after it warms up and when driving it loses power and runs very rough until power taken off. Any ideas?


suspect low fuel pressure to the injectors
run the fault codes to determine where the fault may be before you spend money

Oct 09, 2015 | 1997 Saab 900

1 Answer

Car loses power for short time after normal running and cooling down for ten minutes


sounds to be symptomatic of a CTS (coolant temperature sensor). there are two, one is for the interior temp gauge, the other is for the ECU/PCM while both are basicalty the same part, often even the same P/N, they both do extremely different things.

Feb 24, 2014 | Ford Ka Cars & Trucks

1 Answer

I have a 1994 katana 750 gsx-f i can fully charge the battery and when i do the reading it comes up with 13.4 and when its started and tested i was get 15 volts now if i leave the bike sit and let it get...


should not be 15 volts 14v - 14.30v max 15 volts wile running is over charging the battery. and you dont want that as over time the battery over heats and can go bang. check the voltage regulator...

Jan 15, 2014 | 1994 Suzuki GSX 750 F (Katana)

3 Answers

1986 Yamaha Radian stops running after 20 minutes


Sounds to me like it could be a few things... pretty interesting that it runs and shuts down...sits for a little while then fires back up. Could be something as simple as a bad ground.. maybe it needs cleaned.. if the ground is making very little contact.. the bike would run bad, and because its direct current it has to flow. The metal in the motor frame etc will hold so much DC current.. but *** soon as it load up the bike would stop sparking. Let it sit for a while, DC trickles into the battery through the slight contact, bike fires back up. OR could be bad venting of your fuel tank, or a partial clog at the pet ****.. the first is pretty easy to check, open your fuel cap and start the bike..if it does the same thing then its not a vent problem. One thing that does happen on the Radian, is the reserve fuel screen inside the tank comes loose, and then everything inside the that has built up over the years either partially clogs the pet ****, or the hose, or both. Take the tank off, pull the pet **** off..if it still has two intact tubes with good screens..you probably don't have any junk in your line..but I would pull the line off and blow through it any way... it could be some type of blockage, when the bike sets the fuel seep through, but when it runs it eventually creates a vaccuum that stops the fuel flow. Those are my two first thoughts... good luck!!

May 27, 2009 | 1987 Yamaha YX 600 Radian

1 Answer

Bike Died - No Power


i would check if you have a short somewhere.....but first make sure your battery connections are tight....gauges turning off and on while riding is usually a sign of a loose connection meaning you hit a bump or something and it briefly clips out...did the bike actually turn off??? i dunno....but that seems to be a very odd problem....take out the battery, put it on a trickle and let it charge to full cap....then reconnect making sure the terminal connections are secure and see what happens.... if that works, we''ll have to start diagnosing further, but like they always say, check the obvious first !

Nov 20, 2008 | 2006 Honda CBF 600 S ABS

Not finding what you are looking for?
Motorcycles Logo

Related Topics:

35 people viewed this question

Ask a Question

Usually answered in minutes!

Top Power Experts

gbob59

Level 3 Expert

3063 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Lawrence Oravetz

Level 3 Expert

10548 Answers

Are you a Power Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...