Question about 1999 Mercury Cougar

1 Answer

99 2.5 cougar timming i changed chains now car wont run took it apart seems like i am doing something wrong on right side of engine marks line up in front but not on back of sprokets

Posted by crabassjames on

Ad

1 Answer

markinzoo

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 203 Answers
Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

On 2002 ford explorer,4.6-v-8, when i was changing timing chain guides and adjusters the chains jumped teeth on the crankshaft. The manual says the left camshaft timing mark should be approx. @ 11:oo & the...


Look for some Youtube videos on this repair. If I remember correctly the links on this chain have different color metal for the spots that the cam tooth goes against. When each side is in the proper tooth the right and left colored links will be on the cam mark and the crank mark should be on the timing TDC mark. Sounds like the slack you describe is wrong and a tooth is off because the tensioner is allowing slack.. You need to slip a tooth one way or the other until the tensioner has room to be in a neutral position.

Mar 10, 2017 | 2002 Ford Explorer

2 Answers

Slipped timing belt on a 2008 honda accord, should i have it repaired or the engine replaced?


Hi ,1st I would make sure the timing marks are lined up,if they are your most likely fine,if not get a new timming chain,line up the cam and crank timmind marks install the chain and start it ,if the m,arks stay lined up and runs ok your set.I'ts cheap and easy to do for just the price of a timming chain.See ya,Don

Mar 01, 2013 | 2008 Honda Accord

2 Answers

I just put a timimg chain an water pump in a 2001 chrysler sebring 2.7 liter engine an it will back firer at start up an not run .no matter how many times i check timing marks everytime it seems to no


I just recently experienced the same problem. The timing is 180 degrees out. Unfortunately the only way to correct it is to take the engine apart again. Set the right hand camshaft to TDC by using the marks on the timing gear for that bank. The left will follow to the degree it can although you will have to manually hold the cam in position when you put the timing gear back on. Now you can remove the timing chain. The crank TDC indicator may not be right on but it will be close. Rotate the crank CW one revolution to the point the TDC marks are lined up. Now install the timing chain according to the instructions. The timing gears on the camshafts will only go on one way as the bolt holes are slightly off the extreme diameter of the gear. If you put the chain back on making sure that all the marks are proper, she'll fire on the second cylinder up. Not a fun job I know, but when everything works right, you do get a sense of satisfaction.

Jul 13, 2012 | 2001 Chrysler Sebring

1 Answer

I just put in a timing chain in a 1995 nissan truck put it back in the same way i took it off, i had a problem with the oil pump shaft i dont if i set it in right compresion stroke is up the rotor points...


Hi , If you installed the chain correctly making sure that chain and gear marks lign up it should be fine. When you have engine running. check with timing light. Good luck.

Jun 11, 2011 | Nissan Hardbody Cars & Trucks

1 Answer

I have a 2002 dodge stratus..the timming chain was


Something is obviously not proper in the timing case.
Pick up a Chilton's manual,which should give you all the info needed,to rectify your situation. Good luck.

Apr 01, 2010 | 2002 Dodge Stratus

1 Answer

99 Cougar Acceleration


It could be the MAF (mass air flow) sensor. Once the engine warms up it starts to use all of the sensors to operate the engine. Try unplugging the sensor to see if that restores some of your lost power.

Mar 04, 2010 | 1999 Mercury Cougar

2 Answers

2001 oldmobile alero will not start timing chain &coils replaced


i'am a little confused here. are you saying it jumped time and you took it apart and put new timmimg gear and chain in? and don't know if you got marks lined up right, between cam gear and crank gear?

Jan 31, 2009 | 2004 Oldsmobile Alero

2 Answers

HOW TO PUT THE TIMING BELT BACK ON AFTER CHANGING THE WATER PUMP


hi did the water pump callapse and cause the car to stop or was it running and you decided to change the the pump and before you took the belt off did you line the timming marks up just let me know and lets see if we can get it going for you yates210456

Oct 03, 2008 | 1999 Dodge Intrepid

1 Answer

TIMMING CHAIN NOISY


It is not in time,It is close enough to make it run.You should recheck the timing marks and adjust it.

Sep 20, 2008 | 2000 Suzuki Esteem

1 Answer

2001 chrysler concord 2.7 liter timing set


I have a similar problem. I just replaced the water pump and now the POS wont start. Like it is not getting fuel>

Aug 04, 2008 | Chrysler Sebring Cars & Trucks

Not finding what you are looking for?
1999 Mercury Cougar Logo

Related Topics:

63 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

gerry bissi

Level 3 Expert

4388 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...