Question about Oldsmobile Cutlass Cruiser

4 Answers

94 Oldsmobile with 3100 V6, 130,000 miles. Runs very well except when you start the engine after it has sat overnight, it starts right up, but shifting into gear, the engine almost wants to stall, then if you step on the accelerator it will keep running. Then if you need to stop at an intersection or something, when you step on the accelerator again there is a slight hesitation. After it warms up it is fine.

Posted by awg77 on

Ad

4 Answers

Anonymous

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Idel air controll senser

Posted on Feb 12, 2009

Ad

tech expert12

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 521 Answers

I believe it could be crank sensor problem... seeing as its an the PCM would point you toward the ignition modual because its not getting a signal so it's not firing... when the casing of the crank sensor gets cold, it cant expand and stops working, when it gets hot it contracts and works again... so really you'll be laughing once you change that.. i hope that helps

Posted on Aug 13, 2008

Ad

Ryan Rogers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,028 Answers

This could be a problem with the electronic choke. I would recommend changing out the choke, control module for the choke, or the cold start injector if this has the cold start injector system on it.

Posted on Aug 13, 2008

  • Ryan Rogers
    Ryan Rogers Aug 13, 2008

    Before you say it, I realize that this is not carburated. There IS an electronic choke on injection systems, it simply increases the amount of fuel through the injectors until the engine warms up, unless it is a cold start injector type in which the cold start injector injects extra fuel, when needed, until the engine warms up.

  • Ryan Rogers
    Ryan Rogers Aug 13, 2008

    I'm going to say that it's not the crank sensor. This sensor is stationary, and doesn't self adjust, nor is it adjustable. Also, in all my years, I have never seen anything that contracts when heated. Expands when heated, contracts when cooled, this is the general rule to anything.

×

Benjamin Patri

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,037 Answers

First check the fuel filter, fuel pump and fuel pressure regulator to make sure they are all functioning properly. Also, check the catalytic converter to make sure they are not plugged.

Posted on Aug 13, 2008

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

A 94 toyota camrey that had engine rebuild in 2013 and sat a while. there is a oil leak only when the car is running and is coming from the passenger side. Any insight would be greatly appreceated


Clean the engine off really thoroughly. Then monitor it closely looking for the leak as you drive over the next day or so. Oil usually leaks from the valve cover gasket or front main seal on that side of the engine.

Oct 20, 2016 | Toyota Cars & Trucks

1 Answer

I have a 94 olds cut.ciera w 3100 engine , the problem i am having is this when i crank it up and put in gear you feel it going into gear but the car does not go it will move an inch or so but that's it i...


Thios is why there are specialty transmission shops. You have done all you can by changing filter and partial fluid. When you change the fluid, you are only replacing about 3 or 4 quarts and the transmission holds at least 9 so there is still a lot of bad fluid in there.

Oct 30, 2013 | 1994 Oldsmobile Cutlass Ciera

1 Answer

1989 f-250 starting issues


Is it diesel and what color is the smoke (white or black)?

Nov 04, 2012 | Cars & Trucks

1 Answer

Trouble getting car started especially after made one or two stops


The fuel pump is definitely a possibility. I would start by checking fuel pressure cold and again when the problem is present. It should at least be 40 psi. If it's been 50k miles or more since the fuel filter has been changed I would suggest a new one.

Dec 22, 2011 | 1997 Oldsmobile LSS

1 Answer

94 caprice won't start after it rains have to crank over many times starts great during dry weather restarts in wet weather after initial hard start 4.3 V-8 I'm thinking distributor


94-95 B Bodies have a On Board Diagnostic Built in the AC System! Try holding the AC "OFF" and "TEMP^" buttons at the same time until the screen looks funny with all the lights on! the scroll with the temp up and down button till u see 00 and hit the button that says "MIDDLE" to enter! If done right, i will start displaying any stored dtc codes. tehn let me know what code it shows!

Dec 15, 2011 | 1994 Chevrolet Caprice Classic

1 Answer

I have a 2006 Nissan Sentra which runs perfectly except for 1 issue. Every so often when I go to start the car, the engine will not turn over and it take 2-3 attempts for it to finally start. It always...


You need to find out what the error code is - Service engine soon means an error code was generated.

With the problem you discribed, it sounds like a coil problem. If a crack has developed in the casing, the crack size changes with temperature changes. Also make sure that the wires are in good shape.

Jun 06, 2011 | 2005 Nissan Sentra

1 Answer

Have 1995 olds cutlas with v6 3100 engine. engine runs great at idle and lots of power when cold. after driving for 150 miles car starts cutting out and loosing power under load. still idling great at that...


could be a fault with the fuel pump. it may be wearing out. check the fuel pressure at delivery. a blocked filter can also do this as its being surged for more fuel not the normal filter this one is on the pump it has larger holes and if you have sludge in the tank this can stop the fuel delivery. . for vacuum leaks spray some carb cleaner around the air lines any change in the engine usually indicates an air leak. also the fuel pressure valve these can all lower or stop fuel pressure.

Jun 29, 2017 | Oldsmobile Cutlass Ciera Cars & Trucks

1 Answer

I just bought a 94 940 turbo 132 K miles.runs greatit sat for 4yrs!But aftre the oil was changed it started to smoke alotit also has alot of back presure. Also has alot of smoke coming out of oil filler...


yes,volvo,s have a problem with this,remove clean and reinstall the pcv filter or replace it,excessive crank case pressure can allso lead to blowing engine seals and gaskets.

May 14, 2010 | 1994 Volvo 940

1 Answer

Car will not start


make sure you are useing the same wireing for the engine that was already inside the car on the replacement engine. if it doesnt start then you need to check for compression, and if its good the maybe a tuneup like spark plugs and wires and stuff.also compare both engines and check if they have different parts. sometimes the intake manifold is different.

Jun 10, 2009 | 1994 Oldsmobile Cutlass Ciera

1 Answer

96 Jeep Cherokee stall then hard/no start


change fule filter if nothing changes do fule pressure test

Feb 11, 2009 | 1996 Jeep Cherokee Country

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

218 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...