Question about 2002 Chrysler Voyager

1 Answer

Speedo wiring speedo works until you go over a bump it stop then starts again when you go over another bump

Posted by geoffrey09 on

Ad

1 Answer

Marvin

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Chrysler Master
  • 85,239 Answers

You will need to check the connector at the Vehicle Speed Sensor,either the connector has a problem or less likely the sensor is defective. Following is instructions on inspection and replacement of VSS. The Vehicle Speed sensor is located on the side of the transmission. You would be best to remove the battery tray and air intake plenum to see it. Trace the fuse block wire going to the back of the transmission. it will be located on the Left side (looking at the motor) after the ribs pointing back at you. It should have one mount screw and when you pull it out it will have a magnet on the end of the sensor. To replace the VSS, disconnect the electrical connector remove retaining bolt and it should fall right outr

Posted on Aug 07, 2008

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to fix speedometer odometer does not work


Hello there,
I would replace the speedo cable first, the least expensive part first,if that does not repair the problem try a replacement speedo.

Jul 20, 2014 | 1998 Honda Civic

1 Answer

HELP SPEEDO PROBLEM


Remove instrument cluster and sublet for inspection and/or repair at speedo shop.

Dec 31, 2013 | 2001 Hyundai Tiburon

1 Answer

Why do a Mazda3 speedo only work when engine get warm


Could be the speedometer, or the speed sensor in the transmission.
Is the check engine light staying on ?
If it is, you should have the computer scanned for trouble codes. You may find a code for the sensor.

Apr 15, 2013 | 2005 Mazda 3

1 Answer

1999 volkswagen beetle has stopped turning on


Have the battry load tested I would say you need a new one

Jul 05, 2012 | 1999 Volkswagen Beetle

1 Answer

Mondeo 1.8 y reg petrol. My car wouldnt start after leaving for a couple of weeks. When trying to start there was a clicking sound. I got some jump leads and the car started first time. i charged the...


Sounds like you have a loose connection on a battery cable. loosen the bolt and pull off each end and clean, then replace. When you clean them, make sure you get down to clean metal.

Mar 26, 2017 | 2001 Ford Focus

1 Answer

Computer dispalay stops working.


I'm not sure of the year but I would say its a loose connection possibly the one to the dash cluster. I'm assuming after you park thenm start again the computer works ok until the next bump

Jul 30, 2009 | Lincoln Continental Cars & Trucks

1 Answer

1993 dogestealth


should check the crank position sensor

Aug 26, 2008 | 1993 Dodge Stealth

Not finding what you are looking for?
2002 Chrysler Voyager Logo

126 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chrysler Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Are you a Chrysler Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...