Question about Ford Probe

1 Answer

Ford probe 24v sport engine, starts ok cold, but after a few minutes warming up it cuts out, leave it for a few minutes and it starts and runs no problems, just the cutting out bit thats a problem

Posted by Anonymous on

Ad

1 Answer

Anonymous

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,386 Answers

Hi and welcome to FixYa!

Mostly this is caused by a failing coil pack. It is located on the side of the engine where the spark plug wires are attached. You will need to remove the cap to gain access to the coil pack. Once replaced you'll be good.

Hope this helps and thank you for using FixYa! Have a good one!

Posted on Feb 27, 2011

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Ford Explorer Sport Trac Limited Edition, V8. My Truck Seems to be miss firing more in the cold weather we have been having where I live. However, even in warm weather it miss fires just not as...


easy way to check coil pack and hi tension cable, use a spark plug cut some of the threaded part to leave a 10 mm gap to the center electrode weld on a clamp , clip the clamp to earth attach the Ht cable to the plug, the spark must jump this 10 mm gap. Note don't run the engine longer then one minute as the mixture will be rich and heat up the converter

Apr 19, 2017 | 2007 Ford Explorer Sport Trac

1 Answer

When i start the car it drives ok but after warming up a bit the car loses acceleration and starts to boggle?


check for a bad fuel pump relay. it maybe geting hot and shutting down. it may be a bad coolant tempurature sensor also, that sends info to ecm.The engine will think it was still cold, even though it was not, causing all kinds of things to run draggy. thats why it runs ok when its cold. it sends wrong info to computer. thinking its cold, when in reality its warm. have a good day !!

Mar 19, 2011 | 1996 Ford Probe

1 Answer

I have a w reg, diesil transit van and the engine seems to have started to cut out once it has warmed up, after about 4 or 5 miles,it was driving ok, then all of a sudden it lost power and a few mins later...


Find the cold start switch on the engine. This unit will put more fuel into the engine and set the idle a bit higher for cold starts till warm up then go beck to normal. It appears there is a malfunction in this switch. Replace it, or you can do what I did and put a toggle switch on the power in side of this switch so that you can shut it off after it's a bit warmed up and will stay running. That's all I can imagine would cause your problem on diesel engine.

Dec 07, 2017 | Ford Transit Connect Cars & Trucks

1 Answer

Mitsubishi Montero sport difficult to start when engine is cold. After engine warms up it starts ok. What could be the problem on cold start? Thanks.


possible it could be coolant temp sensor it could think its warm and not supplying enough fuel check eng light on?

May 19, 2010 | 2002 Mitsubishi Montero Sport

1 Answer

Difficulty starting when warm, OK when cold


Have you checked the fuel pressure regulator for leaks into the intake

Mar 29, 2010 | 1990 Ford Probe

1 Answer

Low coolant sensor is on the top of radiator but not in any books(89 probe LX) it makes my dash say coolant low but i cant seem too find this part.


radiator coolant levels are low as it is indication ...is the radiator fluid full even after running it a few minutes allowing it to circulate into the block itself you can check by removing the cap with engine running as long as it is cool before starting the vehicle and as it warms up it will flow be careful not to leave the cap off too long or it will shoot out the filler hole but a few minutes should tell weather it is full when exchanging fluid levels

Sep 13, 2009 | 1989 Ford Probe

1 Answer

Ford capri ignition problems


ELECTRONIC FUEL CUT OFF MAYBE

Jun 13, 2009 | 1978 Ford Granada

1 Answer

I have a cold start starting problem with my 95 honda civic hatch


leave it to the specialists aye haha but if it was me id go for a dig i was just tryn to find a manual for my van to simplify the process

Jan 05, 2009 | 1995 Honda Civic

1 Answer

1990 Ford Probe 2.2 automatic stalls in forward, reverse OK


Sounds like a bad IAC (idle air control valve/sensor) that controls your idle when going from throttle to idle. If bad your idle will act crazy and can cause stalls easily. Pretty sure that's it.

Dec 20, 2008 | 1993 Ford Probe

1 Answer

CANT ACCELERATE AWAY FROM COLD START CAR CUTS OUT


check the coolant tempetuure sensor .if this does work properly the engine control unit thinks the car is warm when in fact its cold.

Oct 27, 2008 | 1996 Ford Escort 4 Door

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

96 views

Ask a Question

Usually answered in minutes!

Top Ford Experts

Greg Bernett
Greg Bernett

Level 3 Expert

2993 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14869 Answers

Mike

Level 3 Expert

4376 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...