Question about 1996 Oldsmobile Aurora

4 Answers

Wondering where the windshield washer fluid pump is its not pushing fluid out

Posted by ryhlens on

Ad

4 Answers

Marvin

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Oldsmobile Master
  • 85,239 Answers

The pump is in the washer fluid tank, they are replaceable

Posted on Apr 09, 2010

Ad

aurorafan

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    New Friend:

    An expert that has 1 follower.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 20 Answers

The large resevoir is located under the passenger side fender well, remove the inner fender.

Posted on Jul 18, 2010

Ad

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Windshield washer pump won't shutoff

Posted on Apr 29, 2010

Anonymous

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

It is in the washer resevoir.. not positive which side but usually in lower rt side under fender liner..just follow the filler neck to it.

Posted on Apr 09, 2010

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

In my 2007 Saturn Vue there is what I think is an air pump which is cracked that one port is not connected to anything.


There is a electric motor that pumps washer fluid . Located in the bottom of the washer fluid tank .
Wash Operation (Front and Rear Wipers)
The front and rear washer systems use the same windshield washer fluid pump. When either the front or rear wiper is in the washer position voltage will be supplied to one side of the windshield washer fluid pump (depending on whether it is front or rear), while the other side of the pump is grounded.
At this point, the windshield washer fluid pump sprays solvent onto the windshield. When the front or rear washer is activated, the BCM receives an input from the switch that is activated. The BCM will control the wipers while in the WASH mode. The BCM will control either the front wiper relay or the rear wiper relay to turn on the wipers. The windshield wipers operate at low speed for 3 swipes and returns to the park position.

When turning on the washers do you hear the motor run ? Have some one try it while you listen at the washer fluid tank ! These pump motors do go bad .
turn OFF the ignition.
Disconnect the harness electrical connector of the windshield washer fluid pump.
Connect a test lamp from the windshield washer pump control circuit to a good ground .
Turn ON the ignition, with the engine OFF.
Press the front washer switch.
Does the test lamp illuminate?
YES or NO !

Nov 18, 2016 | Saturn Cars & Trucks

1 Answer

Where is the fuse for the water pump for the window washer


A washer pump in a car's windshield wiping system moves washer fluid from a reservoir through hoses. The motorized pump pressurizes the fluid to allow it to be squirted from the hoses through nozzles onto the front and/or rear windshield of a car. The washer fluid helps windshield wipers get rid of rain, dirt, or other objects that can interfere with a driver's visibility. If your washer fluid is not being sent out when activated, the solution could simply be filling the washer system's reservoir with more fluid or cleaning the nozzles and hoses. In more severe cases, the washer pump may need to be replaced. Here are steps to troubleshoot a windshield-washer pump.

Try this link in case you are stuck:

How to Troubleshoot Windshield Washer Pump

Here is another YT video for a similar purpose:

Windshield Washer Pump and System Diagnosis

Apr 13, 2015 | 2001 Ford Explorer Sport Trac

1 Answer

How to find the windshield washer fluid pump fuse on a 2012 VW Jetta


Did they connect the power to the pump?
yes it could be a fuse.

Mar 14, 2014 | 2011 Volkswagen Jetta

3 Answers

My windshield washer motor in my 2003 Hyundai Sonata does not make any noise nor dispense any windshield washer fluid when I turn it on, but the wipers do engage


Is your wiper fluid level good?Look for leaks at pump,it's connected to container,also check your hoses leaving pump to windshield,could be loose or binding.

Dec 11, 2012 | Hyundai Motor 2003 Sonata

2 Answers

Windshield washers not pumping water to windshield


The most common problem I find in this season, is having summer 32 deg. F freezing windshield wiper fluid in the tank rather than -20 deg. F freezing windshield wiper fluid.

Try to warm up the car by parking it in a heated garage until the windshield wiper fluid thaws. Then, try to use it all up, and add the 'winter' vs. the 'summer' formula of windshield wiper fluid.

If this does not solve the problem, the pump might be burnt out, in my experience.

You should hear a humming sound as you depress the button for windshield wiper fluid inside of the car.

Good luck on this repair.

Jan 01, 2011 | 1999 Mercedes-Benz E-Class

2 Answers

Windshield washer does not work. module clicks. pump is good.


you say the pump is good,. so its pumping? if so the washer hose may be broken? nozzles clogged?

Nov 30, 2010 | Ford F-350 Cars & Trucks

2 Answers

Washer fluid not working...installed new pump...no washer fluid again!! what should i do next??


Are you getting power to the pump if not check your fuse if you are check the hose to the windsheild if cut or clogged

Sep 01, 2010 | 2005 Hyundai Sonata

1 Answer

Rear windshield washer works but front does not....Any suggestions? Washer fluid is full, fuses are good, wipers work but no fluid or sound of pump running when lever is used to spray fluid on front...


Probably need to replace the pump. Separate pumps for front and rear. Check with a test light to see if there is power to the pump. If it has power but won't work, replace the pump. If no power, you have a wiring issue. Be sure to turn the switch on and have someone push the washer button when you are checking for power. There won't be any until you push it to "wash".

Feb 01, 2010 | 2007 Toyota 4Runner

1 Answer

Mercury villager 1994 washer pump not working


the pump motor likely is bad. get a used washer fluid reservoir at a pick n pull yourself or at car-part.com. page with * is lowest cost.

Pump and Reservoir, Windshield Washer Removal
  1. Disconnect the battery ground cable (14301).
  2. Raise and support the vehicle.
  3. Remove the RH wheel (1007).
  4. Remove the RH front fender splash shield (16103). Refer to Section 01-02 for the removal procedure.
  5. Remove the windshield washer reservoir top bolt.

  6. Disconnect the windshield washer reservoir fluid level sensor electrical connector.
  7. Disconnect the rear window washer pump electrical connector from the rear window washer pump.
  8. Disconnect the windshield washer pump electrical connector from the windshield washer pump (17664).
  9. Place a suitable drain pan under the windshield washer reservoir (17618) and drain the washer fluid.
  10. NOTE: The rear window washer hose end is color-coded, matching the connector on the rear window washer pump. Match the colors to ensure proper installation.

    Disconnect the washer hoses from the windshield washer pump and the rear window washer pump on the windshield washer reservoir.

  11. Loosen the two windshield washer reservoir side bolts.
  12. Remove the windshield washer reservoir by sliding it out of the side slots.
  13. Remove the windshield washer pump.

    Installation
To install, reverse the removal procedure. Tighten the lug nuts (1012) to 98-118 Nm (72-87 lb-ft).

Sep 09, 2009 | 1994 Mercury Villager

1 Answer

Windshield washer pump is not working


not likely that fuse blew but check fuse box for wiper fuse and see if blown, when u fill fluid, turn ignition on but not running hit squirter and listen for pump noise if noise is present then hit repeatedly and look if there is any leakage dripping and trace leak, if no noise check resivor for debrie floating (posisible blockage) last thing is check for power at pump with wire probs

Jul 07, 2009 | 2007 Saturn Outlook

Not finding what you are looking for?
1996 Oldsmobile Aurora Logo

654 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Joe Taylor
Joe Taylor

Level 3 Expert

2228 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...