Question about 1999 Ford Taurus

1 Answer

When i turn my car from hot to cold or vise versa it sounds like something is disconnected to the flap.can i see a diagram of the flap?

Posted by terry420c on

Ad

1 Answer

Bill

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 424 Answers

There is a tsb about replacing the secondary heater door for that noise. The door warps and hits the main door. It can also cause the heat control to be inop.The dash has to be removed to replace the door.

Posted on Dec 16, 2009

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why would a 2009 toyota sienna, blows hot air?


does the hot/cold control knob feel like it is moving something or is it very hard/easy to turn ? sounds as if the hot/cold setting is stuck at hot would need to strip back heater control panel and follow the control wire/cable to the heater box where a flap opens and shuts for hot or cold air and see what is happening ,cable may have broken , flap may have come off it's hinge won't know until you get a look at it , the engine isn't over heating is it ?

May 20, 2014 | 1998 Toyota Tacoma

1 Answer

Clicking noise compressor


It is the actuator trying to switch from hot to cold and vise versa. it normally wears away the little plastic gear. it is a 5-10 dollar peice but 2-400 dollar fix since half of your dash has to be removed to get to it

Oct 22, 2017 | Ford Cars & Trucks

1 Answer

In my 1998 ford expedition the air works fine then when the truck hits a bump or I turn the wheel sometimes it clicks off. After a few minutes it will turn back on. You can hear it click off when this...


there is a "flap" like you say inside the blower box that mixes hot and cold air. in my 93 mustang this flap is controlled by a vacuum line, check for a vacuum leak? on a newer vehicle it may not be vacuum activated, but this flap is most likely the problem

Aug 11, 2010 | 1998 Ford Expedition

1 Answer

2001 Chevy S-10 AC stops after about ten minutes


Sounds as if there may be a vacuum leak somewhere, possibly behind dash causing it to switch back and forth from hot to cold and vise versa

Sep 04, 2009 | 2002 Chevrolet S-10

1 Answer

Heater is blowing only cold air. both hoses for heater core are warm. what you think, main flap is stuck or is something else??


Hello there..Its two things..If your saying that the heater hoses are hot into the car,,either the blend dorr they call it thats what changes from cold to hot,the flap as you say,or the heater controller that controls it is bad..The dial on the dash that says cold to hot..Shut car down and listen for the flap to open and clse when you change it to hot to cold..If you hear it moving doesnt neccisarily mean that its working it could be broke from the flap and just spinning around or the flap its self is broke,or the heater controls are bad,,Hope this helps you and have a great day

I’m happy to assist further over the phone at https://www.6ya.com/expert/joe_a3369546f8067589

Apr 05, 2009 | 1998 Audi A4

1 Answer

My heat gets hot than cold


its the climate control device on your car... its tricky to get it at a comfortable setting.. but you should get it after a while

Mar 25, 2009 | 1999 Oldsmobile Bravada

3 Answers

Heater


if your car is hot it should blow out hot air see if tem p is ok make sure the dial for hot and cold is tuning
the valve for to let in the heat

Oct 09, 2008 | 2001 Daewoo Nubira

1 Answer

Climate contol air condition blows hot air drivers side and cold air passenger side how can this problem be fixed


This sounds like a problem with the one of the temperature door actuator motors. Depending on which side has the problem- Hot on dr. side when you want heat but cool oin pass. side when you want heat. Or vise-versa. These motos are approx. $75 plus 1 1/2 hours labor to install.
for more info, see this page i found......
http://www.greatautohelp.com/more_oldsmobile_questions.html

Jul 30, 2008 | 2001 Oldsmobile Intrigue

Not finding what you are looking for?
1999 Ford Taurus Logo

Related Topics:

61 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14852 Answers

Mike

Level 3 Expert

4372 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...