Question about 1999 Oldsmobile Alero

2 Answers

Speedometer/tach not working

Speedometer/tach/temp/fuel gages not working, battery and alternator just replaced.

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

  • Contributor
  • 1 Answer

Check this www.octavia-forum.de/anleitungen/Reparatur_KI.pdf

Posted on Apr 14, 2010

Ad

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 30 Answers

It is a problem that might make u change the dashboard sorry to tell you that but this problem occured in my friend's octavia and they told him to change the dashboard ask a specialist also.

Posted on Oct 19, 2009

Ad

1 Suggested Answer

6ya6ya

6ya staff

  • 2 Answers

SOURCE:

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

97 plymouth breeze speedometer,tach gauge,temp gauge,brake lights, dont work.


circuitry behind the gauge panel. you will have to pull the dash to see behind there and track the problem down

Nov 28, 2013 | 1997 Plymouth Breeze

1 Answer

Won't turn over. The instrument cluster won't work


ok iif the instrument cluster does not work.. before i give a solution can you tell me if it have atach and temp gage not a temp gage witha idiot light but a actual temp gage.. because if temp gage and fule gage hands are not in their proper place like if yo uhave a 1/4 tank of gas and it reads way past full and the temp gage is gone out of site way past say 240 degrees then it is your speedo head .. have this trouble the other day on a chevy 2002 cavalier.. replaced the head and wahla the car started. it seems the speedo head is tied in with the computer system on these cars.. and if the tach is not working you need not worry if you cannot find a head with a built in tach.. a normal speedo head with out the tach part will also work.. just when you change the head count the pins on the old one and compare it to the new one if they match then just plug it in and car should start..

May 13, 2012 | 2002 Pontiac Sunfire

1 Answer

Electrical


Check the alternator out put,check it at the battery,with the headlights on,and the ac on high blower,the volts should read 13.65 volts to 14.25 volts,no lower,if it is replace the alternator.

May 28, 2010 | 2000 Subaru Outback

1 Answer

Tach & speedo not working


Had same problem with my 2000 dodge stratus 2.4 liter and transmission would not shift out of 1st gear. Solution was ignition fuse under the hood was blown, one side of fuse working, replaced 10 am fuse everything works, tach, speedometer, gas gauge and transmission started back to shifting.

May 27, 2010 | 1996 Oldsmobile Achieva

2 Answers

I can start my car and all my gages work fine. speedometer,RPM,s ,Fuel, and temp. I can turn on my lights or heater and the gages start jumping all over. The indicator lights and shift indicator lights...


This problem drove me crazy for 2 weeks. Then the car just stopped running. It would turn over but it would not fire. I replaced the crank and camshaft sensors. That did nothing. I replaced the ignition switch and the car started right up. So if your dash indicator lights start doing a light show for you and your gages jump around or just stop working. Try replacing the ignition switch.

Oct 18, 2009 | 1996 Dodge Intrepid

1 Answer

Sporatic electrical problem affecting dash and engine


Do you have a volt meter ? Test battery ground circuits . (cables) The Trainer 47 What measuring voltage on the ground side means
A few simple voltage Measurements could be all it takes to find your problem .
The Trainer 49 Testing the positive side of an electrical circuit

May 02, 2017 | 2005 Ford Escape

1 Answer

I am experiencing an electrical problem with my 2005 Ford Escape. As I'm driving all the dash components will stop working, everything goes dead, speedometer, radio, tach, fuel, temp gages all dead. After...


You might want to have the alternator checked to insure that it is charging correctly. Should be charging atleast 13 volts if more than that fine as long as it is not two far over 14 volts. Make sure the belt is in good shape and not slipping on the pulleys, also make sure you don't have any pulleys dragging.

Oct 02, 2009 | 2005 Ford Escape

2 Answers

2005 pontiac sunfire


I have the same problem.. i installed a toggle switch for the fuse so at least I can reset it while driving.. its still a pain so Im thinking my next step will be to drill a hole through the plastic and put in a small metal post to stop the tach from going past 7

has anyone taken theirs into a shop?

Nov 28, 2008 | 2005 Pontiac Sunfire

Not finding what you are looking for?
1999 Oldsmobile Alero Logo

818 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

Jonah Oneal

Level 3 Expert

14092 Answers

Marvin
Marvin

Level 3 Expert

85216 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...