Question about 2002 Chevrolet Impala

1 Answer

No reverse all of a sudden

I was driving my 02 impala today went to the gas station reverse and drive worked fine. went home, later i went to the store and when i went to leave it would not back up. i put it back in park checked the fluid level and it was fine, put it in drive it went it gear normal, put it in reverse and could not feel it go in gear, gave it gas and it reved up and it tried to move backwards but didnt. pushed the car back, put it in drive and drove it home just fine with no reverse. transmission was rebuilt 1.5yrs ago and i have had no troubles from it till now. i havent heard any noises nor felt anything out of the ordanary, what happened and what should i do and should i not drive it?

Posted by mytruckkache on

Ad

1 Answer

steve noel

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 750 Answers

Check power to the reverse shift solinoid

Posted on Sep 30, 2009

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2003 Cadillac CTS. No prior signs of any problems. Pulled into parking space today. Then I went shopping. When I came back to vehicle I started it and placed into reverse to pull out. I found that...


Could be a computer malfunction. Before spending time and especially money, I would disconnect the cables from the battery, wait about 15 minutes, and reconnect them again, tighten the screws real well. That would cause the car's computer to reset (your radio stations may need to be rest too...). It's worth a try, before visiting a mechanic, or even worse, a Cadillac dealership....

Jun 09, 2012 | Cars & Trucks

1 Answer

Went to gas station turned of my2002 suzuki xl7 4wd then went to start it and it would not start then got a jump and it started then when I went to drive it died on me jump started it again then it did the...


sounds like you might have blown the fuse for the alternator or the wires for the alternator are dirty loose and not charging the battery right

Sep 24, 2010 | 2002 Suzuki XL-7

1 Answer

Car not changing gears correctly


check trans fluid level, change trans fluid and filter, check for broken or loose connections on tranny, check speed sensor on trans,

Sep 27, 2009 | 1999 Acura CL

1 Answer

02 taurus won't move


Torque converter is locking up, common for this model. My wife's is doing the same, just changed filter, fluid, and added Lucas trans fix. Hope this works for a little bit, 2000-2500 to fix this if not.

Jul 10, 2009 | 2002 Ford Taurus

1 Answer

Transmission slipping,dies in drive


Hi there.Hope this can help.On the top of the transmission there's a black electrical plug that the shift linkage goes in..It sounds like the range sensor is out of adjustment..If you try going from reverse to like first or second does it still stall.You may have to get it adjusted.Does the selector in the car where it say P R N D 2 1 Line up with its indicator.

I’m happy to assist further over the phone at https://www.6ya.com/expert/joe_a3369546f8067589

Mar 30, 2009 | 2005 Chevrolet Impala

3 Answers

No power, jerking bad 1998 cavalier


Possible dirty fuel filter. I'd start there first, as it's the cheapest route, and quite possibly replacing the filter will solve your problem.

Dec 16, 2008 | 1998 Chevrolet Cavalier

Not finding what you are looking for?
2002 Chevrolet Impala Logo

766 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

john h

Level 3 Expert

23515 Answers

Joe Taylor
Joe Taylor

Level 3 Expert

2228 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...