Question about Smart fortwo

2 Answers

I have a 2008smart for two I took the battery out to change it I had two wait 2days two get it I put it in now it turns over great but won't start what did I do wrong or does a code have to be reset

Posted by James on

Ad

2 Answers

Kory Keiper

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 87 Answers

Check the fuses or maybe try turning the ignition on and leaving it on for like 15 minutes

Posted on May 02, 2019

Ad

Tom Chichester

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Smart Master
  • 55,375 Answers

The Smart interprets battery removal as battery theft and sets the alarm.

Posted on May 02, 2019

Ad

3 Related Answers

csmock132

Clint Smock

  • 4669 Answers

SOURCE: i had a new tranny put in my car they took off

Does it start and die and the theft light is blinking?

Posted on Mar 25, 2009

calvin parker

  • 2 Answers

SOURCE: 06 impala won't start

check to see if you have positive to positive and make sure that the ground is secure... does any lights come on at all when the key is turned on
is the next question

Posted on Dec 28, 2011

skychief2001

Stephen

  • 21873 Answers

SOURCE: I have a 1999 Ford Ranger that I lost the key to.

solved by owner

Posted on Oct 01, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I just put a new battery in my 1995 buick lesabre But It won't start. It turns over great but it won't fire up. Is there a fuse Ior a circuit breaker somewhere under the hood I checked the fus


there should be an ignition fuse in the fuse panel that mite be it
also you need to make sure it is gettin fuel and fire to narrow the problem
down . how long has the car been sitting ?

Feb 16, 2013 | 1995 Buick LeSabre

Tip

I removed the battery and now the car won't start


'I disconnected the car battery/changed the car battery and now my car won't start'

Another common question on Fixya.
You've done nothing wrong. It's simply that the immobiliser doesn't recognise the key.

Put the key into the ignition. Turn the ignition on. Press the LOCK button twice on your remote. Wait 1 minute.

Turn the ignition off and press the UNLOCK button on the remote a couple of times. This will disarm the immobiliser.

The key should be recognised and your vehicle will start.

on Feb 19, 2016 | Cars & Trucks

1 Answer

I have a 98 z24 cavalier auto with the 2.4 I can get it to start then I stalls out a couple seconds later I have done the passlock bypass the guy I got it from took the battery out a it was running great...


Unhook your battery again for about 15 minutes. After you re hook it up, let car sit with the key in the on position, but not running. Let it sit for about 5 minutes, and then turn key off, and start it. It may run rough for a few minutes as the sensors and systems are all resetting. If you try running it right away, or cold, it can confuse the regen process

Jan 27, 2013 | Cars & Trucks

1 Answer

1995 Ford Aspire won't crank, won't start


Find and replace the ignition SWITCH, not just the key switch.On most cars it's down the steering colum actuated by a rod from the keyswitch. don-ohio

May 12, 2017 | 1995 Ford Aspire

3 Answers

89 regal won,t start but after 5 or 10 min. runs great


sounds like your fuel pump is going out. One thought might be that the fuel filter is causing enough resistance to over heat the pump. I would check the fule pressure to determine a free flow of fuel.

May 01, 2009 | 1990 Buick Reatta

1 Answer

My lt35 van will not start


Make sure the interior lamp in the back goes out when the doors are shut!!!!! It happened to me!took me 2days to work it out

Dec 29, 2008 | 1999 Volkswagen GTI

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

28 people viewed this question

Ask a Question

Usually answered in minutes!

Top Smart Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Brad Brown

Level 3 Expert

18193 Answers

Marvin
Marvin

Level 3 Expert

85223 Answers

Are you a Smart Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...