Question about 1991 Lexus LS 400

1 Answer

My stereo will turn on with pwr/volume button, the dim light behind it will also turn on, but its missing the digits, no display, and no sound. What could it be?

Still need to check on the fuses, and poss try and find the phone ECU system.ANYONE PLEASE HELP!

Posted by Crys Ann on

Ad

1 Answer

Randy Ohler

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Lexus Master
  • 14,585 Answers

Sorry, your radio has died.. I can fix them, but I don't. Cheaper for you to get a new after market one. If you have an amp, bypass it or replace it also.

Posted on Oct 16, 2016

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

94 Corvette. Windows don't roll down or up button on Side door not working either. Hatch Button works on Center Console. Are there fuses under hood causing this? The Stereo Amp behind Seat BAD, water


Are there fuses under hood causing this? Without looking at wiring diagrams to see what all is involved in the power window electrical circuit would be guessing as to what the problem is . An looking at a wiring diagram I see a circuit breaker supply's B+ voltage for the window's . Circuit breakers very rarely go bad . I would look for broken wire's inside the rubber flex boot from the body to the door. Or maybe the power window control module is bad . If you know nothing of automotive electrical systems , wiring diagram's ,an how to test with a DMM - digital multi-meter ,your best bet mite be to take it to a qualified repair shop .

Nov 22, 2017 | Seat Cars & Trucks

1 Answer

What does the sony stereo orange wire connect to in 96 jeep cherokee


The orange wire from the Sony is the illumination wire, 12 volts put to this wire will dim the display on the stereo. The Jeep's BLUE/RED wire should have that function. Use a test light or multi meter to check for 12 volts + on that wire when the park lights are turned on.
The stereo will still function perfectly without the connection, just won't have the auto-dim feature.

Feb 18, 2014 | 1998 Chevrolet Malibu

1 Answer

My stereo plays but no sound


check for a mute button ,and check if volume switch displays volume increase when turning volume level up

Jan 14, 2014 | 2007 Toyota Camry Hybrid Sedan

2 Answers

Gme gr9000 marine stereo - display has almost disappeared. Have reset stereo. Hasnot got wet, installed inside cabin.


screen displays can just go after a time. or the back light burns the bulbs and blacken check them to see. if black change them.

Nov 25, 2013 | Cars & Trucks

1 Answer

I hooked up a dual radio to my 1987 dodge ram the radio comes on but no sound and the dash lights went out


Sounds like you have the stereo ground wired into the wire that dims the light on the factory stereo when the headlights turn on. Rewire stereo with proper ground, check all other wiring to insure it's done properly,replace blown fuses for lights & stereo. Should be good to go.

Nov 05, 2012 | Cars & Trucks

1 Answer

Need car stereo code for honda accord 1995


stereo codes for Honda

Method 1 (all applicable models except '03-07 Accords with the navigation system)
1. Turn the ignition switch to ON (II).
2. Turn on the audio unit, and make sure you see stereo COdE in the display. If you don't see this message, pull the backup fuse for 1 minute, and then go back to step 1.
3. Turn off the audio unit.
4. Press and hold the 1 and 6 preset buttons, then turn on the audio unit. The display toggles between two screens. The first screen displays a U and the first four digits of the serial number (for example, U2200). The second screen displays an L and the last four digits of the serial number (for example, L0055). Ignore the U and L, and write down all eight digits.

Method 2 ('03-07 Accords with the navigation system)
1. Turn the ignition switch to ACC (I).
2. Turn on the audio unit, and make sure you see COdE in the upper display. If you don't see this message, pull the backup fuse for 1 minute, and then go back to step 1.
3. Turn off the audio unit.
4. Press and hold the top halves of the SEEK/SKIP and CH/DISC bars, and then press and release the PWR/VOL knob. This display toggles between two screens. The first screen displays a U and the first four digits of the serial number (for example, U2200). The second screen displays an L and the last four digits of the serial number (for example, L0055). Ignore the U and L, and write down all eight digits.
5. Call Honda Dealer for Radio Code.
6. Use the TUNE knob to enter the first four digits of the anti-theft code into the audio unit. (Ignore the last digit; it's not used.) When you turn the TUNE knob, COdE disappears, and a single digit is displayed. Turn the knob left or right to select each of the anti-theft code digits. When you press the TUNE knob, the system beeps and accepts each digit as it spells out CODE on the display.

https://radio-navicode.honda.com

May 04, 2010 | 1995 Honda Accord

1 Answer

AC display won't dim after stereo installation


If you disconnect the stereo, does the temp. display go back to working properly? Did you connect the stereo Illumination wire correctly? Are all the other stereo wires connected correctly? Double check what the wires in the aftermarket harness are supposed to be and don't just go by color.

Jun 17, 2009 | 1996 Oldsmobile Cutlass Supreme Coupe

1 Answer

My bose car stereo system no longer has sound. When the radio was first turned on, it would take approximately 5 minutes until there was sound coming from the speakers. This got progressively worse until...


i had multiple problems with my stereo in my terrano just recently. first started with the digital trip meter going out and no audio, that was to do with the earth cable which came from te car. on mine it was a pink and silver cable, maybe it was done wrong from who ever wired it in first but it didnt like it so i went straight from the head unit to the chassis... secondly it could be the amp control cable. it may be loose or something. and thirdly a problem my friend encountered with his stereo was that the unit would turn on but no audio and after sctatching at our heads for a while we thought we'd go through from behind the head unit and remove each speaker when we took one out of the equation we got audio and it was because the speaker was shorting against the car body which would prevent any other speaker from working. hope these help. as for the dimming im not quite to sure maybe get a multi metre onto the power and see if its reading 12v.

Mar 19, 2009 | 1999 Nissan Pathfinder

Not finding what you are looking for?
1991 Lexus LS 400 Logo

Related Topics:

26 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...