Question about 2003 Chevrolet Trailblazer Ext

1 Answer

2003 blazer service 4 whd comes on I can't get it out of 4 whd

Disengaging by turning the control. Stays in 4whd. Cannot get back into 2whd

Posted by Brenda Matis on

Ad

1 Answer

k spencer

  • Level 1:

    An expert who has achieved level 1.

    Habit-Forming:

    Visited the website for 3 consecutive days.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that hasĀ over 10 points.

  • Contributor
  • 17 Answers

Drive the blazer in reverse for 200 or 300 hundred meters, then try to disengage, this will work, also, take the blazer off the road, onto loose stones, sometimes the axles bind, this will allow the wheels to free spin, . then put in reverse, drive it back & forth a few times, on a dirt or gravel road, . and it will disengage .
good luck, .let me know how you get on.
kipp

Posted on Jan 21, 2015

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Codes p1571 and p1689 coming up and my t/c light is on and want go off


Google the OBD Codes

2003 GMC Yukon OBD Code P1571 & P1689

Mar 27, 2013 | 2003 GMC Yukon

1 Answer

Service 4 wheel drive light is on. Stays in 4 wheel drive I can occasionally get it to change to 2 wheel. Replaced switch. Still doing the same thing


I pretty sure that what you'll want to look for is the body control module and from what my google-fu tells me it's located under the dash on the driver's side. Make sure it's not corroded.

My 01 Blazer had a similar issue and pretty soon would shift at all. I cleaned the heck out of it with QRC electronic cleaner and a dremel. A wire brush should do just as well.

Aug 05, 2011 | Chevrolet Silverado 1500HD Cars & Trucks

1 Answer

Front axles not disengaging. will shift in fwd but axles still turning when disengaged and has a slight noise when driving


Check vacuum canister on right side of
front axle and it's hoses ,for leaks

After that, go back to the transfer case shifter
vacuum sw

Remove the front axle vacuum actuator
& see if it is rusted, and not releasing the
right axle

Dec 19, 2010 | 1993 Chevrolet S-10 Blazer

3 Answers

2001 Chevy s10 Blazer. I have a service 4wd light. i can dissconnect the battery and the light goes away. when i drive the 4 lo light will come on from time to time and flash like its trying to engage and...


2001 Chevy Blazer it likes to stay in 4 low. replaced sensor, pannel motor, older computern to check it was placed for a couple weeks or less it will do the same thing again. Just dies and quits has to be restarted agin still in 4 low . Tried to shift the gears slowly, Place in reverse and 2HD pressed and held while backing up this dinn't work either. To get it home I had to hold it in neutral and run the gears again ginally I got it to a shop. He is out of ideas too.

Jul 28, 2010 | 2001 Chevrolet Blazer

2 Answers

2003 Buick Regal Service Engine Soon light.


The error that I'm showing for error code P1133 is 
P1133 Heated Oxygen Sensor (HO2S) insufficient switching bank 1 sensor 1(Rear Bank).  I would suggest having both of your Oxygen Sensors replaced if you haven't already had that done.  Hope this helps.  Thanks for an honest rating and for using FixYa.

May 19, 2009 | 2003 Buick Regal

1 Answer

Air bag light stays on


check the fuses and wiring in the fuse box and the relay ,either that or the abs pump has a problem.

May 15, 2009 | 1998 Chevrolet Blazer

3 Answers

My truck is stuck in 4 lo


pull atc 25 amp fuse in underhood fuse center and 10 amp 4wd fuse inside cars fuse box,your problem is in control box behind kick panel on pass. side ,corrosion build up,

Mar 06, 2009 | 2000 Chevrolet Blazer

1 Answer

2000 blazer wont move


its the transmission, if it were the 4x4 not disengaging the vehicle would still move but in 4x4 mode.id get it to a shop if at all possible

Feb 01, 2009 | 2000 Chevrolet Blazer

2 Answers

Can't engage 4X4 wheel drive or disengaging


Check the actuator (located under the battery plate). Remove the battery, then the plate, and you'll see something that looks like a horn attached to hoses. One side is soft, and may have a hole in it. This will cause the vacuum not to work, hence, your 4WD won't. Good luck!

Dec 23, 2008 | 1996 Chevrolet Blazer

Not finding what you are looking for?
Cars & Trucks Logo

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

john h

Level 3 Expert

23504 Answers

Joe Taylor
Joe Taylor

Level 3 Expert

2228 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...