Question about 1992 Lexus Ls 400

1 Answer

How do i get rid of engine code 13 on my 1992 Lexus LS400

After i went over a street speed bump my engine started sputtering and had no power. i pulled up E.C. 13 (rpm signal no.2) so i checked the connections on the coils,the cam sensors & the crank sensor.reset the computer by disconnecting the battery for 10 minutes. started the car and no change.after i found out my timing was a litte off i decided to change the timing belt & cleaned the cam & crank sensors. Now my car starts & runs great until it warms up a little then it stalls. do i need to change yhe crank sensor.

Posted by Tony Cassity on

Ad

1 Answer

Anonymous

You change no parts

The only parts that get replaced, are
those that fail a test

Have a repair shop take over & find a problem
thru proper testing vs: a wish & hope strategy
on a guess, by replacing good parts

Posted on Nov 21, 2014

Ad

1 Related Answer

Randy Ohler

  • 14585 Answers

SOURCE: i still have a really rough CEL code 13 on my 92 Lexus LS400. I have already checked all the connections at the cam sensors,crank sensor &both ignition coils. i'm wondering if i need to change th

Yeah, it's time for the timing belt. The crank and the cams sensors have to be on the the exact timing marks. When the belt gets old and start to stretch, it will pop the code. If you do it yourself, get a manual for it and follow it to a "T"

Posted on Nov 11, 2014

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine light, no power


check out the wiring connections of the light.some thing must be getting short or cut somewhere.
thanks

Oct 29, 2008 | 1994 Lexus LS 400

1 Answer

Where should i start my troubleshooting for engine trouble code 13 on my 1992 Lexus LS400. i've already checked most of the connecters & wire harnesses & they seem to be ok.


Hi Tony, Trouble code thirteen is referring to the RPM signal.circuitry. It can relate to the crank or cam pick up sensors and be a poor connection, but will normally make it difficult for the engine to start once switched off. Check all connections plug coil connections and cam and crank, one or more may simply be loose. and depending how you went over the humps, may simply be disconnected, but unplug and replug each. Appearances can be deceptive. Regards John

Nov 11, 2014 | Cars & Trucks

1 Answer

Cold engine cranks when bumpping the starter once. After engine is wram you have to bump starter three time to crank. 1997 jeep wrangler 4.0 engine. What is the problem. Thanks


Its a hot start issue.

Can be related to low fuel pressure or problem with crank sensor.


Also it can be weak battery or starter.


But possibilities are to be inspected to confirm what exactly it is.------


To troubleshoot and confirm the issue,i suggest you refer few solved help links with similar types of problem like yours:------


Click the link below:------


1991 Toyota Trecel: Engine Starts fine but dies when gets Warm?

http://whatisbyme.blogspot.in/2012/05/1991-toyota-trecel-engine-starts-fine.html

-------------

1994 Toyota Pickup: Starts fine but dies in few seconds?


http://howtobyme.blogspot.in/2012/05/1994-toyota-pickup-starts-fine-but-dies.html

------------

1995 Lexus LS400: Running Hot?

http://whatisbyme.blogspot.in/2012/05/1995-lexus-ls400-running-hot.html

------------

2002 Toyota Camry: Puff of Blue or White Smoke while Starting?

http://whatisbyme.blogspot.in/2012/05/2002-toyota-camry-puff-of-blue-or-white.html

------------

Multiple problems on car: Car runs hot, A/C blows hot and car starts surging?

http://schematicsdiagram.blogspot.in/2012/04/multiple-problems-on-car-car-runs-hotac.html

--------------

Delay starting on Toyota Prius?


http://schematicsdiagram.blogspot.in/2012/02/delay-starting-on-toyota-prius.html

-----------

Honda car will not start intermittently?

http://technoanswers.blogspot.in/2012/02/honda-car-will-not-start-intermittently.html

--------------

Vehicle Starts, Runs and Loses Power

http://whoisbyme.blogspot.in/2012/07/vehicle-startsruns-and-loses-power.html

--------------

Intermittent starting issues on Volvo 760?

http://schematicsdiagram.blogspot.in/2012/02/intermittent-starting-issues-on-volvo.html

-----------

Car starts and cuts off immediately?

http://repairhelpcenter.blogspot.com/2012/01/car-starts-and-cuts-off-immediately.html

-----------

Car won't start when cold?

http://schematicsdiagram.blogspot.com/2011/12/car-wont-start-when-cold.html

===========

These details will help.

Thanks.

Dec 17, 2012 | Jeep Cherokee Cars & Trucks

1 Answer

Lexus ls400 engine light and traction control light came on at the same time now low on power and takes a bit to get up to speed


You need to have someone scan the computer for trouble codes. Most auto parts stores in the US will do this for free in hopes of selling you some parts. The traction control uses the engine to maintain the stability of the car, so you may or may not have a second problem with that system.

Aug 11, 2012 | 1993 Lexus Ls 400

1 Answer

1994 Lexus LS400 Engine Cuts out when accelerating


could be your fuelm pump is going out on you.

Jul 08, 2009 | 1997 Lexus ES 300

2 Answers

Lexus LS400 loss of power and excessive fuel consumption and rough or low idle speed. HELP!!


check the computer known for going bad. auto computer exchange in Davie fL can fix it

Jul 06, 2009 | 1992 Lexus Ls 400

1 Answer

Radio code


The code should be in the owners manual.

Mar 02, 2009 | 1993 Lexus Ls 400

Not finding what you are looking for?
Cars & Trucks Logo

248 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...