Question about Ford Ka

1 Answer

Car loses power for short time after normal running and cooling down for ten minutes

Car runs fine from cold and continues to do so unless stop engine for 10 minutes or so then after starting again a few minutes later loses power. Doesn't stall but idles rough. Revs up ok but no real power if driving along. After a few minutes again runs fine again. Appears to be temperature sensitive but only for a few minutes. Any ideas?

Posted by Dave Fraser on

Ad

1 Answer

Just right Auto Repair

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    New Friend:

    An expert that has 1 follower.

  • Expert
  • 110 Answers

Sounds to be symptomatic of a CTS (coolant temperature sensor). there are two, one is for the interior temp gauge, the other is for the ECU/PCM while both are basicalty the same part, often even the same P/N, they both do extremely different things.

Posted on Feb 24, 2014

Ad

5 Related Answers

Anonymous

  • 178 Answers

SOURCE: rough idle stalls at low rpm's

hello first check your idle with the car running foot on brake see were your rpm reading is if your below 500rpm check your label underhood for your curb idle setting second see if theres a adjustment screw you can increase were your gas cable lever rest against your set screw underhood if you feel confident enough remove your iac motor idle air control valve if the bore were the end of the pintle extracts out to close has varnish builup our carbon it will stick creating vacuum leak type senario causing stalling rough idle sometimes even no start conditions good luck

Posted on Sep 18, 2008

Ad

Anonymous

  • 67 Answers

SOURCE: 1990 ford ranger 2.3L running rough at idle and while driving

Hi check all the fuse. fi the fuse are ok . remove the coil pack and reverce if the cly missifire change replace the coil if not chage replace the electronic comtrol module ok.

Posted on Apr 20, 2009

mike fuson

  • 636 Answers

SOURCE: 2001 BMW 325i problem: Car runs very rough, but no warning lights

Sounds like a fuel problem , have you changed the fuel filter in a while ? could be the knock sensor or the knock sensor module needs to be replaced.

Posted on Jul 28, 2009

Anonymous

  • 1 Answer

SOURCE: Why does my 91 VW Jetta stall out and lose power while driving?

I had a similar problem and the mechanic diagnosed it as a problem with the ignition coil. So you might want to get that checked.

Posted on Nov 11, 2009

Anonymous

  • 139 Answers

SOURCE: 2001 Saturn Sl2 wont run after warmed up

SOUNDS LIKE YOUR CATALYTIC CONVERTER IS DYING

Posted on Dec 28, 2009

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

IT WILL STaRT , RUN FOR 1 MINute AND SHUT OFF BUT WAS rUNNING WITH COVER OFF BUT NOW HAS STOPPED THAT IT WILL RUN FOR 20 SEcONDS AND SHUT OFF


What would cause 1995 Chevy blazer to run for 20 minutes ...

answers.angieslist.com > Auto > Auto Repair & Service
Mar 30, 2014 - For example, can you start the car cold, it will warm for 20 minutes, and shut ... While not a car, my Motorcycle (also fuel injected) would run for a little bit and shut off. The issue ... Answered 1 year ago by WoWHomeSolutions.

Car starts and it shuts off/loses power - CarGurus

www.cargurus.com > Questions > Audi > A4

CarGurusJun 20, 2013 - Car starts and it shuts off/loses power - I have a 2003 Audi A4 Turbo.93K on it. ... \n check out these few options 1. loose or faulty electrical connections at, .... After drying it for a few minutes and cleaning with a dry cotton cloth, I have ... you can't fill your car while its running the gas tank is a vacum while its ...

Car starts then dies in a few seconds - CarGurus

www.cargurus.com > Questions > Ford > Crown Victoria

CarGurusFeb 3, 2014 - Car was running fine, and then engine stops. ... 1 out of 1 people think this is helpful. ... my car will start run for a second an shut off . ... under load, dies,starts 15 minutes later, runs fine then stumbles and dies again 3 answers.

Chevrolet Silverado 1500 Questions - Engine Shutting off ...

www.cargurus.com > Questions > Chevrolet > Silverado 1500

CarGurusMay 20, 2015 - Engine Shutting off after about 10-20 seconds on 2004 Silverado ...When the engine is hot, two things occur: (1) thermal effect on .... my 2000 chevy silverado just randomly die then it will start back up idle .... It will run fine for 15minutes. ... run down behind or beside the powersteering pump, that the car will ...

Jan 06, 2016 | Cars & Trucks

2 Answers

2007 CHEVY COBALT CHECK ENGINE LIGHT IS ON AND THE FAN IS CONSTANTLY RUNNING


this is normal for most vehicles, it is because the water temp in radiator continues to rise after you shut the engine off. would not worry about it unless it dose not shut off at all. or never runs

Jun 11, 2012 | 2007 Chevrolet Cobalt Coupe

1 Answer

Cooling fan continues to run after engine shut off.


The fan runs for a short time, after ignition off, to continue to cool the hot engine.

Dec 10, 2017 | 2005 Dodge Stratus

1 Answer

The car runs great but when I shut off the engine the fan continues to run. How can I get it to shut off?


The fan is controlled by a thermostat, it will (should) shut off by itself after a few minutes, after the engine has cooled down a bit.

If it continues to run after about ten or fifteen minutes (i.e., it does not shut off at all, and will run the battery down if you leave it overnight), then most likely the fan relay is sticking on, and should be replaced. Less likely is that the fan thermostat is bad.

But if it turns off by itself after about five minutes, this is normal and desirable, it gets some of the excess heat out of the engine.

Aug 23, 2010 | Jeep Cherokee Cars & Trucks

1 Answer

Fan doesn't run while in idle and begins to over heat until I start driving agin then it cools back down to normal. Also the fan runs when engine is off and drains the battery.


The fan is only supposed to come on when there is excess heat .. in normal driving conditions it doesn't start. When you start your car in the morning the fan won't come on because the engine is cold.

With a hot engine - and it depends how hot the engine is - the fan will only kick in to prevent overheating. In heavy slow moving traffic or a traffic jam, the fan will kick in if needed.

The air flow through the radiator is usually sufficient -in normal driving conditions - to cool the engine.

When you park up and the car has a hot engine, the fan will kick in. This is perfectly normal. It is caused by a surge of hot coolant triggering the fan sensor. Perfectly normal.

The fan then should cut out after a while .. maybe 2-3 minutes at the most. If the fan runs continuously that suggests a fault in the temperature sensor switch.

Next time - wait by the car and see how long it takes for the fan to quit after you have parked up. It should stop of its own accord after a couple of minutes.

If the fan cuts off after a short while, and your battery is becoming drained, that's probably a battery or alternator fault.

Remember: when you start the car the fan won't kick in at idle speed because the engine is COLD, and there is no reason for the fan to start up ..
The fan WILL kick in for a couple of minutes after you have parked the vehicle and the engine is hot

Aug 14, 2010 | 1999 Jeep Grand Cherokee

5 Answers

Why does my radiator cooling fan remain on after I turn off the ignition?


The car has a computer that is linked to the engine. It is hard wired to it meaning the computer is always on. Upon shutting your engine off taking the keys in hand the computer is still on sensing the engines temperture. The coolant sensor will send power to the relay to keep the fans running untill cooled down enough. Then the sensor will cut off power to the relay shutting off the fans

Mar 19, 2010 | 2002 Jaguar X-Type

2 Answers

2008 Impala heat problems


remove the radiator cap and let the car run for 30 minutes to let the air out of the heater coil, these radiator caps on the 2008 Impala will not bleed off, while running notice if air bubbles air slowly rising to the top of the radiator cap, re-install cap and see if this fixes problem, we also purchased a new radiator cap, this fixed my wifes car.

Dec 07, 2009 | 2008 Chevrolet Impala

3 Answers

The fans are continuing to run after the car is turned off


thats supposed to happen, its cooling your car down..it will shut off once the car is cooled down

Dec 01, 2009 | 1996 Ford Taurus

1 Answer

Car stumbles,hesitates,loses power on Hwy, randomly


Did you check earth connection of electric system?

May 10, 2009 | 1995 Oldsmobile Eighty Eight

2 Answers

My cooling fan on right side of my radiator runs all the time even when the car is off


problem sounds like either the thermoswitch in the radiator or the cooling fan relay under the dash... test by removing wires from thermoswitch and test for continuity at the terminals with a meter (radiator cold)... if you have continuity the switch is bad... if not it's the relay (fused closed... replace it)... Hope this helps...;-)

Apr 17, 2009 | 1995 Oldsmobile Aurora

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

253 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14850 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...