Question about Cars & Trucks

1 Answer

My 2005 Artic Cat ATV battery wont stay charged when lights are on

Why wont the new battery stay charged on my atv when I run the head lights

Posted by Charles Thomas on

Ad

1 Answer

patrick dierckx

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 310 Answers

Maybe your alternator dont chage good.check this whit a voltmeter,on your batterie when motor is running.you chould read , some 14.50 volts.when read 12 or 13 is to low
when read 14.80 or 14.90 volts is too high

Posted on Jul 07, 2013

Ad

5 Related Answers

Anonymous

  • 76 Answers

SOURCE: atv cv joint boot

lubricate boot. then tighten, using a new clamp, try using lock thread on bolt. hope this helps

Posted on Nov 01, 2008

Ad
rockitman187

Randy Hough

  • 2559 Answers

SOURCE: flooding and will not open up.

Sounds like the main jet may be out in the carb.

Posted on May 11, 2009

Curt Downs

  • 1779 Answers

SOURCE: 2000 Windstar no charge light

Check all connections to alt. and battery to make sure they are clean and tight, as it sounds like a loose or dirty connection someplace. Possibly something not tightened completely after battery and alt. replaced? (just enough to get the annoying light to go on occasionally)

Posted on Jul 29, 2009

John P Schwantes Jr

  • 1509 Answers

SOURCE: noise from driveshaft

The rear end and the transmission are possible to blame. The rear end jacked up and on jack stands with both or all wheels off the ground . $ wheel drive needs all wheels to be up on alevel hard surface in a quite place. With a driver in the truck driving at the speed the noise is loudest listen to each partt with a broom handle pipe Ect. the rear ends are most likly and the noise changes from slowdown or speedup. Lack of lubercanrt would be nice or jast a bad wheel bearing ( grab the stopped wheel and try to move it up and down ) No play should be found and turn smooth, in and out a little is normal and the brakes on or off shouldn't changany thing or they are suspect. Driveshafts click pops and ring not wine. Trannys get bad bearings if they do you may have noticed other trans related problems as well. When trannys whine they do bad things are are getting ready to. Somr driveshafts have a carrier bearing are two piece and have a U joint in the middle. Listen to the sounding rod while running touched to this part and it will be a for sure if its bad

Posted on Aug 11, 2009

Anonymous

  • 20 Answers

SOURCE: 87 toyota camry new battery wont keep charge,

Generally if charge light is on, alternator has a bad diode in it. This lets the charged battery lose its power by flowing in the reverse direction. It sounds as the alt., is either not connected right or is swtill bad

Posted on Jan 18, 2010

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

500 4 wheeler wont turn over . the red light is not comming on would that be an oil sensor


Sounds more like a battery supply or starter issue. Check the battery voltage - it should be 12.1 volts. If it is then check the battery and starter connections. Put a voltmeter on the battery and see what the voltage drops to when you try to start it. If it drops below 8 volts then the starter is drawing to much. Hope this helps

Mar 27, 2017 | Suzuki Cars & Trucks

1 Answer

Switch quad to awd and it starts to idle rough, and wont drive. Put it back to 2wd and it rides perfect, what could be the issue?


ATV Answerman on ATV amp UTV Tech Questions: Off ...

www.off-road.com/atv/atv-answerman-on-atv-utv-tech-questions-53357....
Nov 30, 2011 - I have got a 2005 arctic cat 650v twin starts very good at idle good but when ... Each year varies and although some machines never change it would be ... A flooded ATV will be rough at idle and have a telltale smokey exhaust. .... with and without the 4x4 engaged it seems to be stuck in awd but the front left ..

ATV won't stay running - ATVs & Snowmobiles ' In-Depth Outdoors

www.in-depthoutdoors.com > ... > ATVs & Snowmobiles

Jan 19, 2011 - 27 posts - ‎18 authors
I know, this isn't the ATV forum, but I'm hoping maybe one of the mechanical ... it is a bear , but when she starts I have to keep the throttle pressed.If I turn up the idle so she Idle's about 20 seconds later the Idle Is at about 2000 ...Missing: awd

Dec 25, 2015 | Cars & Trucks

1 Answer

What causes rear wheels not to engage whether in 2 or 4 whhel drive? Front ones only turn when in 4x4.


If the shaft is powering out to rear end then internal on rear possibly broken differential. If no power from case to rear then broken in case.

May 31, 2015 | Cars & Trucks

1 Answer

I'm having a problem with my 2005 Artic cat 400


things that could be wrong.
compression leak (Piston rings or valves )
fuel (fuel air mix)
ignition (spark plug lead or dispack)
battery or alternator power
spark would be my first though as this needs to be working properly for full range. weak spark will run but will over tax the engine at speeds. if the engine is running fine until a certain speed then this would be affected in affected flood the spark. can als be the alternator if the battery is not charging correctly.

Feb 08, 2018 | Cars & Trucks

1 Answer

Why wont truck stay running.


Check the alternator! It may be bad!

May 15, 2014 | 2005 Ford F-150 SuperCab

1 Answer

What is draining my atv battery


I would suggest that you have load test done on the battery to check for dead or failing cell that is causing internal discharge.

Jul 19, 2013 | Cars & Trucks

1 Answer

Something keeps draining battery on 50cc atv


Does the battery run down if you disconnect it from the ATV ?

Jul 19, 2013 | Cars & Trucks

1 Answer

2005 artic cat 300 4x4 wont srart


check your battery, if it is all right, you need to check your starter and ingnition.

_______________
vcm ids software

Feb 27, 2013 | Cars & Trucks

1 Answer

Light problems on my atv


i have a fleet of fourtrax 300s and i have done that to one of them. it works but mine stay on when it is running b/c the switch dont work
hope that this helps partner, nice ride too!
-jpd3

Mar 04, 2009 | 1991 Ford F150

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

john h

Level 3 Expert

23515 Answers

Arnie Burke
Arnie Burke

Level 3 Expert

6517 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...