Question about 1986 Acura Legend

1 Answer

Acura Legend 86 wont start after initially running fine

So I've been told several reasons Why Car Won't Start after it's been Running Fine...Usually on the 3rd Attempt to Start after 1st and 2nd Start it Fired UP!!!...I have to wait a Few Minutes 5-10 minutes and it Starts Up Fine Again. I've Been Told Fuel Pump going Out...yet it Runs great and Smooth after it Starts...I've Been Told it's the Distributor Coil getting Too HOT and it interupts Ignition Firing....and I've Been Told it's the Main Relay Fuel Injector!!!....WHICH IS IT??....HELP!!!!

Posted by Troy Jarrell on

Ad

1 Answer

Bill Boyd

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Acura Master
  • 53,816 Answers

Fuel pump going out and it will not run at all
coil problem will starteasy but fail after running for a while
fuel pump relay again it is running after starting and if the relay is no good , it will not pump fuel
try having the fault codes read first then have the faulty sensor replaced

Posted on May 13, 2017

Ad

3 Related Answers

Anonymous

  • 86 Answers

SOURCE: 1987 acura legend 2.5 litre

You have to remove the entire console then the panel the radio is screwed to. Pull the panel forward and unplug the connectors. there will be 2 screws holding the radio to the panel. If automatic put the lever on D or remove the knob on manuals to lift the console out.If you don't use the grenade you will at least have the parts to put it back together.You car doesn't have have that relay.

Posted on Sep 07, 2008

Ad
motor1258

Mike Butler

  • 6674 Answers

SOURCE: Runs 5 minutes then dies. Won't start until engine is cold.

Try the WD-40 spray in intake of throttle body with air intake hose off, to see if it will kick at all, even for a second or 2. We need to confirm whether your losing fuel or spark when it dies. Ignition & fuel, can cause similar symptoms in this case.

Posted on Apr 20, 2009

jjjhandyman

Joel Mallory

  • 145 Answers

SOURCE: 1986 Acura Legend StickShift....I also have a problem starting my Vehicle when Car gets Hot....I've replaced Fuel Filter, Fuel Pressure Regulator, Fuel Pump is still Original, It has been Checked!

problem 100% is the pgmfi main relay . its up under drivers side lower dash,its a very common issue with Honda/Acura vehicles. Its dealership only part,inexpensive,fairly easy for a person even with minimal auto experience can do.let me know if you need picture of for you k

Posted on Apr 10, 2013

Testimonial: "Joel please Send me a Pic Please!!!!....So I know For sure what it looks like!!!...Thank YOU!!!"

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1986 Acura Legend StickShift....I also have a problem starting my Vehicle when Car gets Hot....I've replaced Fuel Filter, Fuel Pressure Regulator, Fuel Pump is still Original, It has been Checked!


problem 100% is the pgmfi main relay . its up under drivers side lower dash,its a very common issue with Honda/Acura vehicles. Its dealership only part,inexpensive,fairly easy for a person even with minimal auto experience can do.let me know if you need picture of for you k

Apr 08, 2013 | 1986 Acura Legend

1 Answer

Acura Legend Power Steering ($500+) to repair??!!


check the power stearing line.they usually leek before a rack will.there manny fitings on this system. it could also be a rubber washer on the fiting.

Mar 29, 2013 | 1995 Acura Legend

1 Answer

"2003 Chevy Impala won't start". Car would not


The alternator is not charging,or the battery wont take a charge.If all accessories work fine when its running after you've boosted it,its likely the battery.
John

Sep 05, 2011 | 2003 Chevrolet Impala

1 Answer

My 89 acura legend will not start it makes no noise when i try to start it it doesnt make any sound when i try to start it i checked all my fuses there all fine i pulled out my starter and had it checked...


Hello and welcome to FixYa!

I strongly suggest that you check or replace the positive cable going to the starter. It can be broken inside that's why there's no current going to the starter. I believe you'll be good after.
Hope this helps and thank you for using FixYa! Have a good one!

Jul 10, 2011 | 1989 Acura Legend

1 Answer

I have 1992 Acura Legend v6 3.2L. If the outside temperature is 85+ the car won't start but when it is cooler outside it starts. What could be the problem and its solution?


It could be the coolant temperature sensor is reading wrong. You can verify this by having a live data scanner hooked up to see what it is actually reading.

May 12, 2011 | 1989 Acura Legend

1 Answer

Acura legend wont start


Run hot wire from battery to coil to see lf that is your problem.

Jan 11, 2010 | 1993 Acura Legend

1 Answer

Help!


Well, an old hose can bust for several reasons. Would assume that the temperature change from driving raised pressure enough that a weakened portion finally broke. As for the fans, check fuses and connections, then verify voltage going to the fan. If there is voltage and it is still not working, you have a bad fan.

Jul 22, 2008 | 1993 Acura Legend

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

79 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14850 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...