Question about 1997 Honda Civic

1 Answer

1997 honda civc 4 trouble codes po301,po302'po303'po304

Showing 4 trouble codes,so far put new coil new crank sensor, modgel,nothings working,still have the same problem

Posted by leaann shields on

Ad

1 Answer

John Nelson

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

All cyls misfiring. 97 honda. How many miles?Sounds like plug wires or a wet distributor cap. Yet if it is a Vtec The misfires could be occurring after the cams engage. Possible VTEC solenoid issue.

Posted on Apr 06, 2013

  • leaann shields Apr 06, 2013

    thank you so much as it turns out it was the distrubitor cap

×

Ad

5 Related Answers

Anonymous

  • 1 Answer

SOURCE: 93 honda civc idle control

how can i adjest the fuel

Posted on Feb 27, 2009

Ad

Anonymous

  • 192 Answers

SOURCE: what year radiators can go into a 1994 honda civic ex

that radiator wont fit the civic. it will be too big ... always put the correct size radiator and correct part number radiator in the correct vehicle..

Posted on Apr 05, 2009

Anonymous

  • 543 Answers

SOURCE: My 2000 honda civic has two error codes coming up,

well i would replace the o2 sensor and find out why you got a cylinder 3 misfire,most likely plugs and wires will do the trick

Posted on Oct 09, 2009

Anonymous

  • 64 Answers

SOURCE: will a cylinder head from a 1996 honda civc 1.5l

The 1996 civic has a 1.6L b-16 engine. The only difference between the v-tec and non v-tec engine is the dual overhead cam i believe. The 93 civic also should have a b-16 engine in it. The cylinder head should work.......

Posted on Dec 14, 2009

Anonymous

  • 1 Answer

SOURCE: how do i fix this honda code P1457

Interior lights do not turn on when door is opened. I checked the fuses and they appear good

Posted on Jan 17, 2010

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Trying to find out where the crankshaft sensor is located on Mazda Tribute 2002? Need to change it


2004 Mazda tribute 2.0l manual transmission cranks position sensor tip worn / rubbing. p0351, p0352, p0500, p0320 codes. I have a 2004 Mazda tribute with 2.0l 4 cylinder. 140,000 miles. First problem was it would not start but I could hear the fuel pump run and the engine cranked over. I checked for spark and all four plugs had no spark. p0351, p0352, p0500, and p0320 codes displayed.
I have 12 volts at coil. I decided to remove and inspect crank sensor on the transmission side of the engine ( on engine below thermostat housing bolted to engine block) once i removed it i noticed the tip of the sensor was broken, yes, broken. so I knew i found the problem.
I put a new crank sensor in and the car started but ran for 1 hour idling as if a cylinder was not firing. Then it would not start ever again. I removed my brand new replacement sensor to find the tip was rubbed off enough to see the inside metal. i think it could be a possible warped flywheel but I am having trouble finding diagrams of the excitation part of how the crank position sensor works.
I believe the flywheel has holes that excite the sensor. The tribute does move and clutch works for the hour I had it running, so the manual Trans does work as well as the clutch.
https://electronicshelponline.blogspot.com/

Jul 16, 2016 | 2002 Mazda Tribute

1 Answer

I have a 2005 Nissan Sentra 1.8L Special Edition and I'm having trouble starting the car. The check engine light came up and got a troubled code P0300. I have recently changed the spark plug, MAF sensor...


DTC P0300: Random multiple misfire detected. Probable cause:
1, Vacuum leaks. Damaged hoses or incorrect routing
2. Fuel contamination
3. Ignition system problem. Check ignition module, coil, spark plugs and wires
4. Fuel system problem

Oct 07, 2014 | Cars & Trucks

1 Answer

My 1996 Jeep quits at random then restarts immediateley


Generally speaking it could be anything electrical. But a faulty sensor should show up with a trouble code.
The main ignition coil could be the issue, or a relay.

Sep 05, 2013 | 1999 Chevrolet Silverado 1500

1 Answer

No fire to plugs on 1991 ford aerostar 4.o replaced crank sensor,coil pack and switch what else is there


If the engine cranks but has no spark, you need to know if the coil is getting voltage and a ground signal. The coil gets power from the ASD relay and a fuse.
Have you checked the compuer for trouble codes ?

Jul 08, 2012 | 1991 Ford Aerostar Extended

1 Answer

Just purchased 2000 Buick LeSabre. 56,000 miles, sporadic trouble starting--sometimes starts first try, other times will crank and won't start and have to slightly depress the accelerator and then will...


If it runs rough all the time, could be a bad coil pack/wires. If just starting and hesitates on acceleration, I would suspect the throttle position sensor.

Jun 10, 2011 | Buick LeSabre Cars & Trucks

1 Answer

Will not fire at all put a new coil and crank se


are you getting any trouble codes? if you are maybe getting a P320 for crank sensor, try replacing the Cam Shaft Sensor, this 2 sensors communicate but the ECU registers it as a Crank Sensor code. Good Luck.

Sep 10, 2010 | 1996 Plymouth Voyager

Not finding what you are looking for?
1997 Honda Civic Logo

315 people viewed this question

Ask a Question

Usually answered in minutes!

Top Honda Experts

Marvin
Marvin

Level 3 Expert

85239 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22485 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8984 Answers

Are you a Honda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...