Question about 2002 Kia Sportage

2 Answers

I have a 2002 kia sportage 4x4 5 speed manual. i drove it to work and drove home from work everything was working fine. the next morning i got in the car and pushed the clutch to start it and the pedal had no pressure at all. i started it in 1st gear and drove it with out the clutch and everything works fine. just no clutch pressure in pedal. is the brake master cylinder used for the clutch and the brakes? im thinking it might be the slave cylinder. i had someone push the clutch while i watched the slave cylinder and it doesn't move at all wen the clutch is being pumped. is someone could give me some imput that would be great. thanks

Posted by hookups60160 on

  • hookups60160
    hookups60160 Dec 22, 2012

    i didn't bleed it, theres no pedal pressure. and if it was fine then all of a sudden no pressure theres probably gota be a problem somewhere so i dont think bleeding it is gonna fix it

×

Ad

2 Answers

Bill Boyd

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Kia Master
  • 53,816 Answers

The clutch master is separate to the brakes but it may use a common reservoir
there is no oil in the system if the slave cylinder is not moving
the car is 15 years old so replace both the clutch slave and master cylinders

Posted on Apr 07, 2017

Ad

Dick van wyk

  • Level 1:

    An expert who has achieved level 1.

    New Friend:

    An expert that has 1 follower.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 16 Answers

Top up your fluid, if it works look for a leak on the cylinder, master and slave

Posted on Apr 07, 2017

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Overheating 1999 kia sportage


You probably need a coolant fan relay should fix your problem

Jan 23, 2013 | 1999 Kia Sportage

1 Answer

2002 kia sportage speed sensor


Does your speedo work? If not then is the sensor which is on the gear box top side.

Sep 14, 2012 | 2002 Kia Sportage

1 Answer

2005 Kia Sportage ac does not blow for a few days then next morning it will be fine again


There may be a cabin filter, but you should still hear the blower running even if the filter is clogged.
A mechanic would check for voltage and ground at the blower motor when it does not work.

Aug 17, 2012 | 2005 Kia Sportage

1 Answer

My kia sportage diesel is puffing blue smoke.


Nothing to fix friend. See, in diesel, when cold, there is an electric plunger on the throttle that speeds the idle a bit till warm up. Connected to that same wire is the cold start/temperature sensor. When cold/cool this sensor will excite the plunger to speed the idle, and put more fuel into the engine making the smoke you see, until warm up is reached and the sensor shuts down. You really don't have a repair needed friend.

Oct 03, 2017 | 2002 Kia Sportage

1 Answer

Speedodmeter not working on 1999 Kia Sportage


did you replace the sensor in the output shaft speed sensor in the trans. cause if u replased the one on the hub assembly sensor that works the ABS system

Mar 24, 2010 | 1999 Kia Sportage

Not finding what you are looking for?
2002 Kia Sportage Logo

Related Topics:

111 views

Ask a Question

Usually answered in minutes!

Top Kia Experts

Brad Brown

Level 3 Expert

18666 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14869 Answers

Dan Horsefield
Dan Horsefield

Level 2 Expert

287 Answers

Are you a Kia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...