Question about ATVs

1 Answer

Engine missing at low speed & goes dead when you slow down.

I have replaced plugs & cleaned air filter but no change

Posted by Anonymous on

Ad

1 Answer

Angelo Stewart

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Champion:

    An expert who has answered 200 questions.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 224 Answers

You might have a lean misfire and an air leak. You can test that by spraying a little bit of brake parts or starting fluid around the carburetor boot on the engine side first. If the rpms go up, you've got a hole or leak at the boot.

Posted on Feb 10, 2016

Ad

Add Your Answer

×

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My polaris 800xp is missing at low speeds goes dead when slowing down.


Probly a vacuumleak. Listen for air sounds. Titen hoses etc. Cud b lowsp fuelmech or worn causing gnition components

Feb 05, 2016 | ATVs

1 Answer

Will idle & run at slow speeds, bogs down at higher speed.


Prairie 360 revs high but goes slow (45mph) - Kawasaki ATV Forum

www.kawieriders.com > ... > Kawasaki Brute Force/Prairie/Bayou
Oct 27, 2008 - 2006 Prairie 360, wife's ride, polar white, with 26" Swamp Lites on SS108's. ... that it has a low top-speed...45mph is about as fast as they seem to go. ....air cooled motor theres no real performance there, the P360 wts are light ... Can't put 2005 Kawasaki KVF 360 into gear
Jun 30, 2013
Prairie 360 speed/power issue?
Aug 28, 2012
06 Prairie 360, too many rpms???
Nov 30, 2011
2004 Prairie 360: WOT miss
Nov 9, 2011
More results from www.kawieriders.com

Oct 08, 2015 | kawasaki 2005 Prairie 360

1 Answer

2013 800s rzr misses at low speed


Solid state ignition has a capacitor that must charge and when the right time comes a SCR will dump the charge into the coil to make a spark. There is a minimum voltage that is required to trigger the SCR and at low RPMs that normally is close to being not enough. Most likely you will need to change out that CDI ignition or check the coil in the magneto, it may need to be adjusted closer to the flywheel.

Sep 20, 2014 | Polaris 2013 RZR S 800 Orange / White LE

1 Answer

My crew 500 ranger is popping in the exhaust and will not run at full speed. I have change the gas and replaced the plug....Help


Sounds like a fuel system delivery issue! Have a professional clean the fuel system and clean and set the carb. A new or CLEAN AIR FILTER is required.

Jul 07, 2014 | Polaris 2012 Ranger 500 EFI

1 Answer

Kawasaki 650 Grand Prairie loss of power


It's hard to diagnose your problem , we need more info , , example , does your loss of power happen when going up hills , , low speeds , at full throttle, or in the midrange. I dont know the hours you have on it . Is there a lot of hours on the belt , is it fuel injected , or does it have a carburetor on it. Is your air filter clean , how long has it sat with the same gas in it . I can go on, and on, and guess all day , we need more info Bob. I look forward to your input in order to help with your issue.
A.J.

Mar 06, 2014 | RTO 200cc Full Size Four Wheeler ATV

1 Answer

Engine missing in gear


Check your Air Filter, clean it out, check for obvious blockages. Change the filter if it looks well used (look for excessive dust or color change on the inner part of the filter) or obvious wear.
Check for other blockages around the air filter inlet.

Check the spark plug, just change it for a new one so that eliminates that possibly.

Check your fuel filter and replace if needed.
Check the fuel tank for corrosion or dirt in the fuel. Empty it out, Clean it and add new fuel, be sure you have the correct fuel.
Check your Air / Fuel mix adjustment screws on the carburetor.

Hope that helps a bit
Good Luck

Feb 09, 2014 | Honda 2006 TRX 250EX

1 Answer

My atv has a high rev, but low power. Top speed is 16-20 mph. Just did a tune up (new plugs, oil filter, air filter and fuel filter)


Belt. Change your belt and ensure that water isn't getting in there. If it's wet or destroyed it will do that.

May 29, 2013 | Polaris 2008 Sportsman 400 H.O

2 Answers

Arctic cat 500 dies when you give it gas but idles fine!


You still have a carb issue, doesnt take much trash to chock it out when giving throttle. if you done the carb clean twice, try seafoam, does pretty good at cleaning the carbon out. use it as directed while running. it will smoke bad while preforming this proceedure so dont panic whens it smokes the neighborhood out.

If you need further help, reach me via phone at https://www.6ya.com/expert/allen_b068623c5003aa4b

Apr 07, 2013 | Arctic Cat 2007 500 4x4

1 Answer

Engine won't run properly


sounds like its running rich. check your float height and then lower your main jet needle a notch

Dec 04, 2017 | Polaris ATV

Not finding what you are looking for?
ATVs Logo

Related Topics:

39 people viewed this question

Ask a Question

Usually answered in minutes!

Top ATVs Experts

john h

Level 3 Expert

23438 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

ray gallant

Level 3 Expert

69884 Answers

Are you an ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...