20 Most Recent Polaris ATV - Page 4 Questions & Answers


Access the shifter and lube it with a spray. Probably dirty and jammed up.

Polaris ATV | Answered on Mar 02, 2019


If it's anything like a honda you have to take off all the plastic and more. Best check with a repair manual. Free User Manuals and Owners Guides ManualsOnline com

Polaris ATV | Answered on Feb 28, 2019


i would check transmission linkage first.might can see how to shift into forward manually,then check for linkage adjustment.

Polaris ATV | Answered on Feb 23, 2019


threaded into eng block. on front of eng low. careful removing can strip threads easily. warm eng helps w/removal good luck. go slow.

Polaris ATV | Answered on Feb 21, 2019


remove 2 bolts and cable from battery and pry out of block. gently while lifting upwards

Polaris ATV | Answered on Feb 21, 2019


test spark plug or replace w/good new gaped correctly. gas mixed correctly and in good condition. kill switch off ? key on? fuel **** on? if spark goo can use starting fluid in carb air intake. use sparingly !!! should fire with starting fluid. they dont like cold weather to well from my experiances. if you got good compression and good fuel and spark it will start w/start fluid just use very much at a time. plug fouled i bet.

Polaris ATV | Answered on Feb 21, 2019


air filter dirty ? fuel supply bad ? spark plug fouled ?

Polaris ATV | Answered on Feb 21, 2019


got a loose wire connector . check by jiggling all connectors in harness. good luck. dont give up prolly the grounding circuit.

Polaris ATV | Answered on Feb 21, 2019


fuel ? clogged ? spark plug fouling ? bad fuel in tank ? remove gas cap and lightly smell the fumes from gas tank it will smell sour or stale if bad. has foul odor. drain old gas add new clean fuel.fuel additive good investment if not run everyday.good luck

Polaris ATV | Answered on Feb 21, 2019


41 intake air temp sender: open or short circuit + sensor voltage (ECU) 46 Barometric pressure sensor : circuit high output. check connections first . sensors are pretty solid built seldom bad. the 41 is prolly dirty also. use air compressor to clean and contact cleaner if needed . lightly on air hose. be gentle with air sensor.

Polaris ATV | Answered on Feb 21, 2019


check fuses. test lite sw w meter. light bulbs good ? loose connection at battery cables? power to switch ?

Polaris ATV | Answered on Feb 21, 2019

Not finding what you are looking for?
Polaris ATV Logo

4,075 questions posted

Ask a Question

Usually answered in minutes!

Top Polaris ATVs Experts

john h

Level 3 Expert

23424 Answers

Marvin
Marvin

Level 3 Expert

85239 Answers

ROB

Level 3 Expert

858 Answers

Are you a Polaris ATV Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

View Most Popular

Polaris ATVs

  • Polaris ATVs

Most Popular Question

2012 ranger 400 4x4 not engaging front

  • ATVs
Loading...